1. mm2061's Avatar
    Hi from today I cannot play music anymore with Fast tube or super tube, they show me Error 10! Can you help me?

    Posted via CB10
    03-12-17 01:13 AM
  2. ABHILASH NAGANATHAN's Avatar
    I'm getting the same error for the past 3 weeks!!

    Posted via BoomBerry Q10
    03-12-17 01:33 AM
  3. Nikola Adzic's Avatar
    It's for some videos, music videos, there is some problem with video format and audio output. On the browser, you can get videos for those clips, but not audio.

    Use Tubemate , it is.android app, but it's most powerful YouTube app

    Posted via CB10
    03-12-17 05:27 AM
  4. DaDaDogg's Avatar
    Cache Tube is still working the only problem is that when you open the app with a link it will only go for the homepage where you have to type in the name again. Cache Tube hasn't been having any problems with regional blocks either.

    Posted via CB10
    03-12-17 06:37 AM
  5. joaozx's Avatar
    Everything works fine where with supertub.I found one of your problems also. In the first time of videos play it actually starts with no sound then i stopped a replay and sound started it too.
    03-12-17 08:32 AM
  6. hoppysfavorite's Avatar
    SuperTube is working great for me.
    03-12-17 08:33 AM
  7. anon(1723145)'s Avatar
    SuperTube is working great for me.
    Same here

    ClassicSQC100-3/10.3.3.2049
    03-12-17 08:42 AM
  8. semime's Avatar
    Super Tube for YouTube is working great for me as well - Version 3.2.5.4 released 3/8/2017 on a Z30 10.3.2.2813.
    03-12-17 03:06 PM
  9. palewhiteninja's Avatar
    I just made a thread about this in the APPS section!! :-p
    But on bbworld I don't see fastube there to download so maybe they just killed it..?

    Posted via CB10
    03-12-17 06:31 PM
  10. Nikola Adzic's Avatar
    I just made a thread about this in the APPS section!! :-p
    But on bbworld I don't see fastube there to download so maybe they just killed it..?

    Posted via CB10
    You need to type FastTube, otherwise won't show up

    Posted via CB10
    03-13-17 10:14 AM
  11. meilenstein's Avatar
    FastTube is working fine for me. I'm using it now.

    Posted via CB10
    03-13-17 12:15 PM
  12. palewhiteninja's Avatar
    You need to type FastTube, otherwise won't show up

    Posted via CB10

    Supertube and fast tube did not work-img_20170313_105621.png

    Posted via CB10
    03-13-17 12:56 PM
  13. hoppysfavorite's Avatar
    Click image for larger version. 

Name:	IMG_20170313_105621.png 
Views:	256 
Size:	65.9 KB 
ID:	419325

    Posted via CB10
    This is what I get when I search for it as well.
    03-13-17 01:03 PM
  14. DaDaDogg's Avatar
    Click image for larger version. 

Name:	IMG_20170313_105621.png 
Views:	256 
Size:	65.9 KB 
ID:	419325

    Posted via CB10
    Try this link...

    http://appworld.blackberry.com/webst...ntent/23064881

    Posted via CB10
    03-13-17 04:24 PM

Similar Threads

  1. BlackBerry Hub and 2FA
    By MuzDownUnder in forum BlackBerry Android OS
    Replies: 21
    Last Post: 05-05-17, 07:04 AM
  2. Would you Adam and Eve it! My BNIB SE has the screen lift
    By brianodwyer in forum BlackBerry Passport
    Replies: 33
    Last Post: 03-22-17, 03:54 AM
  3. LED for BB Hub not working on Samsung Note 5?
    By Ambitious_1 in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 03-12-17, 05:58 PM
  4. How come BBM is not part of the BB apps family anymore?
    By Cong Tuan Nguyen in forum BBM on Android
    Replies: 6
    Last Post: 03-11-17, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD