1. 37201xoIM's Avatar
    Hi

    Wonder if anyone can help. I've been travelling around Europe for a few days and as normal using wi-fi to pick up any e-mail attachments of any size, e.g. images, and only using roaming data for the basics.

    However, as of yesterday this has stopped working. I was in a hotel and its wifi was fine on Internet browsing, but I could not send or receive e-mails via the Hub, nor could I download images attached to e-mails already received.

    Specifically, when I try to download an image (say 1MB in size) the progress bar goes to about 15-20% then stops - every time. E-mails received (checked on Gmail web page) aren't coming to my Hub, and messages I attempt to send are just hanging there unsent (or 'sending in progress'); normal service is only resumed when I switch roaming data services back on again.

    I'm a g-mail user and as I say all was fine until yesterday.

    I've just tried again on another network, and exactly the same thing is happening.

    Has anyone got any ideas? Any help very gratefully received as it's causing me major hassles.

    Thanks in advance...

    Posted via CB10
    04-23-15 09:35 AM
  2. Zeridialous's Avatar
    Have you tried restarting your BlackBerry Classic (hold down the Power/Lock key and press Restart when the shut down screen appears)?
    37201xoIM likes this.
    04-23-15 09:40 AM
  3. 37201xoIM's Avatar
    Thanks - to be honest I must have thought of that just as you were typing your suggestion (great minds...)!

    Have just done that and will see what happens when I can next find some wi-fi.

    Thanks for the response and suggestion.
    04-23-15 09:55 AM
  4. mad_mdx's Avatar
    You can also try to remove and setup your email account again... never heard of such an issue though
    04-23-15 10:21 AM
  5. 37201xoIM's Avatar
    You can also try to remove and setup your email account again... never heard of such an issue though
    Yes, I wondered about that. Might give that a try if the reboot hasn't sorted it.

    I suppose there's no risk of losing any e-mails in doing that, as they're on the Google server anyway.

    Yes, this is a new one on me too!

    Thanks.
    04-23-15 10:25 AM
  6. 37201xoIM's Avatar
    In the event, the reboot did sort it - thanks for the advice, both.
    Zeridialous likes this.
    04-23-15 12:45 PM

Similar Threads

  1. I can't download apps and updates software?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-15, 01:26 PM
  2. How do I login to Snapchat on my Z10 10.3?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-23-15, 01:25 PM
  3. Can a previous text thread appear on today's date?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-23-15, 09:13 AM
  4. Feature request using BlackBerry Beta Zone
    By The Big Picture in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 04-23-15, 08:09 AM
  5. I can't download apps and update software?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-15, 05:29 AM
LINK TO POST COPIED TO CLIPBOARD