1. Hypnoboy's Avatar
    Everything was working fine for quite a while, and all of a sudden, one day, (yesterday) a MAJOR issue started.

    When I type a text message to someone, I can SEE the message that I'm typing, and when I hit send, it just disappears. It doesn't send, and it doesn't show as being a sent message. It's just gone, like I had not even typed it. At the same time as this, I seem to not be GETTING texts anymore either.

    Everything else works... phone and email have no problems.

    I've attempted to fix the problem by re-installing the software, but the issue remains. I then reverted back to my Carrier software (AT&T .2273) and the issue is STILL there. (I know about loading software, and I certainly did enough reboots to let the OS be settled. Even when I've loaded other OS's, Texting worked just fine right out of the shute)

    Any idea what happened and how to fix???
    Last edited by Hypnoboy; 07-05-14 at 01:02 AM. Reason: More info
    07-05-14 12:52 AM
  2. ronfc's Avatar
    I tried to recreate your problem but I can't. The message was sent as expected.

    Cave, cave, moderator videt
    07-05-14 01:06 AM
  3. Hypnoboy's Avatar
    Like I said, it WAS working fine for quite a while. This is why I called it "Strange". :-)
    07-05-14 01:09 AM
  4. ronfc's Avatar
    Like I said, it WAS working fine for quite a while. This is why I called it "Strange". :-)
    Yes, downright strange. I hope someone can chime in that experiences the same.

    Cave, cave, moderator videt
    07-05-14 01:14 AM
  5. asapbb's Avatar
    Yes I am experiencing the same problem...but it corrects itself after some time...very strange indeed...

    Posted via CB10
    07-05-14 08:20 AM
  6. anon(3896606)'s Avatar
    My friend experiences this.
    07-05-14 10:53 AM
  7. shiftymagoo's Avatar
    Do you have a long series of messages in the conversation?

    I had all kinds of issues when texting someone that I had a years worth of messages in the conversation. I deleted the history and problems stopped.

    Also are you running the dark theme in text message app?


    Posted via CB10
    Last edited by shiftymagoo; 07-05-14 at 01:08 PM.
    07-05-14 12:55 PM
  8. scorpio1984's Avatar
    Every once in awhile when a text come in I go to reply and I can't even see what I'm typing but the word suggestions come up on the keyboard. I hit the back button try to select another person and it only goes back to the one it got froze on. Next time it happens I'll try to take a screen shot and share it

    Posted via CB10
    07-05-14 02:05 PM
  9. d-signer's Avatar
    I had a similar problem with the 10.1.2.2941 release.
    The Hub would fail to start or take ages to start. Once the Hub was functioning no text messages were available in the menu, or visible in the Hub. Emails, BBM, and anything else was available except for texts!
    Weirdly, it was possible to pick a contact and start to compose a text message, and the previous message history could then be seen.

    SOLUTION (at least what I found in my case) :
    I deleted some apps from the phone and freed up about 2Gb of device memory, even though I had several hundred Mb of free device memory before it appeared not to be sufficient. Once I had over 2Gb free the texting system started to function as it should.
    07-05-14 05:27 PM
  10. GSM-S's Avatar
    Perhaps a restart or hub reset is needed. ( http://m.crackberry.com/how-restart-...-swipe-gesture )

    Posted via CB10
    07-05-14 05:39 PM
  11. d-signer's Avatar
    I was doing a battery pull at the time when I had the texting issue, which restarted the Hub but had no effect on the issue, until the device memory was freed up.

    Thanks for the share about that "5 swipe Hub restart"!
    (The guy in the video randomly discovering this is what I find very frustrating about BB10, since it should be entirely unnecessary - if it was documented in the user manual! )
    07-05-14 06:50 PM
  12. scorpio1984's Avatar
    Perhaps a restart or hub reset is needed. ( http://m.crackberry.com/how-restart-...-swipe-gesture )

    Posted via CB10
    In my case that never works only thing that fixed it is holding the top button and hitting restart.

    Posted via CB10
    07-05-14 09:55 PM

Similar Threads

  1. Last version of blackberry 10 OS in South America
    By joacoprada in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 07-21-14, 09:03 PM
  2. Magicjack app working on 10.3.700
    By kalonjie in forum Android Apps (Amazon Store & APK Files)
    Replies: 14
    Last Post: 07-14-14, 01:32 PM
  3. CIBC mobile payment app registration issue
    By trainzer in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-06-14, 10:38 AM
  4. BlackBerry Passport (Q30) Gel Cases already on eBay..
    By MrHomz in forum BlackBerry Passport
    Replies: 7
    Last Post: 07-05-14, 08:01 PM
  5. How do I put a Facebook signature on BB Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 07-05-14, 01:24 AM
LINK TO POST COPIED TO CLIPBOARD