1. drfever's Avatar
    I still can't cut and paste like I was able to on 10.2

    This is most troublesome with websites and emails where I need to cut and paste things into documents and presentations.

    Even from the Crackberry App. (Example: App giveaways. I used to be able to copy the free promo code and paste it into the redeem field in the BlackBerry World App.

    I'm constantly using a timely work-around ;

    Selecting the text, sharing to my email composition and then 'cutting the text' from there and pasting into whatever I need to use it for.

    Needless to say this is extremely frustrating.

    Z30STA100-5/10.3.1.2708

    Posted from my Z30 on CB10
    04-14-15 11:45 AM
  2. FCSC's Avatar
    Not sure I follow. I just went to the mainpage on the crackberry app, held down on a word, copied and pasted without issue.

    Then I tried copying the paragraph...

    BerryFlow Upstream Podcast - EMM

    By Bla1ze



    And we're back! After taking a bit of a break for the Easter weekend, Upstream and is back and this week there was lots to talk about. For this episode, we decided to take it to BBM Meetings and give that go instead of using Google Hangouts but Google must have somehow sensed we were using different service because, YouTube decided it wanted to encode the video perpetually. However, we got it all sorted out and although it's here later than anticipated, you can now watch or listen to Upstream as you see fit. Jump down a bit to see the topics, guest list and downloads!

    Topics Discussed

    BlackBerry Leap Pre-Order
    BlackBerry App Generator Disbanded
    BES12 Cloud Released
    BlackBerry Customer Success Stories
    BBM Beta Offers New Extended Chats
    BBM Retention Rates
    Best of Best BlackBerry Passport Reddot Award Winner
    Multi Admin BBM Channels
    BlackBerry Messenger // Brazil Corruption Scandal
    Media

    Download the .MP3
    Podcast RSS Feed
    Social Channels

    @flip4bytes | Alex B.
    @Ronell_J | Ronell J.
    @jmznvs | James N. EIC @ (BerryFlow)
    @Bla1ze | Bla1ze EIC @ (CrackBerry)
    @Risky_KillMoves | D. Stokes
    @JubeiRaziel | Jubei R.

    Check out that new intro! Shout out to @Pootermobile.

    ---

    Seems to copy and paste

    Posted via CB10
    Bobb1138 likes this.
    04-14-15 12:08 PM
  3. FCSC's Avatar
    Do you get this prompt?


    Still can't cut and paste like 10.2-img_20150414_130912.png

    Posted via CB10
    04-14-15 12:09 PM
  4. Kanishk Amin's Avatar
    I understand this but still not that bad experience. Just needs practice I guess.

    Posted via CB10
    04-14-15 12:21 PM
  5. drfever's Avatar
    Yes I get the prompt..... press copy and try to paste and I only get what was last "cut" using my work around.

    I went to the Passport screen protector page. Selected a line of text, pressed copy (as seen on the screen grab) and here's what pastes:

    "Cheques should be made out to the soccer Club (with the memo clearly stating the 2000 Boys- U15)"

    From an email I sent to soccer parents earlier. Yet you can clearly see copy has been pressed.


    Attachment 347523

    And here's another..... from a website I just randomly picked.


    Attachment 347524

    You can see I selected and pressed copy.

    And I paste and voila:

    "Cheques should be made out to the soccer Club (with the memo clearly stating the 2000 Boys - U15)"

    THAT is NOT how copy and paste should work.
    Last edited by drfever; 04-16-15 at 10:48 AM.
    04-14-15 08:28 PM
  6. drfever's Avatar
    Just an update. My attempts to cut and paste are futile. The selected text just won't copy to the clipboard.

    I'm always using my device to draft documents and presentations where this need is significant..... it is very frustrating.

    I'm thinking of a complete device wipe and OS reinstall.

    Anyone know if the drastic measure will fix this or if I should try something else first.

    Another example from today;


    Attachment 347760

    I screen grabbed me pressing copy;

    Here is the paste:

    "Analysis of cholesterol levels decreases with the various Statin type medications." --- this came from a word to go doc I was working on...where cut and paste actually work.

    Can't tell me copy and paste work properly. They don't.
    Last edited by drfever; 04-16-15 at 11:29 AM.
    04-16-15 10:46 AM
  7. drfever's Avatar
    No one else experiencing this issue?

    Posted from my Z30 on CB10
    04-17-15 08:54 PM
  8. GT125's Avatar
    Same problem here. Copy doesn't work but my work around is to share with Clipboard Manager. Then I can paste.

    Taking out the clipboard copy was stupid. I saw this the first time I upgraded, no strike that, "updated" (upgrade implies getting better) and tried to go back to 10.2 with the result that BlackBerry didn't like me doing that and killed my phone. Had to buy a new phone so if you are thinking about moving back, be careful, BB (Big Brother) is watching.




    Posted via CB10
    04-19-15 03:33 PM
  9. BCITMike's Avatar
    No one else experiencing this issue?

    Posted from my Z30 on CB10
    None of your attachments are viewable and you did not answer FCSC, which is a very important question since your attachments didn't work. (I believe you didn't give full/right permissions to CB10 app).
    04-20-15 07:49 PM
  10. drfever's Avatar
    None of your attachments are viewable and you did not answer FCSC, which is a very important question since your attachments didn't work. (I believe you didn't give full/right permissions to CB10 app).
    Yes I get that prompt.

    All application permissions allowed for the crackberry app so I can't explain why the images aren't loading.

    I'm posting then again below.


    Still can't cut and paste like 10.2-img_20150414_212858.png

    Still can't cut and paste like 10.2-img_20150414_213523.png

    Still can't cut and paste like 10.2-img_20150416_122423.png

    In each circumstance the selected and copied text did not paste.

    Posted from my Z30 on CB10
    04-21-15 10:11 AM
  11. AndrewOrlowski's Avatar
    I get it too. The clipboard buffer isn't refilled.

    It's infuriating and and a serious issue, mailing URLs for discussion is an important part of the day job.

    Thanks for flagging it up here.

    Posted via CB10
    04-21-15 05:38 PM
  12. BCITMike's Avatar
    That helps. I was treating it as "copy doesn't work", not "copy is greyed out"! My understanding was that you were doing the copy, but couldn't paste the contents (as if it didn't copy into the buffer to be pasted).

    But it actually looks like copy is greyed out and prevented from copying. If you press on copy, does it act like it didn't get pressed, or it does react and the clipboard selection disappears just without the contents going into the clipboard?

    For me: I do not have the magnifying glass on the right, and I don't have "copy" word appearing above the icon. So I think this might be a clue. Did you make any changes to make fonts larger or or enable any disability stuff? Sounds like a change in Settings might be the trigger of the bug.

    If someone knows what makes the magnifying glass appear, please let us know as toggling it is worth trying.
    04-21-15 08:56 PM
  13. ZeroBarrier's Avatar
    That helps. I was treating it as "copy doesn't work", not "copy is greyed out"! My understanding was that you were doing the copy, but couldn't paste the contents (as if it didn't copy into the buffer to be pasted).

    But it actually looks like copy is greyed out and prevented from copying. If you press on copy, does it act like it didn't get pressed, or it does react and the clipboard selection disappears just without the contents going into the clipboard?

    For me: I do not have the magnifying glass on the right, and I don't have "copy" word appearing above the icon. So I think this might be a clue. Did you make any changes to make fonts larger or or enable any disability stuff? Sounds like a change in Settings might be the trigger of the bug.

    If someone knows what makes the magnifying glass appear, please let us know as toggling it is worth trying.
    The magnifying glass appears when you try to copy/cut/paste on a web page in the browser. I think it does not appear anywhere else, but I could be mistaken.

    As for the greyed out copy icon. OP, are you trying to copy while in work space on BES instead of personal space?

    Posted via CB10
    BCITMike likes this.
    04-21-15 09:19 PM
  14. drfever's Avatar
    The only reason it's grayed out is because I took the screen capture with my finger on the button to show the 'copy' text appear. But, it is not grayed out. It is a clear button. When I press copy, It just doesn't work.

    Exceptions: email, docs to go, text messages

    I'm still using the work around. Share to my email then cut the text I need from there.

    Posted from my Z30 on CB10
    04-23-15 12:41 PM
  15. mad_mdx's Avatar
    Everything working well here. PassportSQW100-1/10.3.1.2576

    Try a reload or reboot
    04-23-15 01:39 PM

Similar Threads

  1. Hardware and Software maintenance for BlackBerry Classics?
    By Percy Marsan in forum BlackBerry Classic
    Replies: 7
    Last Post: 01-17-17, 04:23 AM
  2. Why didn't I get the 10.3.1 update on my Q10 yet?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 11
    Last Post: 05-11-15, 05:37 PM
  3. How can I get my mp3 ringtones to play (unsupported format)?
    By Steven William Osborne in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 04-17-15, 08:47 AM
  4. Still can no get 10.31 update, why?
    By izzycan in forum BlackBerry Passport
    Replies: 5
    Last Post: 04-14-15, 08:25 PM
  5. how can i unlock a blackberry with not noticing
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 04-14-15, 10:08 AM
LINK TO POST COPIED TO CLIPBOARD