06-07-15 03:41 PM
793 ... 2526272829 ...
tools
  1. pfl4ume's Avatar
    I think mine looks OK, 24h since the last load and still 22% left - can't complain about that coming from 10.3.0.700.
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140814_093249.png

    Posted via CB10 on my Z30STA100-2 / 10.2.2.1531 / Vodafone Germany
    08-14-14 02:34 AM
  2. Furell's Avatar
    Did you do a non-destructive Sachesi install or an autoloader?
    I did Sachesi non-destructive load.
    08-14-14 04:21 AM
  3. Sachin Jain2's Avatar
    Thanks Ron

    Posted via CB10
    08-14-14 05:17 AM
  4. Sachin Jain2's Avatar
    This looks like mine. My Z30 is like a Z10 since I used Sachesi.

    I'm probably going to try this version with an autoloader to give it a fair shake. And if that doesn't fix it I'll go back to 3247 which was the best build for my T-Mobile Z-30 to date.

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    I sic wiped the device followed by the autoloader. It s been more than 48 hrs now, but still the battery drains quickly than 3253. Should I downgrade to 3253??

    Posted via CB10
    08-14-14 05:23 AM
  5. koebi90's Avatar
    Can I downgrade via sachesi? Or do I have to use an autoloader?

    I don't want to downgrade... I have to live with this battery until the rumored 10.3 leak comes out this week...

    Posted on CB 10 and typed on the best Keyboard ever
    08-14-14 05:40 AM
  6. Ed Gar's Avatar
    I can get a full charge on a car charger while using Waze. Now I can't as the battery even depletes. It discharges like a10.1 OS.

    BBQ10
    08-14-14 05:49 AM
  7. DLewis13's Avatar
    Did you get Porsche clock working yet. Sig says you are still running 10.2.1.3253, my phone always soft bricked when I loaded the bar
    on an official Verizon release. Posted here, so running 10.2.2.1531 now?
    May have to go through extra steps of going to World Clock and adding new, type fostah, cancel then slide down from top for settings
    and enabled from drop down list. Clock app may have to be closed and reopened. HTH.

    Has anyone been able to get the Porsche clock to show? I loaded the bar file but no luck so far.

    Posted with ? Z10 10.2.1.3253
    08-14-14 06:34 AM
  8. bluegreen1965's Avatar
    Works on my Z10 - did you re-enable it in Clock settings?

    Posted via CB10
    Yes, I enabled it. (Fostah, backdoor...)

    Posted with ? Z10 10.2.1.3253
    08-14-14 07:44 AM
  9. bluegreen1965's Avatar
    Did you get Porsche clock working yet. Sig says you are still running 10.2.1.3253, my phone always soft bricked when I loaded the bar
    on an official Verizon release. Posted here, so running 10.2.2.1531 now?
    May have to go through extra steps of going to World Clock and adding new, type fostah, cancel then slide down from top for settings
    and enabled from drop down list. Clock app may have to be closed and reopened. HTH.
    No, I'm on 1531 now (thanks again). Sideloaded just fine. Fostah, backdoor... Enable emulate Porsche. Not getting a drop down menu for clock face selection.

    Posted with ? Z10 10.2.1.3253
    08-14-14 07:47 AM
  10. DLewis13's Avatar
    When in Clock app, slide down to get Settings, you see this?
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-clock-settings.jpg

    [QUOTE=bluegreen1965;10714051]No, I'm on 1531 now (thanks again). Sideloaded just fine. Fostah, backdoor... Enable emulate Porsche. Not getting a drop down menu for clock face selection.
    08-14-14 08:35 AM
  11. bluegreen1965's Avatar
    [QUOTE=DLewis13;10714203]When in Clock app, slide down to get Settings, you see this?
    Click image for larger version. 

Name:	Clock settings.jpg 
Views:	1845 
Size:	95.2 KB 
ID:	290714

    No, I'm on 1531 now (thanks again). Sideloaded just fine. Fostah, backdoor... Enable emulate Porsche. Not getting a drop down menu for clock face selection.
    Yaaay, got it! Thank you!

    Posted with ? Z10 10.2.2.1531
    08-14-14 09:03 AM
  12. DLewis13's Avatar
    Fantabulous. Enjoy!


    Yaaay, got it! Thank you!

    Posted with ? Z10 10.2.2.1531
    08-14-14 09:18 AM
  13. tb146's Avatar
    Back to 3247.

    Hub very laggy when open bbm text
    Battery consumption... very high


    Sent from z30
    08-14-14 11:30 AM
  14. clie610's Avatar
    I sic wiped the device followed by the autoloader. It s been more than 48 hrs now, but still the battery drains quickly than 3253. Should I downgrade to 3253??

    Posted via CB10
    Did you restoring your backup?
    08-14-14 11:42 AM
  15. Doggerz's Avatar
    I sic wiped the device followed by the autoloader. It s been more than 48 hrs now, but still the battery drains quickly than 3253. Should I downgrade to 3253??

    Posted via CB10
    I'm probably going to downgrade to 3247 since you're confirming what others are saying that the auto loader drains as quickly as Sachesi.

    If you're on Verizon 3253 is for you. If you're on T-Mobile then 3247. If neither one then take your pick.



    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-14-14 01:04 PM
  16. tdyhedge's Avatar
    Actually, I'm quite pleased with this OS on VZW. Battery life is great and I'm a moderate to heavy user. Only thing messed up is my VVM, which I've yet to mess around with anymore, because I can still retrieve and listen to them all just fine without VVM. Frankly, I don't understand all the issues others are having. Be as it may, maybe we'll get another 10.2.1.xxxx release soon.

    Via my simply amazing ? Q10 10.2.2.1531
    08-14-14 01:12 PM
  17. Sachin Jain2's Avatar
    Did you restoring your backup?
    No, I didn't.

    Posted via CB10
    08-14-14 02:48 PM
  18. Sachin Jain2's Avatar
    I'm probably going to downgrade to 3247 since you're confirming what others are saying that the auto loader drains as quickly as Sachesi.

    If you're on Verizon 3253 is for you. If you're on T-Mobile then 3247. If neither one then take your pick.



    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    I think 3253 is better

    Posted via CB10
    08-14-14 02:49 PM
  19. James Blight's Avatar
    I thought I was seeing good battery life on my z30, but now it is awful. Used to end my day with 60% plus life. Last few days it has been in the low 20% range. Had never seen it that low prior to this 10.2.2 release.

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.2.1531
    08-14-14 04:48 PM
  20. DLewis13's Avatar
    Reverting to Verizon official now. Battery life sucks. Bummer.
    08-14-14 05:12 PM
  21. Ed Gar's Avatar
    BBQ10
    08-14-14 06:57 PM
  22. bluegreen1965's Avatar
    Dang, hate to hear about the bad battery life reports. Right now, about 24 hrs in, my battery is great. How long before it tends to go sour?? Verizon Z10 here.

    Posted with ? Z10 10.2.2.1531
    08-14-14 07:51 PM
  23. Doggerz's Avatar
    I think 3253 is better

    Posted via CB10

    I used it on T-Mobile and it was fine but it took out the IMS options. Like I said build 2977 (OS 3247) is made for my carrier.

    Didn't notice any battery difference though.

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-14-14 08:01 PM
  24. Doggerz's Avatar
    Dang, hate to hear about the bad battery life reports. Right now, about 24 hrs in, my battery is great. How long before it tends to go sour?? Verizon Z10 here.

    Posted with ? Z10 10.2.2.1531
    It might not go bad for you. I'm not sure what is making the difference between heavy drain and normal. Don't know if the carrier makes a difference.

    If everyone listed their carrier it might be easier to find a pattern.

    I'm still wondering about that 10.3 leak - I bet if I go back to 3247 the next day the leak will come.

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-14-14 08:05 PM
  25. koolaje's Avatar
    What carrier do you use? Some people are getting great battery but now I see a few of us are dropping like a rock. I know that 3247 was made to work on my carrier. 3253 was made for Verizon. Etc.



    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    You can see my carrier in my Sig, yea I know this OS is "meant" for Germany but it should work fine for us in Jakarta. I do suggest people here don't just drop it because some of us having trouble, try it yourself. give it at least 3 days to make sure the phone settles down. As a precaution, remove and add all accounts after moving to the new OS, especially if having PIM Services is eating alot of battery.
    08-14-14 08:14 PM
793 ... 2526272829 ...

Similar Threads

  1. Remember and Evernote - no longer talking?
    By Bartleby001 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-02-15, 05:24 AM
  2. No fix for contacts?
    By Mel25 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-01-14, 10:25 PM
  3. Silly issue but needs to be noticed/fixed please
    By jesade_reddy_q10 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-18-14, 02:58 AM
  4. App for ".." is gone. And the spam apps continue..
    By dibbis in forum BlackBerry 10 Apps
    Replies: 29
    Last Post: 08-10-14, 08:24 PM
  5. Edit my own apk created by a dev and published
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD