06-07-15 03:41 PM
793 ... 2425262728 ...
tools
  1. nwansukka's Avatar
    My issue is that the text message app is EMPTY lol. it populates when in HUB view but the text message section is blank. am able to send/receive text but no led notification.
    ive side loaded the text bar file from previous version and nothing, also did a hub reset a few times.
    i can live with it but wandering if there is a solution other than sic wipe or run autoloader again.
    some folks had this issue with previous ver but no solution on the the thread
    08-13-14 09:25 AM
  2. DLewis13's Avatar
    I have read this thread from the beginning, but haven't seen any mention of camera problems.
    When in camera mode, hit 3 dots at bottom right of screen, "Normal" and "Flash" are grayed out.
    Switch Camera, Auto, and Ratio are fine.
    Otherwise 1531 has worked great. Verizon Z10 STL 100-4.
    Any other camera bar work with this release?
    Any input appreciated.
    08-13-14 09:31 AM
  3. anon721037's Avatar
    My camera is fine, maybe try a hard reset.

    Z30STA100-5/10.2.2.1531
    DLewis13 likes this.
    08-13-14 10:26 AM
  4. 00_Agent's Avatar
    Mine's fine too

    Z10 10.2.2.xxxx
    08-13-14 10:30 AM
  5. 00_Agent's Avatar
    [QUOTE
    Attached Thumbnails SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140813_113043.png   SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140813_113049.png  
    08-13-14 10:32 AM
  6. ralfyguy's Avatar
    I have read this thread from the beginning, but haven't seen any mention of camera problems.
    When in camera mode, hit 3 dots at bottom right of screen, "Normal" and "Flash" are grayed out.
    Switch Camera, Auto, and Ratio are fine.
    Otherwise 1531 has worked great. Verizon Z10 STL 100-4.
    Any other camera bar work with this release?
    Any input appreciated.
    You sure you are in camera mode and not in time shift mode?

    Posted via CB10
    DLewis13 likes this.
    08-13-14 10:40 AM
  7. DLewis13's Avatar
    00_Agent, what does pic have to do with camera.
    Hard resetting now, though I have already had to do it for another problem.
    08-13-14 10:42 AM
  8. DLewis13's Avatar
    Hard reset didn't work, going to sideload camera bar from Verizon official release. (10.2.1.2976/3182).

    My camera is fine, maybe try a hard reset.

    Z30STA100-5/10.2.2.1531
    08-13-14 10:44 AM
  9. anon721037's Avatar
    good that was my next option, you can find most bars in thurask stickie
    08-13-14 10:47 AM
  10. 00_Agent's Avatar
    00_Agent, what does pic have to do with camera.
    Hard resetting now, though I have already had to do it for another problem.
    I'm sorry, I was trying to delete that. It's some screen shot a friend send me. Maybe one mod can delete it for me?



    Z10 10.2.2.xxxx
    08-13-14 10:50 AM
  11. 00_Agent's Avatar
    Hard reset didn't work, going to sideload camera bar from Verizon official release. (10.2.1.2976/3182).
    My camera doesn't have the same problem. You could just side load the same camera bar from 10.2.2 or reload the OS..

    Z10 10.2.2.xxxx
    08-13-14 10:51 AM
  12. DLewis13's Avatar
    You are a genius. Do not know how I hit that weird icon on the left, hit camera icon,
    all is fine. So simple if I knew I had hit the other icon.

    You sure you are in camera mode and not in time shift mode?

    Posted via CB10
    ralfyguy likes this.
    08-13-14 11:03 AM
  13. ronfc's Avatar
    What are these mods??
    http://forums.crackberry.com/introdu...kberry-820184/
    08-13-14 01:07 PM
  14. huungryshark's Avatar
    Battery drains faster than 10.2.1 but radio in thus build is better. Germany / Simyo .

    Maybe using radio from 10.2.2 and OS latest 10.2.1, hmmm

    RedBerry Z10 Hybrid #00167 OS 10.2.2.1531
    08-13-14 05:06 PM
  15. anon721037's Avatar
    I don't think the radio works on 10.2.1

    Z30STA100-5/10.2.2.1531
    08-13-14 05:45 PM
  16. tryfe's Avatar
    I don't think the radio works on 10.2.1

    Z30STA100-5/10.2.2.1531
    It certainly does not.

    Posted via CB10
    anon721037 and lift like this.
    08-13-14 06:27 PM
  17. bluegreen1965's Avatar
    Has anyone been able to get the Porsche clock to show? I loaded the bar file but no luck so far.

    Posted with ? Z10 10.2.1.3253
    08-13-14 08:13 PM
  18. Fret Madden's Avatar
    Has anyone been able to get the Porsche clock to show? I loaded the bar file but no luck so far.

    Posted with ? Z10 10.2.1.3253
    Works on my Z10 - did you re-enable it in Clock settings?

    Posted via CB10
    08-13-14 08:20 PM
  19. XDrew42's Avatar
    I miss that. Haven't had that since 10.1.1291? Or one of those. Hope someone responds as i would love to get that back.

    ? Swiped off my Z10 ?
    08-13-14 08:21 PM
  20. Fret Madden's Avatar
    Aside from the contacts app stupidity and a couple Android apps having some on-and-off problems this version is pretty solid. Definitely improved my battery usage.

    Z10STL100-4/10.2.2.1531


    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140813_221603.png

    Posted via CB10
    08-13-14 10:20 PM
  21. Doggerz's Avatar
    Now what the hell is this

    Z10STL100-1/10.2.2.1531
    Attachment 290457

    Posted via CB10
    This looks like mine. My Z30 is like a Z10 since I used Sachesi.

    I'm probably going to try this version with an autoloader to give it a fair shake. And if that doesn't fix it I'll go back to 3247 which was the best build for my T-Mobile Z-30 to date.

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-13-14 10:49 PM
  22. koolaje's Avatar
    This looks like mine. My Z30 is like a Z10 since I used Sachesi.

    I'm probably going to try this version with an autoloader to give it a fair shake. And if that doesn't fix it I'll go back to 3247 which was the best build for my T-Mobile Z-30 to date.

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    For my Z30, the batttery's dropping like a Z10, about 10% / hr. I even deleted all my other emails and left only one primary email address. And at least for the past hour it's still dropping at that rate, not happy. But hope it'll be better in the next days.

    Oh I first loaded with Sachesi, but for this build I downloaded the autoloader version. Looks the same result. But then again I restored the whole setting so that might not be the best move.
    08-13-14 11:11 PM
  23. Doggerz's Avatar
    For my Z30, the batttery's dropping like a Z10, about 10% / hr. I even deleted all my other emails and left only one primary email address. And at least for the past hour it's still dropping at that rate, not happy. But hope it'll be better in the next days.

    Oh I first loaded with Sachesi, but for this build I downloaded the autoloader version. Looks the same result. But then again I restored the whole setting so that might not be the best move.
    What carrier do you use? Some people are getting great battery but now I see a few of us are dropping like a rock. I know that 3247 was made to work on my carrier. 3253 was made for Verizon. Etc.



    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-13-14 11:57 PM
  24. koebi90's Avatar
    After 4 days of excellent battery life it seems like it's starting to massively drain! More than 10%/hour!

    Anyone else experiencing this? Will it get better again?

    Posted on CB 10 and typed on the best Keyboard ever
    08-14-14 01:46 AM
  25. sangsuryo's Avatar
    Just replaced a year old battery, then updated to this OS. Usual heavy usage but battery stays longer.
    Don't know what cause this: better OS or the new battery?

    Posted via CB10
    08-14-14 02:34 AM
793 ... 2425262728 ...

Similar Threads

  1. Remember and Evernote - no longer talking?
    By Bartleby001 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-02-15, 05:24 AM
  2. No fix for contacts?
    By Mel25 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-01-14, 10:25 PM
  3. Silly issue but needs to be noticed/fixed please
    By jesade_reddy_q10 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-18-14, 02:58 AM
  4. App for ".." is gone. And the spam apps continue..
    By dibbis in forum BlackBerry 10 Apps
    Replies: 29
    Last Post: 08-10-14, 08:24 PM
  5. Edit my own apk created by a dev and published
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD