06-07-15 04:41 PM
793 ... 2324252627 ...
tools
  1. Bash_Man's Avatar
    I tried to update to this OS 2 times on my Z10 on Telus. and both times I only loaded the Core OS file and both times my phone stopped accepting phone calls. As soon as I down grade back to 10.2.1.3253, phone works. upgrade to this 10.2.2.932 and my phone wont ring at all. and if I try to call it from any phone, it gives me busy signal.

    anyone else have this issue?
    08-12-14 08:46 PM
  2. anon721037's Avatar
    Load the full autoloader , you will see a big difference.
    James Blight likes this.
    08-12-14 08:52 PM
  3. Bash_Man's Avatar
    Load the full autoloader , you will see a big difference.
    I'll try that ..
    08-12-14 09:16 PM
  4. jose_trevizo's Avatar
    Is anyone having issues with wifi? I can connect to network but when I try to use browser nothing happens. Same thing with any app that requires Internet. If I disconnect from wifi network I can use browser with no issues

    CB10 on Z10 AT&T STL 100-3 OS 10.2.2.1531 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    08-12-14 10:47 PM
  5. anon721037's Avatar
    Mines working the best ever, try a hard reset and delete and set up again,
    08-12-14 10:54 PM
  6. KenV54's Avatar
    Is anyone having issues with wifi? I can connect to network but when I try to use browser nothing happens. Same thing with any app that requires Internet. If I disconnect from wifi network I can use browser with no issues

    CB10 on Z10 AT&T STL 100-3 OS 10.2.2.1531 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    Not here, fortunately, and I have the same phone and carrier as you. All my upgrades for months have been nondestructive via Sachesi. I have had some wifi disconnect issues along the way, which seem to be less with10.2.2, for whatever reason.

    What you describe sounds like a DNS resolution issue related to the wifi network you're using. Try doing a manual wifi setup for your network, using a general DNS server like 8.8.8.8, which is Google's.

    Posted via CB10
    08-12-14 10:59 PM
  7. tryfe's Avatar
    I tried to update to this OS 2 times on my Z10 on Telus. and both times I only loaded the Core OS file and both times my phone stopped accepting phone calls. As soon as I down grade back to 10.2.1.3253, phone works. upgrade to this 10.2.2.932 and my phone wont ring at all. and if I try to call it from any phone, it gives me busy signal.

    anyone else have this issue?
    Did you remember to load the radio??

    Posted via CB10
    08-12-14 11:03 PM
  8. thurask's Avatar
    Q10 radio link in the OP is broken.

    Should read http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    anon721037 likes this.
    08-12-14 11:15 PM
  9. fcsmyth's Avatar
    Finally got back the ability to use my SanDisk 128 GB micro SDXC card. Had to reload 10.2.1.3253 with an autoloader, set up the phone and let the phone download the appropriate driver (which it does by itself) and then sync with the micro SDXC card. Then I used Sachesi to download and install 10.2.2.932. For some reason, this retained the micro SDXC driver which is lost if you simply use the 10.2.2.932 autoloader to load fresh. Note, I also did a security wipe after upgrading using Sachesi and this had no effect on the micro SDXC driver which was retained from 10.2.1.3252. Finally, success. If you use an autoloader to install 10.2.2.932 you will not be able to download the device driver needed to access a micro SDXC card. Big flaw!
    I ran SIC Multiwipe off 10.2.1.3253 and then the 10.2.2.932 auto loader. When I inserted my 64GB SDXC card I got a message that it was downloading the device driver, which concluded within a few seconds, and the card was immediately accessible. No problems.


    Sent from my iPad using CB Forums mobile app
    08-13-14 12:26 AM
  10. SirJes's Avatar
    Q10 radio link in the OP is broken.

    Should read http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar
    Fixed.

    Posted via CB10
    08-13-14 01:08 AM
  11. mhhH4RI's Avatar
    Installed with Sachesi (Core OS + Radio + newer bars compared to 10.2.1.3253) from OS 2 days ago and found this OS more lag than any 10.2.1.3xxx. Also, radio receiving isn't as good as radio 10.2.1.3182 when inside the building.

    But what surprised me is Android apps which required Internet connection, open faster than previous OS. Although I didn't install Android bars since they same version. Could be the Core OS?

    And.. the battery life.. hmmm..maybe more few days.

    Anyway, thanks SirJes for heads up.

    Z30STA100-2/10.2.2.1531


    Posted via CB10
    08-13-14 02:06 AM
  12. thurask's Avatar
    Trying OS for the third time. exFAT damn better work.
    08-13-14 02:11 AM
  13. Uzi's Avatar
    Trying OS for the third time. exFAT damn better work.
    Good luck sir!

    Posted via CB10
    08-13-14 02:14 AM
  14. thurask's Avatar
    Seriously, **** this OS. Merkel can keep it.


    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140813_022436.png

    Posted via CB10
    08-13-14 02:26 AM
  15. nisarg86's Avatar
    No clue. I checked my files, inside the autoloader is a 10.2.2.1531 8960 OS and a 10.2.2.1532 Z3 radio (i.e. what they should be).

    You downloaded the 1531 autoloader, extracted with 7-zip and installed, yes?
    yes extracted and Installed. even tried via Building autoloader.
    08-13-14 02:43 AM
  16. Kadir Kaan ERKURAN's Avatar
    Seriously, **** this OS. Merkel can keep it.


    Click image for larger version. 

Name:	IMG_20140813_022436.png 
Views:	1074 
Size:	106.5 KB 
ID:	290446

    Posted via CB10
    Try mobile network, not wireless.

    Posted via CB10
    08-13-14 02:54 AM
  17. koebi90's Avatar
    Again: I recommend to upgrade via sachesi and do a security wipe after that.

    "Official" carrier OS is always better than an autoloader!

    Everything goes smoothly there are no problems!

    Posted on CB 10 and typed on the best Keyboard ever
    08-13-14 03:02 AM
  18. thurask's Avatar
    Again: I recommend to upgrade via sachesi and do a security wipe after that.

    "Official" carrier OS is always better than an autoloader!

    Everything goes smoothly there are no problems!

    Posted on CB 10 and typed on the best Keyboard ever
    Grit my teeth and used Sachesi. Oddly enough, Sachesi didn't want to knock out BlackBerry Device Manager this time around, so the load finished before the sun came up.

    Posted via CB10
    08-13-14 03:58 AM
  19. Sachin Jain2's Avatar
    Now what the hell is this

    Z10STL100-1/10.2.2.1531
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140813_150429.png

    Posted via CB10
    08-13-14 05:36 AM
  20. Jeroen Vos's Avatar
    Magic...

    Posted via CB10
    08-13-14 06:19 AM
  21. koolaje's Avatar
    Doesn't look too good Sachin.

    I upgraded using Sachesi to 10.2.2.932 but after more than 2.5 days, battery's been dropping from full to 20% in about 8 hours. So I downgraded agai using Sachesi to 10.2.1.2977 but lost the Hub to a black screen. restart after restart, reset after reset, it just stopped working. Left it for an hour and no change. All basic apps like Contacts, Phone wouldn't even pop up when opening. BBM and Whatsapp were working but that doesn't cut it.

    Wipe & Load, loaded up 10.2.2.932 again, restore earlier backup and everything works for now. Still after half a day, still have battery drain, now PIM services was the culprit. Deleted some accounts to two main emails, disabled diagnostics, disabled location services just to see if it makes a difference. Maybe just have to wait after 48 hours, we'll see how it goes. Having doubts on this build though.
    08-13-14 07:01 AM
  22. Ed Gar's Avatar
    Just updated earlier. Yeah the battery discharge in this one is a bit faster. But it could be just settling.

    Anyone noticed that picture password doesn't put your number next to your spot anymore?
    08-13-14 07:24 AM
  23. Sachin Jain2's Avatar
    Please delete mods. Thanks
    What are these mods??

    Posted via CB10
    08-13-14 07:33 AM
  24. XDrew42's Avatar
    Picture password not working? Anyone else?

    ? Swiped off my Z10 ?
    08-13-14 07:58 AM
  25. Jeroen Vos's Avatar
    Just received an update message that actually downgrades... weird...


    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140813_144249.png

    After installation :


    Attachment 290477
    08-13-14 08:48 AM
793 ... 2324252627 ...

Similar Threads

  1. Remember and Evernote - no longer talking?
    By Bartleby001 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-02-15, 06:24 AM
  2. No fix for contacts?
    By Mel25 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-01-14, 11:25 PM
  3. Silly issue but needs to be noticed/fixed please
    By jesade_reddy_q10 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-18-14, 03:58 AM
  4. App for ".." is gone. And the spam apps continue..
    By dibbis in forum BlackBerry 10 Apps
    Replies: 29
    Last Post: 08-10-14, 09:24 PM
  5. Edit my own apk created by a dev and published
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD