06-07-15 03:41 PM
793 ... 2223242526 ...
tools
  1. Hphv's Avatar
    Has anyone tried to load OS 10.3 Bar files using this build (10.2.2.1531)? Which ones are working?
    Same ones as on 10.2.1

    Posted via CB10
    08-12-14 11:43 AM
  2. cupid4ig's Avatar
    [/QUOTE]
    QC8960 Devices.
    Os

    STL100-1
    OS
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Radio
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar




    Posted via CB10y[/QUOTE] pls I am having problems here. I downloaded this os above for z10 stl100 but am confused on how to install it I thought it was autoloader but after unzipping it it's not showing.exe or bar pls help don't have another 1.201gig to burn data is expensive here. Someone help pls



    Posted via CB10
    LoGGo likes this.
    08-12-14 12:09 PM
  3. cupid4ig's Avatar
    Sorry for the double post
    08-12-14 12:09 PM
  4. cupid4ig's Avatar
    pls I am having problems here. I downloaded this os above for z10 stl100 but am confused on how to install it I thought it was autoloader but after unzipping it it's not showing.exe or bar pls help don't have another 1.201gig to burn data is expensive here. Someone help pls


    Posted via CB10
    08-12-14 12:12 PM
  5. thurask's Avatar
    pls I am having problems here. I downloaded this os above for z10 stl100 but am confused on how to install it I thought it was autoloader but after unzipping it it's not showing.exe or bar pls help don't have another 1.201gig to burn data is expensive here. Someone help pls


    Posted via CB10
    Use 7Zip to extract.

    Posted via CB10
    08-12-14 12:15 PM
  6. cupid4ig's Avatar
    Ok let me try that


    Posted via CB10
    08-12-14 12:18 PM
  7. theonecid's Avatar
    QC8960 Devices.
    Os

    STL100-1
    OS
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar

    Radio
    http://cdn.fs.sl.blackberry.com/fs/q...-v7+signed.bar




    pls I am having problems here. I downloaded this os above for z10 stl100 but am confused on how to install it I thought it was autoloader but after unzipping it it's not showing.exe or bar pls help don't have another 1.201gig to burn data is expensive here. Someone help pls [/QUOTE]

    The files you quoted are in fact .bar files. Install them with Sachesi...
    08-12-14 12:19 PM
  8. lideek's Avatar
    I have my Phone number in strange format. In 10.2.1 i have 555 555 555 and now i'v Got 55 555 55 55.

    ??

    Posted via CB10
    08-12-14 12:44 PM
  9. cupid4ig's Avatar
    Use 7Zip to extract.

    Posted via CB10
    I did and it's still the same thing check the attached pic
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140812_184500.jpg

    Posted via CB10
    08-12-14 12:45 PM
  10. cupid4ig's Avatar
    But it's not showing as bar file see attached pic that's after I extracted it
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140812_184835.jpg

    Posted via CB10
    08-12-14 12:49 PM
  11. tryfe's Avatar
    Change file extension to '.bar'

    Posted via CB10
    08-12-14 01:18 PM
  12. theonecid's Avatar
    But it's not showing as bar file see attached pic that's after I extracted it
    Click image for larger version. 

Name:	IMG_20140812_184835.jpg 
Views:	1926 
Size:	23.5 KB 
ID:	290381

    Posted via CB10
    Oh I see what you did there. You renamed the .bar extension with .zip which is allowing you to view the files inside. Rename the .zip file extension of the whole package back to .bar
    08-12-14 01:24 PM
  13. nisarg86's Avatar
    @thurask Bro any update for Z3 users ?
    Why we are not able to boot the device after autoloader done its job ?
    08-12-14 01:36 PM
  14. ralfyguy's Avatar
    I have my Phone number in strange format. In 10.2.1 i have 555 555 555 and now i'v Got 55 555 55 55.

    ??

    Posted via CB10
    I have problems with stored numbers as well. Before when I got calls from Germany the applied ring tones worked and the contact showed with pic and name.
    Now it doesn't recognize the number and shows the number in a seal range format also.

    Before:

    +49 12345678

    Now:

    (491) 234-5678

    What am I missing here?

    Posted via CB10
    08-12-14 02:19 PM
  15. cupid4ig's Avatar
    Oh I see what you did there. You renamed the .bar extension with .zip which is allowing you to view the files inside. Rename the .zip file extension of the whole package back to .bar
    Ok bro am on it. Just did the radio file and it installed well rebooted with no issue. Let me do that one now will update you. Thanks so much for the help so far.

    Posted via CB10
    08-12-14 02:43 PM
  16. Sachin Jain2's Avatar
    YOU CAN FIND THE ANSWER TO YOUR PROBLEM HERE.
    ODD PERCENTAGE BATTERY SHUTDOWN ISSUES
    Thanks for this post. It resolved the issue.

    Posted via CB10
    08-12-14 03:01 PM
  17. thurask's Avatar
    @thurask Bro any update for Z3 users ?
    Why we are not able to boot the device after autoloader done its job ?
    No clue. I checked my files, inside the autoloader is a 10.2.2.1531 8960 OS and a 10.2.2.1532 Z3 radio (i.e. what they should be).

    You downloaded the 1531 autoloader, extracted with 7-zip and installed, yes?
    08-12-14 03:08 PM
  18. Jakob Greve's Avatar
    I noticed a bug where an app (I've experienced this with the browser and Facebook gets stuck in landscape mode and can't go to portrait mode) I've had minor problems before but once there the bug persists even if you close and restart the app. Something that I've never experienced before. So the bug might be global and once there it persists no matter how you twist or turn your phone. Only workaround I've found is a reboot. The bug is in no way frequent, but the fact that it stays once there seems a nuisance for this firmware. (experienced on my Z30)
    08-12-14 04:45 PM
  19. cupid4ig's Avatar
    Oh I see what you did there. You renamed the .bar extension with .zip which is allowing you to view the files inside. Rename the .zip file extension of the whole package back to .bar
    Thanks so much bro. Finally worked. thanks for ur help. So far everything sims to be working fine.

    Posted via CB10
    08-12-14 04:50 PM
  20. James Blight's Avatar
    I refuse to pay the $3 a month or whatever they charge for VVM now, especially when iPhone users get it for free. Google voice works just fine for me and I can listen to my vm on pc for free.

    It might not be as clean looking as VVM, but I'm just saying.

    Z30STA100-3/10.2.2.1531
    In Canada with Rogers I pay extra for vvm on my iPhone.

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.2.1531
    08-12-14 04:55 PM
  21. James Blight's Avatar
    I have noticed improved signal strength and data availability in my office where previously I had no access to data (near and in elevators, etc). This is since upgrading to 10.10.2.

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.2.1531
    08-12-14 04:57 PM
  22. bluegreen1965's Avatar
    Downloaded with Sachesi, replaced OS and Radio files with Verizon bar after doing version lookup,
    Here goes, see y'all in a bit.
    Hi, so just to clarify, you loaded the whole OS through Sachesi (262,01) then loaded the core and radio from the OPs posting on top of those (also using Sachesi) for your specific model? Did you do a security wipe during the process? Thanks!
    08-12-14 05:31 PM
  23. DLewis13's Avatar
    No, I made a new folder I named 1531, copied all files except OS and Radio file that was downloaded with Sachesi (yes, 262/01) to the new folder, which I had already added Verizon specific OS and Radio files. Then pointed Sachesi to folder 1531 to install. No extra steps. Hope I explained it clearly.

    Hi, so just to clarify, you loaded the whole OS through Sachesi (262,01) then loaded the core and radio from the OPs posting on top of those (also using Sachesi) for your specific model? Did you do a security wipe during the process? Thanks!
    08-12-14 06:06 PM
  24. deezy87's Avatar
    hello deezy...i m using z3 and i hv one doubt..ur 2gb z3 autoloader file and thurask 1gb z3 file both are same or different....plz reply i want to dwld nw..
    I was only taking care of the Z10STL100-1 users with a loader. Mr. Zocster uploaded the Z3 loader.

    Both files are the same, one is compressed and the other isn't. [I think]
    anon721037 likes this.
    08-12-14 06:18 PM
  25. bluegreen1965's Avatar
    No, I made a new folder I named 1531, copied all files except OS and Radio file that was downloaded with Sachesi (yes, 262/01) to the new folder, which I had already added Verizon specific OS and Radio files. Then pointed Sachesi to folder 1531 to install. No extra steps. Hope I explained it clearly.
    Great, thanks a bunch! I appreciate the help.

    Posted with ? Z10 10.2.1.3253
    08-12-14 07:15 PM
793 ... 2223242526 ...

Similar Threads

  1. Remember and Evernote - no longer talking?
    By Bartleby001 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-02-15, 05:24 AM
  2. No fix for contacts?
    By Mel25 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-01-14, 10:25 PM
  3. Silly issue but needs to be noticed/fixed please
    By jesade_reddy_q10 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-18-14, 02:58 AM
  4. App for ".." is gone. And the spam apps continue..
    By dibbis in forum BlackBerry 10 Apps
    Replies: 29
    Last Post: 08-10-14, 08:24 PM
  5. Edit my own apk created by a dev and published
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD