06-07-15 04:41 PM
793 ... 2021222324 ...
tools
  1. akavbb's Avatar
    I upgraded via sachesi non destructively and the only problem I have encountered is the following.

    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140811_232513.jpg

    Any ideas?

    Thank you.

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    08-11-14 04:40 PM
  2. thurask's Avatar
    hello deezy...i m using z3 and i hv one doubt..ur 2gb z3 autoloader file and thurask 1gb z3 file both are same or different....plz reply i want to dwld nw..
    The difference is compression. The smaller one is 7z compressed.
    deezy87 and Raj Balaji like this.
    08-11-14 04:45 PM
  3. Jeroen Vos's Avatar
    I love the voicecontrol on this German version btw. Instead of "cancel" you can yell: "NEIN,NEIN,NEIN!!!!"

    Posted via CB10
    08-11-14 04:50 PM
  4. Raj Balaji's Avatar
    thanks thurask...can i dwld 1gb file only??? or dwld app file also???
    08-11-14 05:15 PM
  5. smith victor's Avatar
    I have a Z10 BlackBerry and each time I play music video it will stop....plz any video player that will next to the next track...thanks

    Posted via CB10
    08-11-14 05:17 PM
  6. thurask's Avatar
    thanks thurask...can i dwld 1gb file only??? or dwld app file also???
    If you want to install this with an autoloader, all you need is Z3_10.2.02.1531_STJ100-1.7z. Download, extract, run, enjoy.
    Raj Balaji likes this.
    08-11-14 05:21 PM
  7. Erkan Kater's Avatar
    I have problems with the new OS.
    First of all nothing goes so smoothly anymore.
    Apps get stuck.
    When I swipe it get stuck or just for a sec. and then normal again.
    Today I also had a problem to unlock my phone with my password, 4 times it say that my password was wrong.
    So I rebooted and then it work again.

    I think the previous OS was much better.
    Did anyone had the same problems?

    I am running 10.2.2.932 with Z30 STA100-2
    08-11-14 05:29 PM
  8. Erkan Kater's Avatar
    Could be there are missing functions /Bugs when you install a german exclusive OS outside of germany.

    It's not for other countries as far as I know

    RedBerry Z10 Hybrid #00167 10.2.1.3247
    Well I am fro The Netherlands, but I bought my phone in Germany.
    And I also have problems !!
    08-11-14 05:51 PM
  9. thurask's Avatar
    I love the voicecontrol on this German version btw. Instead of "cancel" you can yell: "NEIN,NEIN,NEIN!!!!"

    Posted via CB10
    Yeah, but Maps only takes you to Warsaw... :P
    08-11-14 06:05 PM
  10. GodGibson's Avatar
    Contacts names take around an hour to load for me but it's all working now, contact application seriously needs fixing apart from that good release
    Attached Thumbnails SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-mmm.png  
    pavan643 likes this.
    08-11-14 06:11 PM
  11. 1oo1's Avatar
    Updated using sachesi non destructive method. Took some time as expected and didn't encounter any problems.


    Posted via CB10
    08-11-14 06:35 PM
  12. mradil's Avatar
    I'm having problems with facebook!

    It won't send me the code generator text to my phone!

    Used the autoloader and then restored...could the restore be the problem?

    I have removed the Facebook app and re installed it aswell

    powered by ? BlackBerry...Z30 STA100-3 |10.2.1.3247
    08-11-14 06:39 PM
  13. CpE CKS's Avatar
    I'm having problems with facebook!

    It won't send me the code generator text to my phone!

    Used the autoloader and then restored...could the restore be the problem?

    I have removed the Facebook app and re installed it aswell

    powered by ? BlackBerry...Z30 STA100-3 |10.2.1.3247
    Doesn't that seem to be a problem on Facebook's side?

    Posted via CB10
    08-11-14 06:47 PM
  14. mradil's Avatar
    Dunno???

    Never had the problem before....

    powered by ? BlackBerry...Z30 STA100-3 |10.2.1.3247
    08-11-14 06:50 PM
  15. npunk42's Avatar
    Seems that only the VVM is broken, for me, on this version.

    As for non destructive install. I use the Sachesi codes and install the folder it creates.

    Posted with my incredible Z30!
    Its important to me, so its a downgrade for now. Just so you know I had been on the phone with Verizons tech support "escalated" no less, for an hour when I read this part of the thread. I told them it started working. I shouldn't have, but there you go.
    08-11-14 06:55 PM
  16. Norg's Avatar
    Battery life has been amazing for my Q10 on this build! Really awesome!
    Posted via CB10
    I'm getting similar battery performance on my Q5, which is running on AT&T in the states. Must admit, best battery life I've seen so soon after an update...which I ran via Sachesi.
    Attachment 290300

    Posted on CB10 with my Snappy Q5
    08-11-14 10:14 PM
  17. Norg's Avatar
    Its important to me, so its a downgrade for now. Just so you know I had been on the phone with Verizons tech support "escalated" no less, for an hour when I read this part of the thread. I told them it started working. I shouldn't have, but there you go.
    My VVM is working fine on AT&T. In fact this is the first time that I didn't have to reinitialize it after updating the OS. Curious, does your voicemail work when you simply call it the old fashioned way ??

    Posted on CB10 with my Snappy Q5.
    08-11-14 10:20 PM
  18. TravKoolBreeze's Avatar
    not only no cellular, but you will have problem to flash back the 10.2.1 radio later on
    I flashback the X.X.1 radio and I'm not having any problems at all

    Posted via CB10
    08-11-14 10:23 PM
  19. Norg's Avatar
    Well I am fro The Netherlands, but I bought my phone in Germany.
    And I also have problems !!
    I'm very surprised by your results, what method did you use to update??

    Posted on CB10 with my Snappy Q5.
    08-11-14 10:24 PM
  20. jhimmel's Avatar
    VZ Z30 here and I can tell you it will break your VVM. I was up all night last night trying to fix it but finally just through in the towel and reverted back to .3253 I use my VVM too much to lose it. Still from my limited time on this build it seemed really smooth and responsive. Like others have stated I think the screen refreshing rate is slower to accomplish smoother transitions. Also the phone/call screen has a new look, other then that didn't notice anything else. I would have loved to stay on it but didn't have enough time to figure out how to fix VVM.

    Sent from my beautiful and beastie Z30 using CB Forums mobile app
    Did you do a non-destructive Sachesi install or an autoloader?
    08-11-14 10:33 PM
  21. James Blight's Avatar
    My VVM is working fine on AT&T. In fact this is the first time that I didn't have to reinitialize it after updating the OS. Curious, does your voicemail work when you simply call it the old fashioned way ??

    Posted on CB10 with my Snappy Q5.
    Is vvm a feature you need to add through your provider? Or a feature you turn on on the phone?

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.2.1531
    08-12-14 12:20 AM
  22. Cranky's Avatar
    Battery seems pretty good on my Q10 :


    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140811_234132.png

    Posted by a Proud NRA Supporter!
    08-12-14 12:43 AM
  23. GPuba's Avatar
    Did you do a non-destructive Sachesi install or an autoloader?
    I also have a Verizon Z30. Installed w/Sachesi. VVM does not work at all w/10.2.2. I will use VVM again on the next build that works.

    Posted via CB10
    08-12-14 01:08 AM
  24. nisarg86's Avatar
    hello deezy...i m using z3 and i hv one doubt..ur 2gb z3 autoloader file and thurask 1gb z3 file both are same or different....plz reply i want to dwld nw..
    Were you able to install this on Z3 ? I have tried thrice but after autoloader finish its job my Z3 never boot. I had to go to back to 10.2.1
    08-12-14 04:17 AM
  25. mttomas's Avatar
    Z3 does not work, the autoloader is not OK. Satchesi is not available for the Z3 it seems... i am stuck as well, would love to upgrade...
    nisarg86 likes this.
    08-12-14 04:21 AM
793 ... 2021222324 ...

Similar Threads

  1. Remember and Evernote - no longer talking?
    By Bartleby001 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-02-15, 06:24 AM
  2. No fix for contacts?
    By Mel25 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-01-14, 11:25 PM
  3. Silly issue but needs to be noticed/fixed please
    By jesade_reddy_q10 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-18-14, 03:58 AM
  4. App for ".." is gone. And the spam apps continue..
    By dibbis in forum BlackBerry 10 Apps
    Replies: 29
    Last Post: 08-10-14, 09:24 PM
  5. Edit my own apk created by a dev and published
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD