06-07-15 03:41 PM
793 ... 1617181920 ...
tools
  1. 00_Agent's Avatar
    I have loaded almost every leak that has come out with no problems! I can't seem to get this one to do right thru Sachesi, once I t finished it just hung up on the screen with the symbol and the name BlackBerry for over an hour. I finally did a battery pull and then checked my is in settings and I still had 10.3.0296! Also why are the auto loaders bar files,im used to unzipping them and just letting it go it's thing! How do I load it as a bar file, just like I would with the chrome extinction for bar file apps? Help please!!!!!

    Posted via CB10
    That's why I use SIC wipe. Try sic wipe and auto loader and you will never experience any bugs (if not of the OS itself)

    Z10 10.2.2.xxxx
    juliankueh likes this.
    08-10-14 01:08 PM
  2. tw820's Avatar
    What is sic wipe?

    Posted via CB10
    08-10-14 01:10 PM
  3. tw820's Avatar
    I found it,i have never used it before, thank you for your reply!!!!

    Posted via CB10
    08-10-14 01:17 PM
  4. shorski's Avatar
    I found it,i have never used it before, thank you for your reply!!!!

    Posted via CB10
    What did you find

    BlackBerry z30 OS10.3.0.700
    08-10-14 01:19 PM
  5. valleyag's Avatar
    [QUOTE=DickLewis;10700461]Wrote earlier of same problem. Weather app works fine, The Weather Channel app from BB World does not work.
    Uninstalling and reinstalling, then a hard reset did not help at all. So I wrote the developer using link from BB World.
    No reply yet. Seems very few users are running The Weather Channel app.

    I did it via Sachesi last night. Everything good except the weather channel app doesn't work. Won't even try. I know it was working before as I looked at it right before I backed my phone up. Going reinstall it today (weather app). All in all so far so good.
    Thanks for reporting it. I didn't see it earlier guess that is what I get when I read these forums late at night. I like it better because it shows the wind mph and all of us at work have to report it on every job. Anyway THANK YOU again

    Rockin Z30 on 10.2.2.932 on AT&T
    08-10-14 01:20 PM
  6. Doggerz's Avatar
    How soon after install? Mine drained hard for the first 36 hours and now has appeared to settle, which is exactly what I would expect to see. Has yours been installed for more than 48 hours?

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.2.1531
    No it hasn't. And now that I see the article about a possible 10.3 leak this week I may just keep this OS a while longer. Maybe it will settle in. Thanks

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-10-14 01:24 PM
  7. James Blight's Avatar
    No it hasn't. And now that I see the article about a possible 10.3 leak this week I may just keep this OS a while longer. Maybe it will settle in. Thanks

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    Hadn't heard about a possible 10.3 leak, that is very exciting, but I think you will find this 10.2.2 will settle and battery life will normalize. It is normal for a fresh install to take up to 48 hours to settle while the phone re-indexes (as I understand it).



    Posted via CB 10 on my Z30 (STA100-5) w 10.2.2.1531
    08-10-14 01:28 PM
  8. manonthemoon's Avatar
    [QUOTE=DickLewis;10700461]Wrote earlier of same problem. Weather app works fine, The Weather Channel app from BB World does not work.
    Uninstalling and reinstalling, then a hard reset did not help at all. So I wrote the developer using link from BB World.
    No reply yet. Seems very few users are running The Weather Channel app.

    I did it via Sachesi last night. Everything good except the weather channel app doesn't work. Won't even try. I know it was working before as I looked at it right before I backed my phone up. Going reinstall it today (weather app). All in all so far so good.
    Did mine via Sachesi Friday night and Weather Channel app has been working fine? Not sure what the difference is for some?

    Posted via CB10
    08-10-14 01:59 PM
  9. Hphv's Avatar
    I have loaded almost every leak that has come out with no problems! I can't seem to get this one to do right thru Sachesi, once I t finished it just hung up on the screen with the symbol and the name BlackBerry for over an hour. I finally did a battery pull and then checked my is in settings and I still had 10.3.0296! Also why are the auto loaders bar files,im used to unzipping them and just letting it go it's thing! How do I load it as a bar file, just like I would with the chrome extinction for bar file apps? Help please!!!!!



    Posted via CB10
    When I upgraded with Sachesi it only overwrite the newer apps. I still have the 10.3 bars that I installed before. So maybe that is your problem.
    I suggest you use an autoloader and install frech...
    08-10-14 02:09 PM
  10. Bla1ze's Avatar
    Autoloader doesn't work on my Z3. Weird.
    08-10-14 02:26 PM
  11. nisarg86's Avatar
    Yes Autoloader didnt work as well for me on my Z3.
    08-10-14 02:30 PM
  12. anon721037's Avatar
    Worked good on my Z30 just setting up, seems pretty smooth so far.

    Thanks sirjes

    Z30STA100-5/10.2.2.1531
    08-10-14 02:45 PM
  13. DLewis13's Avatar
    I have a Verizon Z10 STL 100-4. Read earlier in this thread that someone with a Z30 had no such problem.

    [QUOTE=manonthemoon;10700935]
    Wrote earlier of same problem. Weather app works fine, The Weather Channel app from BB World does not work.
    Uninstalling and reinstalling, then a hard reset did not help at all. So I wrote the developer using link from BB World.
    No reply yet. Seems very few users are running The Weather Channel app.



    Did mine via Sachesi Friday night and Weather Channel app has been working fine? Not sure what the difference is for some?

    Posted via CB10
    08-10-14 02:53 PM
  14. lycan666's Avatar
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140811_015522.png

    Not sure if urs is good mines lasted really long comparatively

    Posted via CB10
    08-10-14 03:26 PM
  15. Doggerz's Avatar
    I guess the only way to know for sure if it's a bad build for my phone is to use an autoloader.

    But right now my Z30 is getting down to Z10 levels.

    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-img_20140810_152723.png

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-10-14 03:30 PM
  16. huungryshark's Avatar
    You can not complain about bugs when using it outside of germany because it is made for us only

    This is our exclusive Angela Merkel OS
    tryfe, pttptppt and Furell like this.
    08-10-14 03:37 PM
  17. deezy87's Avatar
    Right. One size, fits all when it comes to the Q10.

    Posted via CB10
    And also the Q5 as well! All Q series current devices can use the exact same loader pertaining to the OS you're trying to install. They use the same radio type qc8960.wtr. The Z30 is also the same down the line as well STA100-1/2/3/4/5 and so on lol. The radio type for the Z30STA100-x models is qc8960.wtr5.
    08-10-14 03:51 PM
  18. muindor's Avatar
    I Would let ist settle a day or two. As a lot of people recommended already... But if its affecting the Battery life on the Z30 I won't install it yet. I now want a device with good battery life (currently on iPhone 4S, waiting for my Z30 to be delivered!!!)

    And if it's true that there will be a new OS 10.3 leak next week then I'll install that instead. Ahhh so much to look forward to next week!!! Can't wait!!!

    I guess the only way to know for sure if it's a bad build for my phone is to use an autoloader.

    But right now my Z30 is getting down to Z10 levels.

    Click image for larger version. 

Name:	IMG_20140810_152723.png 
Views:	2014 
Size:	75.5 KB 
ID:	290065

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    08-10-14 03:54 PM
  19. anon721037's Avatar
    Just loaded and everything is great so far, did a sic wipe before loading. Autoloader.

    Z30STA100-5/10.2.2.1531
    deezy87 and clie610 like this.
    08-10-14 03:56 PM
  20. lift's Avatar
    You can not complain about bugs when using it outside of germany because it is made for us only
    So if you use this in Germany, there are no bugs?
    HotFix likes this.
    08-10-14 04:20 PM
  21. mainely_linux's Avatar
    HAHAHAHAHAHAHAHAHAH

    Edit it man, I know you can
    Yup, he's good at that...usually deleting posts though that don't fit Into his rose colored glasses world.

    Posted via CB10
    08-10-14 04:22 PM
  22. Lawrie Sherratt's Avatar
    Loaded with sachesi on Z30 and auto loader on Z10. Both performing very well. Big thank you to the OP and all contributors for their help.
    08-10-14 04:26 PM
  23. deezy87's Avatar
    Yup, he's good at that...usually deleting posts though that don't fit Into his rose colored glasses world.

    Posted via CB10
    What are you trying to say? Usman is a good friend of mine, he's just doing his job.
    anon721037 likes this.
    08-10-14 05:20 PM
  24. juliankueh's Avatar
    I've discovered that this OS runs really smoothly on my Q10 but still stuttering on the Z30. Interesting......

    Posted via CB10
    08-10-14 05:23 PM
  25. J Quimson's Avatar
    This runs well on my Z10 as well. Stl100-3

    Black Carbon Fiber Z10
    08-10-14 06:05 PM
793 ... 1617181920 ...

Similar Threads

  1. Remember and Evernote - no longer talking?
    By Bartleby001 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-02-15, 05:24 AM
  2. No fix for contacts?
    By Mel25 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-01-14, 10:25 PM
  3. Silly issue but needs to be noticed/fixed please
    By jesade_reddy_q10 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-18-14, 02:58 AM
  4. App for ".." is gone. And the spam apps continue..
    By dibbis in forum BlackBerry 10 Apps
    Replies: 29
    Last Post: 08-10-14, 08:24 PM
  5. Edit my own apk created by a dev and published
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD