06-07-15 03:41 PM
793 ... 1112131415 ...
tools
  1. mttomas's Avatar
    just played back the original one and tried again, again dead. Would not recommend to try this on a Z3, Satchesi does sadly not work on my pc, always shows a drive f error....
    08-09-14 01:14 PM
  2. underway99's Avatar
    I'm not sure how I did it, but I bricked my Z10 while loading this OS with Sachesi. I recovered by using an autoloader.
    08-09-14 01:26 PM
  3. clie610's Avatar
    just played back the original one and tried again, again dead. Would not recommend to try this on a Z3, Satchesi does sadly not work on my pc, always shows a drive f error....
    If you don't have problem with destructive update, you can always use SIC Multiwipe (link in my signature) and then run the autoloader.
    deezy87 likes this.
    08-09-14 01:29 PM
  4. eywong's Avatar
    Newer files in 10.2.2.1531 compared to 10.2.1.3253
    <list deleted for brevity>
    Thanks for that info. In case anyone might be interested, the following file versions are the same in 10.2.2.1531 and 10.2.1.3253:

    android-10.2.1.155
    bbm-10.3.12.75
    blackberry-10.3.0.1345
    bugreport-1.0.2.37
    evernote-5.2.2.718
    facebook-10.4.0.14
    launcher-10.12.1.48
    linkedin-10.1.6.2
    maps-10.2.1.779
    mediastreamer-10.2.1.1
    nuance_vocalizer-10.2.1.1
    retaildemoshim-127.1.0.47
    shell-10.2.1.155
    simtoolkit_ui_app-10.2.1.0
    sstg-10.12.1.48
    stg-10.12.1.43
    twitter-10.2.2.14
    wtg-10.12.1.48

    So, the Android runtime was not updated in this release.
    Z10STL100-3/10.2.2.1531
    Last edited by eywong; 08-09-14 at 02:08 PM.
    08-09-14 01:34 PM
  5. Benbb10qnx's Avatar
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-telefon-10.2.2.png
    SR 10.2.2.932 - OS10.2.2.1531 Findings and Fixes-telefone-10.2.2-2.png
    New Options in Telefon App. Similar to the OS10.3
    08-09-14 01:43 PM
  6. dvarnai's Avatar
    The radio does seem to be stronger with this software, since I updated I get 3 bars of lte at home, I only had 2 before all the time, I wonder how the software can cause such though unless it just shows +1 bar for no reason
    08-09-14 01:51 PM
  7. mttomas's Avatar
    did anybody update the Z3 successful?
    08-09-14 01:51 PM
  8. jose_trevizo's Avatar
    I have picture password and simple password enabled, yet.. they show disabled.. been like this since 3175.. I've tried sachesi, autoloader, wiping. I'm not the only one with this bug, am I?


    Attachment 289832
    I had the same issue even with a fresh install on. 3253.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.3253 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    08-09-14 01:59 PM
  9. SK122387's Avatar
    You won't miss anything on your Z30.
    But if you're running OS 3247 on your Z10 and Q10 - then when you open the network connections area you should see IMS category. And if you go in the sub menu you should see it set to "on" and "connected"

    What it allows you to do is use VoLTE, that is your phone will stay in 4GLTE mode even during phone calls. Whereas without IMS it drops from 4GLTE to 4G when you make a call.

    VoLTE works with Software Release 2977 which is OS 10.2.1.3247.

    If you don't see it connected it could mean that T-Mobile hasn't rolled it out to your area yet. But I'm in the middle of nowhere Arkansas and I have it.

    I'd be interested to know what OS you're using on your 10 devices and if you're showing connect on your IMS settings.

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    I'm on 10.2.1.3253 on my Q10 and have the IMS settings, but it says disconnected and then when I click on it, the toggle to switch it On or Off is greyed out.
    Doggerz likes this.
    08-09-14 02:54 PM
  10. Mozdony's Avatar
    I did not do a security wipe. Just loaded the file through Sachesi. Everything is working great so far.
    Thank You!
    08-09-14 02:54 PM
  11. pfl4ume's Avatar
    I downgraded from 10.3.0.700 yesterday using the autoloader. Main reasons were bad wifi and bad battery life. Everything is fine so far and I love having the old keyboard style again - didn't like the 10.3 keyboard style much.
    The radio really seems to improve reception. Usually I have one to three bars and now it's 4-5 on my Z30 and the Z10 shows a similar behavior.

    Posted via CB10 on my Z30STA100-2/10.2.2.1531 on Vodafone Germany
    08-09-14 03:12 PM
  12. ubizmo's Avatar
    Loading this over 10.2.1.3253 seems a little like putting fresh air in the tires, but I'll probably do it anyway.


    Sent from my Q10 using Tapatalk
    08-09-14 03:32 PM
  13. anon721037's Avatar
    Just use the autoloader and reload. It should come back.

    BlackBerry is a better experience.
    James Blight likes this.
    08-09-14 03:48 PM
  14. 93Aero's Avatar
    You recognize that asking a stupid question
    I downloaded the upgrade sachesi 10.2.2.932.
    Where, it is recorded on a computer?
    I can not find.

    PS.
    I have Mac OS X
    On the Home Screen and or Downloads folder.

    Posted via CB10
    08-09-14 03:50 PM
  15. Doggerz's Avatar
    I'm on 10.2.1.3253 on my Q10 and have the IMS settings, but it says disconnected and then when I click on it, the toggle to switch it On or Off is greyed out.
    You have to be using 10.2.1.3247. 3253 is for Verizon. Once you install 3247 you'll see it say Connected if VoLTE is working and available in your area.

    Here is the codes you need - or you can download an autoloader

    Country: 302 (USA)
    Carrier: 720 (T-Mobile)

    Z30STA100-5 / 10.2.2.1531 / T-Mobile USA
    SK122387 likes this.
    08-09-14 03:57 PM
  16. 00_Agent's Avatar
    just played back the original one and tried again, again dead. Would not recommend to try this on a Z3, Satchesi does sadly not work on my pc, always shows a drive f error....
    You either using wrong OS or new Sachesi. It needs to be older


    Z10 10.2.2.xxxx
    08-09-14 04:10 PM
  17. James Blight's Avatar
    Thank you. Time to tinker with my wife's Z10 (I don't want to give up 10.3 on my Z30). On last update I bought flowers for my wife since she does not like me messing with her phone. This time I have to think of something different. =0)
    I have 10.3 on my z10, but some of the issues with the hybrid 10.3 release make it unsuitable for my daily driver (z30).

    Posted via CB 10 on my Z30 (STA100-5) w 10.2.1.3253
    08-09-14 04:29 PM
  18. ShevyRock's Avatar
    Unfortunately, on my Mac OS X 10.9.4 does not save anywhere, even on the desktop .
    I worked it out.
    I did this on Windows in Parallels
    08-09-14 04:49 PM
  19. t3q's Avatar
    Well have to say that this version runs the smoothest I have noticed sofar!

    Real nice release!

    Posted via CB10
    James Blight likes this.
    08-09-14 04:52 PM
  20. BK_NY_RAY's Avatar
    So, new feature in Phone app and improved battery life in Z10?

    It's kind of ridiculous the mods are making use this thread to know what's new on this update when this thread isn't about that and almost no one is talking about it.

    But yeah, thanks if you reply .

    Posted via CB10
    08-09-14 05:22 PM
  21. tw820's Avatar
    why is it not showing up on sachesi for stl3 z10?
    08-09-14 05:24 PM
  22. anon721037's Avatar
    So, new feature in Phone app and improved battery life in Z10?

    It's kind of ridiculous the mods are making use this thread to know what's new on this update when this thread isn't about that and almost no one is talking about it.

    But yeah, thanks if you reply .

    Posted via CB10
    But this is a findings and fix thread, combined.


    BlackBerry is a better experience
    08-09-14 05:24 PM
  23. DLewis13's Avatar
    262, 01, STL100-2 for Z10. Germany, Telekom. Only one I have found so far. OS 2,3,4 are interchangeable.

    why is it not showing up on sachesi for stl3 z10?
    tw820 likes this.
    08-09-14 05:53 PM
  24. ralfyguy's Avatar
    So is there actually a standalone bar file for IMS?

    Posted via CB10
    08-09-14 06:03 PM
  25. Mozdony's Avatar
    Finally got back the ability to use my SanDisk 128 GB micro SDXC card. Had to reload 10.2.1.3253 with an autoloader, set up the phone and let the phone download the appropriate driver (which it does by itself) and then sync with the micro SDXC card. Then I used Sachesi to download and install 10.2.2.932. For some reason, this retained the micro SDXC driver which is lost if you simply use the 10.2.2.932 autoloader to load fresh. Note, I also did a security wipe after upgrading using Sachesi and this had no effect on the micro SDXC driver which was retained from 10.2.1.3252. Finally, success. If you use an autoloader to install 10.2.2.932 you will not be able to download the device driver needed to access a micro SDXC card. Big flaw!
    08-09-14 06:05 PM
793 ... 1112131415 ...

Similar Threads

  1. Remember and Evernote - no longer talking?
    By Bartleby001 in forum BlackBerry Z10
    Replies: 3
    Last Post: 01-02-15, 05:24 AM
  2. No fix for contacts?
    By Mel25 in forum BlackBerry 10 OS
    Replies: 19
    Last Post: 10-01-14, 10:25 PM
  3. Silly issue but needs to be noticed/fixed please
    By jesade_reddy_q10 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-18-14, 02:58 AM
  4. App for ".." is gone. And the spam apps continue..
    By dibbis in forum BlackBerry 10 Apps
    Replies: 29
    Last Post: 08-10-14, 08:24 PM
  5. Edit my own apk created by a dev and published
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD