1. LazyEvul's Avatar
    I seem to have a problem that has been plaguing me in BB10 for a little while, but only became a little more important recently. Whenever I create an appointment in my Outlook.com calendar, it just disappears after a few hours. I'll save it, double-check that it's there, then leave the app for a few hours and come back to discover it's gone. This doesn't seem to always happen, as I've definitely had at least a few times where my appointments saved successfully, but I have been able to recreate it several times on several different OS versions (at least as early as 10.2, maybe earlier) and devices.

    So I'm wondering, what the heck is eating my calendar appointments? Is this an issue with BB10, or something wrong with Outlook/ActiveSync? If it makes any difference, I tend to always leave my Calendar app open as an Active Frame so I can have a quick look at any appointments I have coming up.
    10-06-14 06:34 PM
  2. Warlack's Avatar
    Don't have that problem, but subscribed.

    PassportSQW100-1/10.3.1.632 and a Z30
    10-06-14 06:35 PM
  3. svein99's Avatar
    Closing app and restarting usually restores mine when AWOL.

    Z30)++
    10-06-14 07:45 PM
  4. LazyEvul's Avatar
    Closing app and restarting usually restores mine when AWOL.

    Z30)++
    This definitely doesn't work for my particular issue - the appointment is completely gone, regardless of if I restart the app or check my Outlook calendar using a different device. Something is causing it to permanently disappear. I'm trying to run some more controlled tests on this to get more info, but as I said before, it doesn't seem to always happen, just somewhat often.
    10-06-14 07:48 PM

Similar Threads

  1. Get your grubby code out of my location services.
    By INTz in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 10-08-14, 08:12 PM
  2. Finally got Passport today... and it's BLOWING MY MIND!
    By shawngt2 in forum BlackBerry Passport
    Replies: 34
    Last Post: 10-08-14, 04:52 PM
  3. Will official 10.3 fix my Z10 Notifications bug?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-06-14, 08:13 PM
  4. Replies: 1
    Last Post: 10-06-14, 07:08 PM
  5. Why is my Z10 randomly shutting off?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-06-14, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD