1. epee's Avatar
    Need help... for the last week after I played around the setting in call screen, my phone now automatically press "#" key whenever a call get connected, both call out or call in.

    This make me unable to retrieve voice-mail as # right after connection will bring me to other function and then cut me off.

    This issue also make me unable to leave message to someone else.

    No matter I call someone or someone call me, first tone heard after connected is # tone.

    I know I can reset my Passport, but it will take me long time to set everything up again and I have work profile enable. Reset the phone is the last thing I want to do.

    I have checked the voice-mail option or smart dial option, but still can't solve the issue. Hope someone here can help me out. Thanks in advance.

    Posted via CB10
    11-25-14 10:34 PM
  2. Joshu42's Avatar
    You tried in the Phone app's settings, Smart Dialling, "Pause after dialling" ?
    Somehow have # set as automatic in my phone app. Help me remove it please!-img_20141126_054927_edit.png
    11-25-14 11:51 PM
  3. epee's Avatar
    Joshu, thanks for reply. But there's no this option for me. Don't have 'no pause' option, but 'Wait for my response' '3 seconds' 5 second' and '7 second'.


    Posted via CB10
    11-26-14 12:25 AM
  4. crazigee's Avatar
    Joshu, thanks for reply. But there's no this option for me. Don't have 'no pause' option, but 'Wait for my response' '3 seconds' 5 second' and '7 second'.


    Posted via CB10
    No pause is an option. It's at the bottoms of the pull down menu. Just scroll down all the way.

    Posted using my Z10 via CB10
    11-26-14 01:44 AM
  5. epee's Avatar
    Crazigee, I still can't find it. Can you please give me more detail?

    Posted via CB10
    11-26-14 02:30 AM
  6. crazigee's Avatar
    Crazigee, I still can't find it. Can you please give me more detail?

    Posted via CB10
    Go into the phone app. Swipe down from the top and then tap the settings icon. The go to the "smart dialing" sub menu. Then in the "Office Extension Access Number" chose no pause.

    Posted using my Z10 via CB10
    11-26-14 02:36 AM
  7. rebroker2009's Avatar
    He is looking

    Blackberry Passport running 10.3.1.1151
    11-26-14 02:43 AM
  8. epee's Avatar
    Crazigee, there's no this option for me. I am using blackberry passport with os 10.3.1.1154.

    Posted via CB10
    11-26-14 08:52 AM
  9. epee's Avatar
    Go into the phone app. Swipe down from the top and then tap the settings icon. The go to the "smart dialing" sub menu. Then in the "Office Extension Access Number" chose no pause.

    Posted using my Z10 via CB10
    Thanks for help, but there's no this option for me. Only have wait for my response, 3 / 5/ 7 seconds.
    11-26-14 08:55 AM
  10. Joshu42's Avatar
    I guess you will find your answer in the Fixes thread corresponding to your leak (BB10 Leaked/Beta section). Good luck !
    11-26-14 09:06 AM
  11. crazigee's Avatar
    Thanks for help, but there's no this option for me. Only have wait for my response, 3 / 5/ 7 seconds.
    You're looking in the wrong pull down menu. Don't go into the pull down menu at the bottom of the page. It the one that is 3rd from the bottom of the page.


    Somehow have # set as automatic in my phone app. Help me remove it please!-img_20141127_014729.png

    Posted using my Z10 via CB10
    11-27-14 01:48 AM
  12. epee's Avatar
    You're looking in the wrong pull down menu. Don't go into the pull down menu at the bottom of the page. It the one that is 3rd from the bottom of the page.


    Click image for larger version. 

Name:	IMG_20141127_014729.png 
Views:	522 
Size:	91.2 KB 
ID:	317182

    Crazigee, thanks for your reply. Both places have the same options and both don't have the " no pause" option.

    I'm using Passport with os 10.3.1.1154. This issue from os 10.3.1.1133.


    Posted using my Z10 via CB10
    11-27-14 11:40 PM
  13. nah.uhh's Avatar
    You could always try tapping the "reset" button on that page

    OS 10.3.1.1151: destructive 821 > upg 800 > upg 938 > delta 1016 > upg 10.3.1.1151
    11-28-14 01:15 AM
  14. epee's Avatar
    nah.nuhh I did try reset button, not wok. The button doesn't work at all.

    Posted via CB10
    11-28-14 12:01 PM
  15. Joshu42's Avatar
    Well, the "No pause" is just under the "7 Seconds" choice :
    Somehow have # set as automatic in my phone app. Help me remove it please!-img_20141128_185113_edit.png
    If you don't find it, better to ask to your colleagues in the BB10 Leaked/Beta section
    11-28-14 12:54 PM
  16. epee's Avatar
    Well, the "No pause" is just under the "7 Seconds" choice :
    Click image for larger version. 

Name:	IMG_20141128_185113_edit.png 
Views:	157 
Size:	21.9 KB 
ID:	317425
    If you don't find it, better to ask to your colleagues in the BB10 Leaked/Beta section
    Thx for your help. Issue not solved yet.
    12-01-14 06:23 PM
  17. Pdinos3's Avatar
    Guys. It is not an option on the passport. But I don't have the issue he/she is experiencing.

    Via CB 10 PassportSQW100-1/10.3.1.1154
    12-01-14 06:57 PM
  18. epee's Avatar
    Guys. It is not an option on the passport. But I don't have the issue he/she is experiencing.

    Via CB 10 PassportSQW100-1/10.3.1.1154
    can you try to set it at 3 second to see what happen? Hope u can get back to normal if you do so.

    Posted via CB10
    12-03-14 12:53 PM

Similar Threads

  1. Android apps video issue since 10.3.1.1133 leak
    By DjChriZ in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 11-28-14, 08:03 AM
  2. Replies: 10
    Last Post: 11-26-14, 04:34 PM
  3. Dialer app is not showing names
    By Jole Bogdanovic in forum Ask a Question
    Replies: 4
    Last Post: 11-26-14, 04:19 PM
  4. How can I do a non-distructive update with Sachesi?
    By Carmels in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 11-26-14, 01:46 PM
  5. Replies: 3
    Last Post: 11-26-14, 02:56 AM
LINK TO POST COPIED TO CLIPBOARD