03-02-15 11:06 AM
60 123
tools
  1. pooger's Avatar
    I'm running the latest Verizon official OS 2126 on my Z30 and about 10% of the time incoming calls come in, my phone does not receive the call and I only get a voicemail if the person calling leaves a message. Anyone else experiencing this? I've had this issue since I was running leak 1925 as well. Maybe it's a carrier issue but this happens in all locations in the area and nobody else in my office is experiencing this?

    I'm trying to confirm if this is a hardware issue. If it's software, I'm assuming it wouldn't have continued happening once I upgraded to Verizon official OS.
    NorthShore82 and Mr BBRY like this.
    05-05-14 02:00 PM
  2. DaFoxGrey's Avatar
    If it is not a glitch in the OS or a hardware issue, it is quite normal for this to happen with any carrier.
    All it takes is for your phone to monetarily drop off the cell network or to be missed by a tower ping right when the call is coming in and can be caused by a myriad of things.
    For example, I can set my Verizon Z30 at a certain distance from my home PC and I will constantly miss calls, even though the device seems to be getting a good signal.
    05-05-14 02:47 PM
  3. DocDRM's Avatar
    Curious - - - - what is that certain distance? I would hope to avoid it on my end.
    05-05-14 02:52 PM
  4. DaFoxGrey's Avatar
    Curious - - - - what is that certain distance? I would hope to avoid it on my end.
    I'm sure it varies with hardware, mine is a rig I built.
    As long as I keep it at least 8 inches from the area near the video cards it seems to do fine. Not sure if it's the video cards, the PSU, or maybe the wireless mouse dongle that "jams" my Z30. On my work PC, no issues.
    05-05-14 07:30 PM
  5. danielrivers's Avatar
    This has been happening with my partners Z10 also, more so recently than before
    NorthShore82 likes this.
    05-05-14 07:37 PM
  6. NorthShore82's Avatar
    Hey guys, I'm having the same problem as well. I just noticed it the other day, though I think I may have been missing more calls than I realized. I missed three calls in a row the other day. No indication of a missed call, then boom 3 voice mails appear.

    Then the other day I just get a voice mail out of the blue. Turns our the guy called the previous day and it never registered as a missed call and took a day to show up as a voicemail on my phone.

    My wife is using a Moto X on Verizon and she has not noticed any incident like this yet.
    05-06-14 11:18 PM
  7. Jr1202's Avatar
    Do you have your calls forwarded?

    Posted via CB10
    05-07-14 12:01 AM
  8. pooger's Avatar
    If it is not a glitch in the OS or a hardware issue, it is quite normal for this to happen with any carrier.
    All it takes is for your phone to monetarily drop off the cell network or to be missed by a tower ping right when the call is coming in and can be caused by a myriad of things.
    For example, I can set my Verizon Z30 at a certain distance from my home PC and I will constantly miss calls, even though the device seems to be getting a good signal.
    I am fairly certain in my case that it's not a "normal" issue even if the problem is intermittent drops in signal quality. I didn't have this kind of issue with Verizon until recently with the Z30. I've been on Verizon and blackberries since 2009 in the LA area.
    05-07-14 12:23 PM
  9. pooger's Avatar
    Hey guys, I'm having the same problem as well. I just noticed it the other day, though I think I may have been missing more calls than I realized. I missed three calls in a row the other day. No indication of a missed call, then boom 3 voice mails appear.

    Then the other day I just get a voice mail out of the blue. Turns our the guy called the previous day and it never registered as a missed call and took a day to show up as a voicemail on my phone.

    My wife is using a Moto X on Verizon and she has not noticed any incident like this yet.
    Are you getting the issues over long periods of time in different locations? If it's just one time you went somewhere, it could literally just be a specific signal issue in that location. My problem is spread out through time and location and makes me feel the only issue it could be is hardware.
    05-07-14 12:25 PM
  10. pooger's Avatar
    Do you have your calls forwarded?

    Posted via CB10
    Definitely not a possibility in my case.
    05-07-14 12:26 PM
  11. danielrivers's Avatar
    No call forwarding here either. Its random

    Posted via CB10
    05-07-14 01:29 PM
  12. pooger's Avatar
    I have called into Verizon to talk to them about this. They transferred me to their blackberry people to talk about it.

    That department decided that they can't find anything wrong on their side or with the phone settings so they asked me to try a security wipe and restore the phone to see if that solves the issue.

    If that doesn?t solve the issue, she asked me to call in again to get a warranty exchange replacement. She told me that there will be no further troubleshooting necessary and she has marked my account as such.

    Posted via CB10
    05-07-14 02:03 PM
  13. DocDRM's Avatar
    Good luck poog, either way, hope it gets fixed quickly!

    Posted via CB10
    05-07-14 02:46 PM
  14. pooger's Avatar
    Thank you.

    I have wiped and restored and the problem just happened again, so I am going to call in and get the warranty replacement to see if things change.
    05-07-14 04:36 PM
  15. RafiqK's Avatar
    Let us know what happens


    Posted via CB10
    05-08-14 05:38 PM
  16. kfh227's Avatar
    Holy crap. Someone else has my problem!

    You'll probably notice that when this happens that mp3 files are no longer recognized.



    Posted via CB10
    05-08-14 10:11 PM
  17. pooger's Avatar
    Warranty replacement phone is on the way to me. The customer service person was very friendly to me. Looks like I will get it Monday.
    05-09-14 01:08 PM
  18. pooger's Avatar
    Ok i've switched hardware with the warranty replacement that came in the mail. It's still missing calls. Most often this happens when the phone hasn't been used in a little while. So at this point, I have to assume it's not a hardware issue. Potentially a software issue or a network issue.
    05-14-14 03:40 PM
  19. RafiqK's Avatar
    What carrier are you on? I am on WIND Mobile. If you are on a different carrier as me..i really doubt then that it would be a carrier problem and rather a software issue. Let me know, thanks.

    Posted via CB10
    05-14-14 03:45 PM
  20. pooger's Avatar
    What carrier are you on? I am on WIND Mobile. If you are on a different carrier as me..i really doubt then that it would be a carrier problem and rather a software issue. Let me know, thanks.

    Posted via CB10
    I'm on Verizon Wireless in the states.
    05-14-14 03:51 PM
  21. RafiqK's Avatar
    Ah okay, then I think it's software because I am having the same Problem as you. I think I will do an OS reload to see if that fixes it.

    Posted via CB10
    05-14-14 04:29 PM
  22. pooger's Avatar
    I just called into Verizon customer service again. They are now sending me a new sim card to see if that solves the problem and also submitting a trouble ticket for my phone number to their network service team. I'll update this thread when I get any other results.
    05-14-14 04:37 PM
  23. RafiqK's Avatar
    Thanks for this! Yes do let me now about the SIM card. If that fixes it I'll try it as well.

    Posted via CB10
    05-14-14 06:57 PM
  24. Bonsaibo's Avatar
    I just called into Verizon customer service again. They are now sending me a new sim card to see if that solves the problem and also submitting a trouble ticket for my phone number to their network service team. I'll update this thread when I get any other results.
    I had the exact same issue about a week ago. 3 new sims, and nothing. Went through numerous calls with Verizon, since this started out of the blue, and never occurred, ever, in all the years I've been on Verizon. They opened a ticket with their "engineering" department. I was promised by Big Red that they'd keep me informed. Of course, I never heard anything from them, but good news, after about 24 hours, the phone was again working. Obviously something on Verizon's end. As to what, I have no idea, since, as stated, no return calls.

    Hopefully, they figure out your issue as well.
    05-14-14 07:28 PM
  25. pooger's Avatar
    I experienced the problem again this morning. I called into Verizon and they told me the network people reported nothing faulty. They suggested that I fight to change phone models at this point because they don't have any other solutions to present.

    I really don't want to have to change phones. Not sure what to do at this point.
    05-19-14 02:47 PM
60 123

Similar Threads

  1. Z30 Battery Not Charging
    By SK122387 in forum BlackBerry Z30
    Replies: 9
    Last Post: 01-21-16, 08:30 AM
  2. Lock screen notifications not working
    By hawklet00 in forum BlackBerry Z10
    Replies: 10
    Last Post: 05-17-14, 11:10 PM
  3. Another Cinco de Mayo comes and goes...
    By Tim Heard in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-05-14, 10:23 AM
LINK TO POST COPIED TO CLIPBOARD