01-27-16 06:31 PM
40 12
tools
  1. Superfly_FR's Avatar
    Since it appears to be solved by a simple hard reset, I edited the title accordingly.

    P.S: I mean this can be related to many factors, including third party app that could hang the BT service, so that it hardly qualifies as an OS bug. Title edit would only add a leading [solved] though.
    SF

    Edit : appears to be a listed bug (see below) still, hard reset (hold +/- volume rockers until restart) seems to be a valid workaround.
    Last edited by Superfly_FR; 01-26-16 at 05:40 AM.
    01-25-16 09:46 AM
  2. Aju's Avatar
    Since it appears to be solved by a simple hard reset, I edited the title accordingly.

    P.S: I mean this can be related to many factors, including third party app that could hang the BT service, so that it hardly qualifies as an OS bug. Title edit would only add a leading [solved] though.
    SF
    But since 2 of us have faced it, automatically qualifies it to be treated as an OS bug rite??

    PassportSQW100-1/10.3.2.2876
    01-25-16 01:46 PM
  3. Bla1ze's Avatar
    But since 2 of us have faced it, automatically qualifies it to be treated as an OS bug rite??

    PassportSQW100-1/10.3.2.2876
    It's pretty much a known bug.

    Bluetooth connectivity issues with BlackBerry 10 OS version 10.3.2
    Superfly_FR likes this.
    01-25-16 04:27 PM
  4. Bla1ze's Avatar
    maybe... but this so called Bug by the OP would have been addressed weeks ago even before the final update was send out by carriers.


    Posted via -Classic SQC100-1 / 10.3.++
    You have an incredible amount of faith.

    Bluetooth connectivity issues with BlackBerry 10 OS version 10.3.2
    01-25-16 04:27 PM
  5. Superfly_FR's Avatar
    But since 2 of us have faced it, automatically qualifies it to be treated as an OS bug rite??

    PassportSQW100-1/10.3.2.2876
    2 won't be enough, but as Bla1ze noted it is listed as such or at least related to a known bug.
    Edited my post accordingly.

    Posted via CB10
    01-25-16 06:21 PM
  6. Aju's Avatar
    Ok!!
    if 2, it wont stop with 2

    PassportSQW100-1/10.3.2.2876
    01-26-16 07:58 AM
  7. art ur's Avatar
    I had the same issue couple of times.

    Posted via CB10
    01-26-16 02:43 PM
  8. Aju's Avatar
    Now its 3

    PassportSQW100-1/10.3.2.2876
    01-26-16 05:27 PM
  9. AmarAhmed's Avatar
    I'm facing the Android bug. Even after deletion of an Android app I can access/open it through Google Play Store. Is there any solution to this?? I'm using 10.3.2.2876 in my z10.
    I've uninstalled two Android apps but Play Store shows them to be in my phone. And amazingly I played the Android game after uninstalling it two hours ago.

    Posted via CB10
    01-26-16 05:59 PM
  10. Smokeaire's Avatar
    I'm facing the Android bug. Even after deletion of an Android app I can access/open it through Google Play Store. Is there any solution to this?? I'm using 10.3.2.2876 in my z10.
    I've uninstalled two Android apps but Play Store shows them to be in my phone. And amazingly I played the Android game after uninstalling it two hours ago.

    Posted via CB10
    The solution has been posted for awhile: http://forums.crackberry.com/showthread.php?p=12206982
    01-26-16 06:10 PM
  11. AmarAhmed's Avatar
    The solution has been posted for awhile: http://forums.crackberry.com/showthread.php?p=12206982
    Tried but it keeps on uninstalling the app for a few minutes and finally crashes.
    And when I reopen Mobile Network app by Cobalt, I find those apps to be there again.
    It's not working!!

    Posted via CB10
    01-26-16 09:24 PM
  12. Superfly_FR's Avatar
    AmarAhmed : be sure your OS auto update settings are turned off. Otherwise, sideloaded ART will be updated back to the buggy one.
    Please discuss about this in the other thread, where you'll find the best assistance (and avoid sliding OT here) : http://forums.crackberry.com/blackbe...lysis-1058115/
    01-27-16 04:06 AM
  13. Richard Buckley's Avatar
    Got an email from Mark Sohm today saying that they have a fix that will be in 10.3.3.

    LeapSTR100-2/10.3.2.2876
    Superfly_FR likes this.
    01-27-16 03:28 PM
  14. Aju's Avatar
    Got an email from Mark Sohm today saying that they have a fix that will be in 10.3.3.

    LeapSTR100-2/10.3.2.2876
    Fix for what??

    PassportSQW100-1/10.3.2.2876
    01-27-16 05:40 PM
  15. Richard Buckley's Avatar
    The Android Runtime bug preventing deleting applications.

    LeapSTR100-2/10.3.2.2876
    01-27-16 06:31 PM
40 12

Similar Threads

  1. New shared google calendar not showing up in Calendar App
    By Luxferre in forum BlackBerry Priv
    Replies: 5
    Last Post: 01-30-18, 05:48 PM
  2. Maybe now a new Porsche Design Android phone?
    By zmsox in forum BlackBerry P'9983
    Replies: 14
    Last Post: 01-28-16, 04:53 AM
  3. Replies: 3
    Last Post: 01-25-16, 07:29 AM
  4. I want to go back OS 10.3.2.2639
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-24-16, 07:24 PM
  5. Not seeing new SMS until I open chat
    By Cohen11 in forum BlackBerry Passport
    Replies: 0
    Last Post: 01-24-16, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD