1. StevenWatts's Avatar
    Just got a Passport SE. Checked for updates, it said I can update to 10.3.3.1359, so I did that.

    Then I tried sideloading snap with sachesi. When it finished, I tried opening snap on my passport and it open a white dialog box that says:

    Snap
    Snap by James Paul Muir would like to access and use:

    Shared Files (has a check box here)
    (Description as to what this is...)

    Device identifying information (has a check box here)
    (Description as to what this is...)

    OK Cancel


    Whatever I choose, it closes. Then when I try again, it opens up a back screen for 1 second then closes. Does this every time I try clicking on the snap icon.

    Tried sideloading with BB10 / playbook app manager add-on for Chrome, same result.

    And I actually paid to have the ad free version of snap...

    Please help.
    12-01-16 07:35 PM
  2. Ment's Avatar
    12-01-16 08:04 PM

Similar Threads

  1. Snap and 10.3.3
    By anon(9169048) in forum Android Apps
    Replies: 135
    Last Post: 07-13-17, 12:48 PM
  2. Hub not opening attachments on Priv
    By Pdoody in forum BlackBerry Priv
    Replies: 9
    Last Post: 11-30-16, 06:51 PM
  3. blackberry world is not opening in my blackBerry q10
    By afnan sharief in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-29-16, 07:57 AM
  4. Replies: 6
    Last Post: 11-28-16, 03:20 PM
  5. im clicking apps and they wont open
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-28-16, 07:28 AM
LINK TO POST COPIED TO CLIPBOARD