1. antonrr's Avatar
    My passport has been giving me the clock icon and taking several seconds to send texts. Here are my settings. I've tried all of them but the problem persists. Any recommendations? I'm on AT&T. Thanks!
    Sms sending slow all of a sudden-img_20161020_094542.png

    Posted via CB10
    10-20-16 09:46 AM
  2. Dunt Dunt Dunt's Avatar
    Reboot the phone....

    Check to see if anyone else in your area is having issues with AT&T.
    10-20-16 11:48 AM
  3. antonrr's Avatar

    Posted via CB10
    10-20-16 12:18 PM
  4. rsrocha's Avatar
    Try changing the routing preferences. Maybe it's a temporary network issue.

    Posted via CB10
    10-20-16 02:38 PM

Similar Threads

  1. Latest version of Facebook Messenger?
    By AsimWaqar in forum Android Apps (Amazon Store & APK Files)
    Replies: 15
    Last Post: 11-01-16, 10:14 AM
  2. Over a decade of BB only has come to an end
    By unluky in forum BlackBerry Priv
    Replies: 11
    Last Post: 10-25-16, 04:50 PM
  3. Digital Offers: $39 will ensure you never run out of storage again!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-20-16, 08:40 AM
  4. Replies: 0
    Last Post: 10-19-16, 09:34 PM
  5. Latest version of Facebook Messenger?
    By AsimWaqar in forum Ask a Question
    Replies: 1
    Last Post: 10-19-16, 05:43 PM