1. limcheese22's Avatar
    Updated 1055 without sim card and installed 1mobile and tango, then insert sim card and not detected...
    Pla help me, tks!
    11-27-13 09:56 AM
  2. zocster's Avatar
    you have removed and reinserted it a few times? Have you tried the SIM in another phone?
    11-27-13 11:28 AM
  3. limcheese22's Avatar
    Yes, the sim card itself no problem
    11-27-13 04:52 PM
  4. limcheese22's Avatar
    Anyone have same issue?
    11-27-13 07:46 PM
  5. 93Aero's Avatar
    On .1791 I get a "sim card not detected" in my Tmobile WiFi app but that's about it.

    Posted via CB10
    11-27-13 07:49 PM
  6. limcheese22's Avatar
    Oh I know what happen.
    It is the sim card slot spoilt!!
    Coz I am using nana sim card with adaptor and it was not perfectly fit...
    Anyone using adaptor pls becarefull, the sim card slot sim vulnerable...
    12-06-13 10:13 AM

Similar Threads

  1. Can Someone give BBM bar From 1055 leak?
    By LuqmanQtr in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 12-31-13, 06:09 PM
  2. Replies: 5
    Last Post: 11-27-13, 08:23 PM
  3. Anyone willing to verify an unlock code for me?
    By MobileMadness002 in forum General Carrier Discussion
    Replies: 7
    Last Post: 11-27-13, 02:33 PM
  4. 10.2.0.424 official update
    By faxy25 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-27-13, 01:09 PM
  5. Android Apps slow to open after 10.2.1.1055 update
    By JayHutchins in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-27-13, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD