1. BruvvaPete's Avatar
    This has been an issue for me since 10.2 on my Z10. I don't have any special profiles set up but when I have the phone set to silent, sometimes it rings aloud, even on my brand new Z30 running 10.3.

    I'm unable to adjust the settings for most of the profiles.
    Silence! My Silent Profile Doesn't Always Work-img_20150609_213605.png
    I'm unable to delete any of the original profiles.
    Silence! My Silent Profile Doesn't Always Work-img_20150609_214158.png

    Let the suggestions flow!

    Posted via CB10
    06-10-15 12:44 AM
  2. jaydee5799's Avatar
    Can't you take the silent profile and check each app notification to make sure it's all set to no sound? If you can't edit the profiles then a reload of the OS is in order.
    06-10-15 08:56 AM
  3. BruvvaPete's Avatar
    All the profiles are set to silent except for "normal " and "phone calls only ". What is weird is the indication that profile level and app level settings are different; I've made no special arrangements with any specific app or contact.

    Posted via CB10
    06-10-15 11:30 PM
  4. The_Passporter's Avatar
    Make sure you change in settings to not adjust the media sound when pressing volume buttons and make sure it set to change the notification sound. First off , on the second picture change profile to ring and change the volume so you can hear it. On the first picture make sure the media default setting is off.
    Silence! My Silent Profile Doesn't Always Work-img_20150611_084749.png
    Silence! My Silent Profile Doesn't Always Work-img_20150611_084830.png

    Posted via CB10
    06-11-15 08:50 AM
  5. BruvvaPete's Avatar
    No such thing as ring/vibe in my active profile

    Posted via CB10
    06-14-15 10:25 AM
  6. The_Passporter's Avatar
    That's because you can make custom profiles. I made that one. You can too if you just spend more time exploring.

    Posted via CB10
    06-14-15 10:29 PM
  7. dpw09's Avatar
    This has been an issue for me since 10.2 on my Z10. I don't have any special profiles set up but when I have the phone set to silent, sometimes it rings aloud, even on my brand new Z30 running 10.3.

    I'm unable to adjust the settings for most of the profiles.
    I'm unable to delete any of the original profiles.

    Let the suggestions flow!

    Posted via CB10
    Open silent profile and click the reset apps button at the bottom.

    Silence! My Silent Profile Doesn't Always Work-img_20150615_012333.png

     Z30STA100-5/10.3.2.2204 
    06-15-15 01:25 AM
  8. dpw09's Avatar
    also make sure you dont have any custom contact profiles to override the profile. or possibly level1 notifications
    06-15-15 01:55 AM
  9. BruvvaPete's Avatar
    also make sure you dont have any custom contact profiles to override the profile. or possibly level1 notifications
    I've tried the reset thing so I'll wait to see if it happens again. Thank you all for your suggestions and help.

    Posted via CB10
    06-17-15 04:26 PM

Similar Threads

  1. Will a phone unlock code not work if it's on a prepaid account?
    By charlesssss in forum BlackBerry Unlocking
    Replies: 6
    Last Post: 06-10-15, 07:56 PM
  2. BlackBerry logo on the back of my Passport...
    By bb8900edit in forum BlackBerry Passport
    Replies: 11
    Last Post: 06-10-15, 12:06 PM
  3. Is it possible to delete Appstore on my Z30?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 1
    Last Post: 06-10-15, 03:40 AM
  4. my z10 photos have disappeared
    By ohnoohyeah in forum Ask a Question
    Replies: 1
    Last Post: 06-10-15, 03:38 AM
  5. Replies: 2
    Last Post: 06-09-15, 09:05 PM
LINK TO POST COPIED TO CLIPBOARD