1. MistahMan's Avatar
    I just tried the sideload process but I get stuck at the password entering stage where it keeps asking me for it even after I type it in and showing the amount of times I have attempted to enter it... Is this yet another 10.3.3 update bug?
    08-09-17 01:35 AM
  2. Bla1ze's Avatar
    I just tried the sideload process
    Might want to be more specific. What process? What tools are you using?

    Is this yet another 10.3.3 update bug?
    Nah. Would have heard about it before now. Since you're short on info, try basic troubleshooting. Reboot, try again.
    08-09-17 01:15 PM
  3. MistahMan's Avatar
    Sorry about the lack of info. I'm using the Google Chrome process with the Playbook extension found here:

    https://crackberry.com/sideload-apps...-google-chrome

    When I get to the "Log into your playbook" portion, it just keeps asking for a password.
    08-09-17 01:33 PM
  4. conite's Avatar
    Just use Sachesi or DBBT. No need for development mode. Drag and drop.
    08-09-17 01:38 PM
  5. MistahMan's Avatar
    Just use Sachesi or DBBT. No need for development mode. Drag and drop.
    Thanks, I'll try that. Still, odd that the Playbook Chrome extension method just stopped working like that.
    08-09-17 01:51 PM
  6. sum one's Avatar
    ........Still, odd that the Playbook Chrome extension method just stopped working like that.
    Strange..... it works perfectly for me though.... only Development mode is to be turned on and a device password is to be set.... those two are a must....

    Posted via CB10
    08-09-17 02:24 PM
  7. ppeters914's Avatar
    I never got the Chrome extension to work, and gave up after several tries. Sachesi and DBBT have been solid.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    08-09-17 04:38 PM
  8. spyros_81's Avatar
    Works fine for me on 10.3.3

    Posted via CB10
    08-09-17 04:46 PM
  9. Leyra B10's Avatar
    put the apks on dropbox. I load from another classic via usb, an sd card, or dropbox/onedrive. The email you use matters whether location of the server or you. I think some old emails like live have restrictions like that. Typically I like the recyclable aliases from microsoft. US is where you should identify for easier consumer features otherwise UK and associates

    Posted via CB10
    08-11-17 10:55 PM
  10. conite's Avatar
    put the apks on dropbox. I load from another classic via usb, an sd card, or dropbox/onedrive. The email you use matters whether location of the server or you. I think some old emails like live have restrictions like that. Typically I like the recyclable aliases from microsoft. US is where you should identify for easier consumer features otherwise UK and associates

    Posted via CB10
    Huh? We are discussing sideloading bar files. Apk files can be installed directly.
    08-12-17 01:32 AM
  11. fergusd's Avatar
    I experienced this (exactly this) and initially assumed it was another 3.3 horror, not occurring in 3.2.
    But the problem is Chrome, I think. Reverted from v.60 to v.59 and the whole side loading thing worked, as in the past, like a dream.

    Posted via CB10
    08-12-17 03:09 AM
  12. forrestishmael's Avatar
    Thank you so much. I encountered this exact problem as well, and I thought I had a defected unit! I will check which version of chrome I have, and revert back to v.5

    Posted via CB10
    08-12-17 05:52 PM
  13. ppeters914's Avatar
    Why use the Chrome extension at all? Is this easier than Cobalt's Google hack?

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    08-12-17 08:06 PM
  14. forrestishmael's Avatar
    Anyone know where I can find/download Google Chrome v. 5.6? I tried googled it but they only have v. 6.0

    Posted via CB10
    08-13-17 09:19 PM
  15. conite's Avatar
    My god people. Install Sachesi and be done with it. No developer mode required.
    08-13-17 10:08 PM
  16. ppeters914's Avatar
    My god people. Install Sachesi and be done with it. No developer mode required.
    ....or Darcy's BlackBerry Tools.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    08-14-17 04:27 PM
  17. MistahMan's Avatar
    Anyone know where I can find/download Google Chrome v. 5.6? I tried googled it but they only have v. 6.0

    Posted via CB10
    https://www.slimjet.com/chrome/downl....0.2924.87.exe
    08-22-17 10:02 PM
  18. forrestishmael's Avatar
    what is this? is this even safe to dl? its not even from the google company ...
    08-22-17 10:41 PM
  19. MistahMan's Avatar
    what is this? is this even safe to dl? its not even from the google company ...
    Just downloaded version 59 from there and installed without incident. Works fine.
    08-22-17 11:15 PM

Similar Threads

  1. sms notifications not working in hub
    By ct1091 in forum BlackBerry KEYone
    Replies: 11
    Last Post: 10-22-17, 06:54 PM
  2. Side swipe function on keyONE stopped working
    By Jason Beynon in forum BlackBerry KEYone Support
    Replies: 5
    Last Post: 08-09-17, 10:17 AM
  3. BlackBerry App World does not work on 7,1
    By likhov in forum Ask a Question
    Replies: 2
    Last Post: 08-09-17, 02:38 AM
  4. Does the BlackBerry Content Transfer app work both ways?
    By cicero12 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-08-17, 07:16 PM
  5. my whatsapp works with no camera on blackberry z30 how can i fix it?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-17, 10:51 AM
LINK TO POST COPIED TO CLIPBOARD