08-14-18 11:28 PM
613 ... 7891011 ...
tools
  1. dustmalik's Avatar
    And this is with the IP address changed to the wi-fi address
    It says it's not a zip file

    Posted via CB10
    As for the pandora.bar error about it not being a zip file, it may have to do with how the pandora.bar was packaged, though it should still be able to install. In the meantime, you can install the latest Pandora apk via Snap.

    Posted via CB10 using my Gorgeous Z30
    10-07-14 11:56 AM
  2. IFCArea51's Avatar
    I am working on turning installation from the retrieved list of files into a single-click action.
    As for multiple files installation, I just wonder if this is a highly requested feature. Generally, it is possible. I have a standalone version of that on my home laptop. It works flawlessly for me But it is MacOS-specific at the time.

    I have also seen someone asking about scrolling the files list (but I can't find the actual post, sorry). Scrolling should be there at present. If for some reason it is not, it just means I broke something when introducing further changes. Anyway, from what I said above this is going to be not necessary in the view of a single-click installation of a file from the list of those stored on the server.
    Thanks for your support and happy sideloading!
    Thanks for the reply.

    I mean, picture this scenario. Someone installed a core OS but had to run out and can't load all bar files.

    That's when sideload.it comes in handy with the option to download multiple bar files.

    Thank you for such great app.

    Posted via CB10
    10-07-14 06:00 PM
  3. bounce007's Avatar
    Thanks for this OP!

    Posted via CB10
    10-08-14 04:45 AM
  4. lou2969's Avatar
    All right
    This time I changed the IP to the VPN one and BaMMM it worked


    Posted via CB10
    10-08-14 09:46 AM
  5. lou2969's Avatar
    And again Bammmmm
    This from a different site

    Thank you for your support



    Posted via CB10
    10-08-14 09:50 AM
  6. Rebelllious's Avatar
    Glad you finally got it working smooth enough.

    And I have a request to those following this thread, our BBM channel or Twitter. If you own a Z10 STL100-3 and have 10.3 installed, please get in touch with me. Yesterday one of friends told me of a persistent bug in the app when used with that model and software. I just want to make sure no one else is getting it or do something in order you do not have bugs anymore.
    Thanks to everyone for your support.
    10-09-14 04:45 AM
  7. VIP30's Avatar
    Anyone got the PD clock bar?
    Cheers...

    STL100-1 / 10.3.0.1154 / 2100mAh
    10-09-14 12:00 PM
  8. BCITMike's Avatar
    Glad you finally got it working smooth enough.

    And I have a request to those following this thread, our BBM channel or Twitter. If you own a Z10 STL100-3 and have 10.3 installed, please get in touch with me. Yesterday one of friends told me of a persistent bug in the app when used with that model and software. I just want to make sure no one else is getting it or do something in order you do not have bugs anymore.
    Thanks to everyone for your support.
    Hit me on channel for details . I have z10 on 10.3 and -3 model.

    Posted via CB10
    10-09-14 03:33 PM
  9. sargodian2's Avatar
    Great work salute to you.... :*

    Posted via CB10
    10-11-14 12:35 AM
  10. hockeyshaun's Avatar
    Going to check this later, thanks devs!

    Posted from Zedrick the 10th via CB10
    10-11-14 10:52 AM
  11. VIP30's Avatar
    I've been getting this since Friday
    Any help here much appreciated
    Cheers...

    Sideload.it - sideload any BAR files for FREE (no computer needed!!!)-img_20141012_120733.png
    Sideload.it - sideload any BAR files for FREE (no computer needed!!!)-img_20141012_120801.png

    STL100-1 / 10.3.0.1154 / 2100mAh ODIN 9520 / 5.0.0.1743 / 1850mAh
    10-11-14 11:17 PM
  12. dustmalik's Avatar
    I've been getting this since Friday
    Any help here much appreciated
    Cheers...

    STL100-1 / 10.3.0.1154 / 2100mAh ODIN 9520 / 5.0.0.1743 / 1850mAh
    Your settings might be incorrect, or your ISP is blocking you from connecting to the VPN. Anyway, I would double check the VPN settings first.

    Posted via CB10 using my Gorgeous Z30
    10-12-14 03:15 AM
  13. VIP30's Avatar
    Your settings might be incorrect, or your ISP is blocking you from connecting to the VPN. Anyway, I would double check the VPN settings first.

    Posted via CB10 using my Gorgeous Z30
    VPN settings wasn't the issue...
    It's working fine now, maybe my wifi connection was bad...
    Cheers for quick response...

    ODIN 9520 / 5.0.0.1743 / 1850mAh
    10-12-14 10:37 AM
  14. Rebelllious's Avatar
    I have fixed the bug happening on 100-3 devices. I don't know the reason WHY that would happen, but it is fixed.
    Unfortunately, I was not able to release an update, but it will become available later today. I will give additional notice concerning that.
    Next feature I will be working on is BAR files upload/install directly from the device.
    10-15-14 01:50 AM
  15. Rebelllious's Avatar
    Updated app is already available. Redownload it at Sideload.it | Install any BAR files OTA with no computer needed!
    Let me know if you find any bugs there and feel free to share your sideload.it story
    10-16-14 02:14 PM
  16. ralfyguy's Avatar
    New version just crashes upon launch. Can I please have a link for 1.0.0.4, because I lost the file.

    Posted via CB10
    10-16-14 02:42 PM
  17. GP540's Avatar
    Holy crap I got it working so you should change device ip from being dev mode ip to the actual ip of device found in about screen cause with dev mode ip it fails but not with about screen your instructions are misleading tisk tisk

    In Squircle I Trust
    10-16-14 03:10 PM
  18. Rebelllious's Avatar
    Damn...
    Sorry, guys. I did test that and had no issues.
    For now I have deleted the app and it is not available for download. Searching for the previous version and can't find one!..
    Please wait a little for me to fix that. If anyone has the previous version somewhere is the download folder, give me a notice.

    UPD: The previous version (1.0.0.4) is back to the server. Will keep you updated concerning the new release...
    10-16-14 03:12 PM
  19. ralfyguy's Avatar
    Damn...
    Sorry, guys. I did test that and had no issues.
    For now I have deleted the app and it is not available for download. Searching for the previous version and can't find one!..
    Please wait a little for me to fix that. If anyone has the previous version somewhere is the download folder, give me a notice.

    UPD: The previous version (1.0.0.4) is back to the server. Will keep you updated concerning the new release...
    Which OS and device did you test it on?
    I have a Z10 with 10.2.2 installed. The old version runs fine, the new version launches, then prompts that it has to close with a pop up Window and then force closes.

    Posted via CB10
    10-16-14 05:37 PM
  20. Rebelllious's Avatar
    No matter what devices it was tested on... Now it is not working as it should. So, I will reconsider the code to make it work. That's all
    10-17-14 06:00 AM
  21. Rebelllious's Avatar
    Bug fixed. App updated. Enjoy!!!
    10-17-14 02:29 PM
  22. ralfyguy's Avatar
    Thanks for the update. Crashes now when tapping sideload a file from server.

    Posted via CB10
    10-17-14 03:00 PM
  23. ralfyguy's Avatar
    Kept crashing trying to see files on server also. Had to uninstall and reinstall it. But now server keeps timing out.
    I might just go back to old version. Or I just need to finally take the plunge and install 10.3. Things move on, time doesn't stand still.

    Posted via CB10
    10-17-14 03:08 PM
  24. dustmalik's Avatar
    Kept crashing trying to see files on server also. Had to uninstall and reinstall it. But now server keeps timing out.
    I might just go back to old version. Or I just need to finally take the plunge and install 10.3. Things move on, time doesn't stand still.

    Posted via CB10
    I'm running 10.3.1 and everything works fine. Though i don't think the OS should matter. Did you uninstall the previous version before installing this?

    Posted via CB10 using my Gorgeous Z30
    10-17-14 05:57 PM
  25. ralfyguy's Avatar
    I'm running 10.3.1 and everything works fine. Though i don't think the OS should matter. Did you uninstall the previous version before installing this?

    Posted via CB10 using my Gorgeous Z30
    Yes, I had to uninstall the old version as it would not give the option to update.

    Posted via CB10
    10-17-14 08:03 PM
613 ... 7891011 ...

Similar Threads

  1. Snap for Amazon Appstore please!
    By CrackberryQ in forum Android Apps (Amazon Store & APK Files)
    Replies: 9
    Last Post: 11-06-14, 04:55 AM
  2. STL100-1 Debrick and core OS files?
    By ahmad habib in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 09-20-14, 06:59 PM
  3. Sachesi Error with 10.3.0.1154 for my Z10?
    By ahmad habib in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 09-20-14, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD