1. Dimitrif Kritschief's Avatar
    are autoloaders official?aren't they betas or something?should i install them or wait for OTA?when is ota coming?
    thanks for reply
    12-23-16 03:19 PM
  2. conite's Avatar
    Autoloaders available here:
    /bb10-leaked-beta-os-f395/os-10-3-3-2163-live-links-1094817/

    If you are waiting for OTA, you may be waiting forever - hard to tell.
    12-23-16 03:24 PM
  3. brookie229's Avatar
    are autoloaders official?
    Yes, these are "official".
    12-23-16 03:35 PM
  4. markmall's Avatar
    Can you use autoloaders on a locked phone? I don't think ATT is going to update my phone. Does it mess anything up with the carrier?

    Posted via CB10
    12-23-16 03:52 PM
  5. conite's Avatar
    Can you use autoloaders on a locked phone? I don't think ATT is going to update my phone. Does it mess anything up with the carrier?

    Posted via CB10
    No problem at all.

    DTEK60 / Z30
    12-23-16 03:59 PM
  6. Thomas8119's Avatar
    Autoloaders available here:
    /bb10-leaked-beta-os-f395/os-10-3-3-2163-live-links-1094817/

    If you are waiting for OTA, you may be waiting forever - hard to tell.


    should i wait for OTA 10.3.3?or just go with autoloaders?-unbenannt.jpg

    DEV? Is this not an official version?
    12-24-16 06:49 AM
  7. Old_Mil's Avatar
    ...I may be wrong but once you autoload will you stop getting Ota updates?
    12-24-16 06:50 AM
  8. brookie229's Avatar
    ...I may be wrong but once you autoload will you stop getting Ota updates?
    No.
    12-24-16 09:01 AM
  9. rthonpm's Avatar
    The only difference between the OS files in an autoloader or Blitz file and an OTA carrier update is the lack of any carrier specific applications.

    Posted via CB10
    12-28-16 07:28 AM
  10. amar70056's Avatar
    Can someone share working link for z10 stl 100-1...there seems to be an issue with above autoloader links (yellow highlighted)

    Posted via CB10
    12-29-16 01:47 PM
  11. conite's Avatar
    Can someone share working link for z10 stl 100-1...there seems to be an issue with above autoloader links (yellow highlighted)

    Posted via CB10
    10.3.3 is not compatible with Z10STL100-1.
    12-29-16 02:19 PM
  12. Drg84's Avatar
    I got sick of waiting so I've done the autoloader approach a few times. Once on my q10 to 10.3.2 and once to get my passport up to 10.3.3. Then when I had bluetooth issues I blitzed it with the newest update. The good thing with an autoloader is its a fresh install, much like reinstalling windows.

    Posted via CB10
    12-29-16 03:24 PM
  13. thurask's Avatar
    Click image for larger version. 

Name:	Unbenannt.JPG 
Views:	352 
Size:	81.6 KB 
ID:	414774

    DEV? Is this not an official version?
    Every release says DEV when you use an autoloader.

    This 2163 is the same 2163 that the five or six people who received it OTA have.
    12-29-16 03:44 PM
  14. findsivro's Avatar
    Is there version for BlackBerry Leap?

    Posted via CB10
    12-30-16 06:01 AM
  15. madh263362's Avatar
    Is there version for BlackBerry Leap?

    Posted via CB10
    U can load Z30 autoloader

    Z30STA100-2/10.3.3.2163
    12-30-16 07:52 AM
  16. ramdas ravipudi's Avatar
    I have downloaded the autoloader for my passport but it is showing an error saying " Could not connect to Blackberry device manager "

    Posted via CB10
    01-26-17 07:19 AM

Similar Threads

  1. DTEK50 for $299 at Staples Canada
    By BB-JAM215 in forum BlackBerry DTEK50
    Replies: 13
    Last Post: 12-24-16, 11:49 PM
  2. Replies: 6
    Last Post: 12-24-16, 08:33 PM
  3. Want to update to 10.3.3
    By MrRtic in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-23-16, 06:31 PM
  4. QtHelex celebrates the holidays with some free apps
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-23-16, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD