1. awesum's Avatar
    My email provider, Cogeco does not support wireless outgoing mail. To set up email on my Z10, I have used the pop settings from cogeco, but have to use the smtp settings from Bell, my wireless carrier. The issue is that Bell's smtp server(mail.1xbell.ca) will not send over wifi. So if your connected to wifi and need to email, you must drop the wifi, send, then reconnect. I have tried to use gmail as an smtp server, as this will send fine, but I cannot seem to make it work. any suggestions.
    02-11-13 10:05 AM
  2. arkaroola's Avatar
    I had a long talk to cogeco about this and they didn't seem to really care that I was having an issue. The response I got was switch the smtp server to cogeco when on wifi at my home and change it to the wireless carrier smtp when I leave the house. That ain't gonna happen. So I am migrating my emails from cogeco to gmail and I will dump cogeco email. Someone on the supportforums at blackberry suggested that you could setup multiple SMTP servers in Pre-OS10, but they don't exist in OS10. I haven't been able to confirm this.
    02-11-13 10:53 AM
  3. awesum's Avatar
    I'm going to do that than maybe migrate my connection to someone else too
    02-13-13 09:12 PM
  4. jagrlover's Avatar
    I'm with Telus and have no problem sending my cogeco email over wifi.

    Posted using CrackBerry App on BB10
    02-13-13 09:26 PM
  5. jrdog's Avatar
    I agree with you, had the same chat with Cogeco last night. There answer was to turn off Wi fi when I need to send emails.
    The funny part of all this is that my previous blackberry curve never had this issue. Both Bell and Blackberry have told me it is a Cogeco issue. Cogeco doesn't seem too concerned. Not being a real tech guy, sounds like a simple patch from Cogeco for new Blackberry's would solve the problem.
    02-26-13 07:16 PM
  6. Oakville Momtodeux's Avatar
    Hi, FYI this has been a problem with iPhones and Bell and cogeco sending email over wifi for ever. Cogeco and Bell just don't care.
    My friend has iPhone, Rogers & cogeco email and she can send and receive on wifi no problem.
    Its clearly a Bell / Cogeco issue and neither seems interested in resolving it. Maybe if more Blackberry users complain too we might all get somewhere.
    Cheers
    05-15-13 10:44 AM
  7. frisco49ers's Avatar
    On your outgoing stmp use stmp.rogerswirelessdata.com this should work

    Posted via CB10
    06-25-13 04:06 PM
  8. frisco49ers's Avatar
    Sorry smtp

    Posted via CB10
    06-25-13 04:07 PM
  9. frisco49ers's Avatar
    Call bell and get their outgoing smtp!

    Posted via CB10
    06-26-13 09:39 AM
  10. taniwha's Avatar
    I have same issue. Z10 on Rogers carrier with my primary email acct being @cogeco.ca

    I can only use Cogeco's server (smtp.cogeco.ca) to send email when I'm connected via WiFi to my home network (internet service provider is Cogeco). If I'm not connected to home network, I must use Rogers server (smtp.rogerswirelessdata.com) to send email from the Z10. There is no option for multiple outgoing mail servers in the email account settings on the Z10.

    Also, a new wrinkle has occurred (too often): Cannot send email from @cogeco.ca account via Rogers outgoing server even when WiFi is disconnected (for example, if I'm away from home using data connection only). The work-around required deleting my @cogeco.ca account from Z10 and then re-installing it...all of which is a pain-in-the-a$$

    As a strong BlackBerry supporter, I find this frustrating and disappointing. I've spoken with Rogers...been quickly passed off to Cogeco. Spoken to Cogeco...passed off to Rogers. I was even in touch with BlackBerry via direct message on Twitter and guess what? I was told to have Rogers contact BlackBerry regarding the matter. My pessimistic half tells me the chances of Rogers actually bothering to do this are less-than-slim.

    If anyone can add some insight to help with this inconvenience, I would be grateful.
    12-28-13 07:30 PM
  11. doctr2k's Avatar
    solved:
    Get yourself a gmail account and use the gmail smtp settings.. also forward the gmail email to your cogeco account thus creating a junk account that you can use for useless email sign ups
    01-12-15 05:36 PM
  12. Khizer Hayat2's Avatar
    Hi create an account in outlook.com and forward your cogeco emails to that account. Once forwarding is done log into your outlook.com account and do as below:

    1. Go to options and click email accounts
    2. Select send account only
    3. Put your cogeco accounts details

    Now coming to handset do below steps:
    1. Go into settings and then account
    2. Open advance and select Microsoft active sync
    3. Type your outlook.com in username
    4. Type your cogeco email address in email address space
    5. Put your outlook.com password where prompted
    6. Put s.outlook.com as server address

    And you are done now u can receive and send emails as u want

    BB Z10 100-1 | 10.3.1.1154
    01-12-15 11:32 PM
  13. Richard Buckley's Avatar
    Cogeco actually supports IMAP on BB10 now. I will post configuration when I get a chance.

    Details:

    Username the same as your email address.
    Server Address: imap.cogeco.ca
    Port: 993
    Encryption: SSL

    SMTP Username same as your email
    Server Address: smtp.cogeco.ca
    Port: 465
    Encryption: SSL
    Last edited by Richard Buckley; 01-13-15 at 03:58 PM.
    01-13-15 10:29 AM
  14. Bash_Man's Avatar
    Try using this Blackberry Tool. I've used it before and its given me the settings I should use:
    https://consumersupport.webapps.blac....php?page=form

    Cheers
    01-13-15 10:55 AM

Similar Threads

  1. Replies: 3
    Last Post: 04-05-09, 08:27 PM
  2. Can't set up email for mail.com
    By frisco in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-17-09, 05:39 PM
  3. I need help in setting up email for my bb curve 8320
    By smyli12 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 02-06-09, 03:47 PM
  4. Setting up fonts for outgoing email on the Bold
    By xyzco123 in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 01-29-09, 06:26 PM
  5. Setting up Email for my 8800
    By 8800lover in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 09-05-08, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD