1. vserghi's Avatar
    Hi all, for the second time now, my phone has lost all of my files on my SD card. First time around I put it down to the card and got a replacement.

    I'm in the Picture viewer to delete some photos and get told the photos can't be deleted even though I can see them. I go to the file manager and I can't see them. So I go to PlayCloud app and I can see them, but not delete them (image caching perhaps).

    So I restart the phone and find out that now the card has been reformatted without me requesting it. All of my files have gone, again

    To say I am pissed off is an understatement. I have lost all confidence that this phone is able to store files on the external card without issues.

    I do not have any leaks installed, I have the latest s/w and has been on it for a few weeks now. I have tried to recover the images, but they are lost. This is a 32GB Sandisk card.
    06-17-14 05:27 AM
  2. BBZ10wannabe's Avatar
    Weird. I don't use a play cloud but I've been using my 64G SanDisk without any trouble. I'm copying converted DVD episodes to it and they play and delete fine. Perhaps your cloud setup is causing some issues? I also store all photos and music to it.

    Posted via CB10
    06-17-14 05:32 AM
  3. vserghi's Avatar
    PlayCloud is just another file manager that can access stuff on the cloud. This issue is with files stored locally on the SD card. The issue is with the phone/OS having issues with the card and then formatting it without my request.
    06-17-14 07:00 AM
  4. ronfc's Avatar
    Very weird. This is the first time I heard such issue. Is Play Cloud an Android app? I think this app might be the culprit. Is this issue happened even before this app was installed?

    Cave, cave, moderator videt
    06-17-14 07:43 AM
  5. kbz1960's Avatar
    I've read this in other threads. What format is your card? How did you format it and in what?
    06-17-14 07:59 AM
  6. ronfc's Avatar
    I've read this in other threads. What format is your card? How did you format it and in what?
    I saw that also. I wonder if this one also uses a Z30.

    Cave, cave, moderator videt
    kbz1960 likes this.
    06-17-14 08:01 AM
  7. kbz1960's Avatar
    Also what size is it?
    06-17-14 08:14 AM
  8. vserghi's Avatar
    PlayCloud has nothing to do with this. The card is 32GB Sandisk Class 10. It was formatted through the phone.

    The card has been working fine for weeks then the phone suddenly decides it can't see the files anymore.
    06-17-14 10:33 AM
  9. cbvinh's Avatar
    How did you format it originally? In the Z30?
    06-17-14 10:38 AM
  10. vserghi's Avatar
    It was through the phone, not via Windows or Linux or anything else
    06-17-14 10:49 AM
  11. kbz1960's Avatar
    My 32gb has been fine other than a couple times when recent pics weren't showing. A reboot and time and they we there. Knocking on wood, hasn't happened for awhile now.
    06-17-14 11:22 AM
  12. BBZ10wannabe's Avatar
    I formatted mine on my Z10, popped it out, put it into my laptop loaded up my music and popped it back into my phone. When my Z30 arrived, I simply put it in and it worked. No reformatting necessary. Is it possible you are accidentally reformatting it? That button is awfully close to the other storage device option buttons. the only other thing I can think of is a virus that is hitting that button for you just to annoy the heck out of you or steal your items although a simple copy could do that without alerting you.

    if you have Blackberry link over wifi you can set your preferences to sync with your home computer so that you always have a backup although I have only made manual backups myself I do see some options that offer this functionality.
    06-17-14 02:03 PM
  13. vserghi's Avatar
    I have not gone anywhere near the settings menu never mind the format button. All this was via the built-in Picture viewer or file manager, then PlayCloud app to check.

    I have erased and re-formatted the card from the phone again. We'll see how long it takes to happen again.

    Not impressed
    06-18-14 04:57 AM
  14. vserghi's Avatar
    Happened again.

    Not happy
    07-21-14 10:02 AM

Similar Threads

  1. Help with setting Android data path on media card
    By Femi Adesanya in forum Ask a Question
    Replies: 7
    Last Post: 11-26-15, 01:32 AM
  2. Bold 9900 Sunlight Issue
    By garabaldi in forum BlackBerry Bold Series
    Replies: 6
    Last Post: 06-21-14, 07:23 AM
  3. BB 7250 Issue
    By kmilliner in forum Ask a Question
    Replies: 2
    Last Post: 06-17-14, 02:39 PM
  4. Group Chat Issue Persists in 10.3.33.18
    By drfever in forum General BBM Chat
    Replies: 3
    Last Post: 06-17-14, 09:30 AM
  5. Findings Fixes and Issues With 10.3.513 for Z30
    By Joey Vajda1 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 06-16-14, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD