1. sulcopete's Avatar
    So I updated today OTA using a wi-fi connection to AT&T official .3014. I had a perfectly functional 64gig Sandisk SD card that now won't access any of my music, only a fraction of the photos, and none of the videos. I did do a recent backup of the phone using BlackBerry Link for Mac. What do you guys suggest? Should I step back down to the previous OS? Try to restore media files using BBry Link? I already tried re-booting the phone and removing/re-inserting media card, but nothing helps. When trying to look at pictures, the progress bar "scanning media card" is frozen at the top of the screen about halfway through. Help!
    09-03-14 12:50 AM
  2. nah.uhh's Avatar
    So I updated today OTA using a wi-fi connection to AT&T official .3014. I had a perfectly functional 64gig Sandisk SD card that now won't access any of my music, only a fraction of the photos, and none of the videos. I did do a recent backup of the phone using BlackBerry Link for Mac. What do you guys suggest? Should I step back down to the previous OS? Try to restore media files using BBry Link? I already tried re-booting the phone and removing/re-inserting media card, but nothing helps. When trying to look at pictures, the progress bar "scanning media card" is frozen at the top of the screen about halfway through. Help!
    Do you have a media card reader in your computer? Insert it and check that your files are safe

    If you don't have a reader, go to settings > storage and enable mass USB mode
    If you have enough space on your computer, copy and paste the entire contents of the SD card to a folder on your computer.

    Remove the SD card from the phone and do a hard reboot (hold power button for 10 seconds). Wait for indexing of the device storage to complete. Turn off phone, reinsert card and power phone on

    Any luck?

    Is your card using the exfat driver? Or did you format the card (fat32)
    09-03-14 01:00 AM
  3. AnimalPak200's Avatar
    I would actually do nothing. It takes quite a while to re-index the media card, especially if you have lots of files in it.

    I have a 32gig card that's almost full, and it took a few hours of scanning to get everything.

    Posted via CB10
    09-03-14 01:05 AM
  4. sulcopete's Avatar
    I would actually do nothing. It takes quite a while to re-index the media card, especially if you have lots of files in it.

    I have a 32gig card that's almost full, and it took a few hours of scanning to get everything.

    Posted via CB10
    Thank you for this advise. I will sleep on it tonight. Also just discovered that the camera won't even work, since the phone is still scanning. I do have over 33 gigs worth of music/movies/pictures on this card. I'll see what happens come morning.
    09-03-14 01:30 AM
  5. sulcopete's Avatar
    Do you have a media card reader in your computer? Insert it and check that your files are safe

    If you don't have a reader, go to settings > storage and enable mass USB mode
    If you have enough space on your computer, copy and paste the entire contents of the SD card to a folder on your computer.

    Remove the SD card from the phone and do a hard reboot (hold power button for 10 seconds). Wait for indexing of the device storage to complete. Turn off phone, reinsert card and power phone on

    Any luck?

    Is your card using the exfat driver? Or did you format the card (fat32)
    Since I wrote the question I did remove the card and plug it into my imac. All the files seem to be in place, even the most recent pictures from this past weekend. I did the re-boot as per your instructions and will wait until morning to see if the indexing finishes overnight. I did format this card with my Q10 before I used it.
    09-03-14 02:10 AM
  6. sulcopete's Avatar
    So after letting the phone scan all night, nothing has changed. Still with the frozen scanning progress bar. At this point I think I'll back up the media card directly to my mac, reformat the card using the Q10, and then replace the files I want back on the card. Should be fun. Unless someone has an easier solution?
    09-03-14 09:25 AM
  7. AnimalPak200's Avatar
    So after letting the phone scan all night, nothing has changed. Still with the frozen scanning progress bar. At this point I think I'll back up the media card directly to my mac, reformat the card using the Q10, and then replace the files I want back on the card. Should be fun. Unless someone has an easier solution?
    Probably the safest bet,.. especially because now you'll have a backup of the data on your computer. Good luck!

    Posted via CB10
    09-03-14 11:29 AM
  8. Gearheadaddy's Avatar
    So I updated today OTA using a wi-fi connection to AT&T official .3014. I had a perfectly functional 64gig Sandisk SD card that now won't access any of my music, only a fraction of the photos, and none of the videos. I did do a recent backup of the phone using BlackBerry Link for Mac. What do you guys suggest? Should I step back down to the previous OS? Try to restore media files using BBry Link? I already tried re-booting the phone and removing/re-inserting media card, but nothing helps. When trying to look at pictures, the progress bar "scanning media card" is frozen at the top of the screen about halfway through. Help!
    Just wait....be patient...let phone settle overnight...

    CrackBerry Genius on Verizon 10.3.0.1130/1154 bars
    09-04-14 06:16 AM
  9. nah.uhh's Avatar
    Just wait....be patient...let phone settle overnight...

    CrackBerry Genius on Verizon 10.3.0.1130/1154 bars
    Read 2 posts up -_-
    09-04-14 09:02 AM
  10. noeckersh's Avatar
    When my z10 is scanning my media card, it always seems to stop/pause/take longer once the display cuts off. Have you tried tapping the screen or turning the screen timeout off? It always seems to work for me to just keep tapping the display before it goes to sleep while it is scanning. Worth a shot perhaps?

    Posted via CB10
    09-04-14 10:18 AM
  11. sulcopete's Avatar
    When my z10 is scanning my media card, it always seems to stop/pause/take longer once the display cuts off. Have you tried tapping the screen or turning the screen timeout off? It always seems to work for me to just keep tapping the display before it goes to sleep while it is scanning. Worth a shot perhaps?

    Posted via CB10
    It turned out that the media card was damaged. I had to back it up, re-format it and then load the things I needed back on.
    09-04-14 01:48 PM
  12. Leberkleister's Avatar
    Z10, had same problem after 10.3.1 OS update compounded by upgrading SD card from 32G to 64G. CPU usage constantly over 50%, battery only lasting a few hours & the phone heating up like one of those chemical hand warmer packets. The overheating was actually nice during the coldest February in 111 years here in Ottawa.

    Thought it was the OS update so let it go for a few days hoping the problem would disappear, no such luck. Noticed that when I opened up the BB "pictures" app, it only showed files that were on the device, not the SD card. Pulled the battery with the phone plugged in & then the "scan media" messages started coming. Had no indication of what was going on until this point. OK, it's the card.

    Pulled the card, made a backup & checked it's integrity as well as file system problems, nothing. Removed the video files from the "camera" directory, one of which was 1.6G & stuck it back in the phone. Bingo, the "scan media" window came up when the "pictures" app was opened and it ran to completion. Pictures on the media card were now visible. Power consumption back to normal as well.

    tl;dr version - large files seem to choke the phone during a media scan producing overheating and poor battery life. Remove large files to remedy issue, copy them back after scan complete.

    Going to dub this a "Phaneuf" issue since it causes the phone to just sit and choke on the big ones consuming a lot of resources while producing nothing.
    03-02-15 09:00 AM

Similar Threads

  1. Z10 will not turn on after reset.
    By Biff72 in forum Ask a Question
    Replies: 3
    Last Post: 11-09-14, 08:18 AM
  2. Software Updates not possible
    By irenejazz in forum Ask a Question
    Replies: 18
    Last Post: 09-14-14, 11:55 AM
  3. which OS is newer and more stable? 10.2.2.1531 or 10.2.1.3289 ??
    By Pegon_Fighter in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 09-05-14, 09:20 PM
  4. So what does this new update from VZW do for us?
    By jswauger in forum BlackBerry Z30
    Replies: 6
    Last Post: 09-03-14, 10:18 PM
  5. z10 latest update os asking for blackberry blend
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 09-03-14, 08:35 AM
LINK TO POST COPIED TO CLIPBOARD