07-25-15 08:43 AM
62 123
tools
  1. kbz1960's Avatar
    Is an app or something from AT&T doing that?
    12-17-13 05:16 PM
  2. Snakepitboy's Avatar
    I've had this problem for some time but I've found a fix. I don't know if it'll work for other people, but I'll share it anyway...

    I've got more than 50 wifi hotspots saved to my phone, but just two of them - one in the UK and one in Turkey - keep disabling. Through trial and error, I've found that if I delete them from my phone and then reconnect to them, they work fine - until, that is, I try to rename them.

    But if I leave those two named as they first appear when I connect, they seem to work fine.

    I've no idea why this is the case, but it's worked for me.

    Posted via CB10
    12-17-13 07:49 PM
  3. boilerkim's Avatar
    My home network has several devices connecting with wifi (laptops, Wii, PS3, iphones and ipods, a curve, a torch and a Bold 9900) none of which had and issues with losing connections. About a year ago I bought a Playbook and noticed that it would periodically just drop the wifi. I figured it was just a fault card or something in the device and found that disabling and enabling the wifi would get me going again. Annoying.
    Recently I received a new Z10 and after setting up the wifi notice that it was behaving the same way !
    After reading this thread, I checked the router and realized that the time on the device was actually off by about 20 min. There was no option to manually adjust the time so I simply assigned and incorrect time zone and then then back to the correct one. The time was now correct.
    I also realized that the router was set up to allow only Wireless G connections and below. So I increased that to Wireless N.

    That was a week ago and neither my Playbook or Z10 have disconnected since !!
    They are now working as perfectly as my other devices.
    I am guessing something with BB10 is sensitive to network time or connection speed.

    Hopefully this will help some other BB users with a similar issue.

    Cheers!
    Thank you! Putting the correct time on my router did the trick! My girlfriend had her z10 on my network as well and only one of us could get wifi. After correcting the time we can now both connect.
    01-31-14 01:20 AM
  4. peregrineay's Avatar
    unfortunately this isn't an option if you're using work/company/school/public wifi ... ughhhh come on BlackBerry! enough people have spoken up - you must already know about this bug/problem...
    03-26-14 06:14 PM
  5. poolman5's Avatar
    Setting my D-Link router to the proper time seems to have solved the wifi connection problems I was having with my z30. So far, so good.
    06-01-14 11:22 PM
  6. CrumbMonster's Avatar
    I have a 2 access points at home, 1 is my original modem, and the other is my Dual Channel Netgear router. This provides access points on the 2.4Ghz channel and on the 5Ghz channel - all off which you can give different access point names and security passcodes if you wish. On top of this, there's also provision for a guest account on each band, which again can be named anything you want.
    Anyway, before my Z10 automatically download and installed OS10.3.1 last week, my phone could see and report all 5 of my access points (via Wifi Analyser). Now, with the 10.3.1, it refuses to report all 5 access points and will only display the AP that's connected. It does however show me all my neighbours AP names. It just hides my 4 idle APs - it obviously knows they're all on the same network. I've tried various WIFI analysers but they ALL behave in the same manner. This appears to be a function of the O.S.
    As I walk around the house, the phone does drop the weak AP and suddenly discover and report my alternate AP - though It's very cumbersome. I liked being able to see all of my APs on WIFI Analyser as it helped build confidence that I had reasonable coverage around the house. Now with this O.S. I feel like I've lost 4 access points
    02-23-15 04:26 PM
  7. Tucker Goodrich's Avatar
    Still seeing this. Two years later, latest OS version. What is particularly boggling is that it always disables the two most-commonly used profiles: home & work. At the same time.

    Restarting WIFI seems to reset, and it works for a while, then will disable again. As others have said, no other device has this problem.
    04-08-15 08:46 AM
  8. MorgothPT's Avatar
    Well I never had this problem in my Q10 until I upgraded the OS 15 days ago... funny thing is I have had 2 or 3 leaked OS's besides the stock one and never had this; as soon as I got the latest official released OTA update... BAM! wifi limited and/or disconnects and disables.
    04-18-15 06:05 AM
  9. Tamquam Leo Rugiens's Avatar
    Wi-Fi Network Disabled appears to be a new feature for me in OS 10.2 on my Z30. I only have the one access point a home, which will work fine until suddenly, BAM! DISABLED! Meanwhile two computers and an iPad aren't aware of any difficulty with the access point and work just fine. Although it can see the access point it won't reconnect. It asks me to re-input the password, then says it is unable to verify against the network. My solution has been to reboot the device, which usually works OK for a few days, then it's "here we go again."
    06-06-15 10:33 AM
  10. Alexander Wadleigh's Avatar
    I think I fixed it! You need to go into the advanced info for each one and enable IP V6 for each connection
    Jamaa likes this.
    07-24-15 11:17 PM
  11. Jamaa's Avatar
    I think I fixed it! You need to go into the advanced info for each one and enable IP V6 for each connection
    Thanks for the update. I've enbled IPv6 on a troublesome wifi connection after reding your fix and so far it appears to have helped.

    Cheers!

     Q10
    07-25-15 07:44 AM
  12. eywong's Avatar
    I think I fixed it! You need to go into the advanced info for each one and enable IP V6 for each connection
    That could be a side effect of your action. I am curious if disabling IP V6 brings back the issue. My phone has never had these reported issues with any OS version.
    Z10STL100-3/10.3.2.2339
    07-25-15 08:43 AM
62 123

Similar Threads

  1. PB won't save wifi network
    By dee.dubya in forum BlackBerry PlayBook
    Replies: 27
    Last Post: 06-29-15, 11:34 PM
  2. PlayBook won't connect to saved wifi network.
    By endo4ryan in forum BlackBerry PlayBook
    Replies: 51
    Last Post: 03-18-13, 11:26 PM
  3. Replies: 14
    Last Post: 08-10-12, 01:09 AM
  4. Update on PB not saving WiFi Networks.
    By mitelman in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 05-31-12, 10:57 PM
  5. Delete saved wifi network?
    By jhimmel in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 06-01-11, 07:11 AM
LINK TO POST COPIED TO CLIPBOARD