1. mad_mdx's Avatar
    Recently changed my Rogers plan and updated to PassportSQW100-1/10.3.2.2639

    Voice-mail was being annoying, wasn't automatically calling when I'd press it on the hub. So I went into settings, clicked visual voice-mail, and clicked next and now I have fully functional VVM.

    Would suggest others to try this out. Seems way more convenient than the terrible voice-mail systems of old.
    09-20-15 08:55 PM
  2. D3C0D3R's Avatar
    Oddly enough I've never had issues with Rogers VVM. It came as part of a freebie addon for our package because of our long-time loyalty to Rogers and I never even though about it not working.. what was your previous OS?

    I remember it working way back on my Z10 even!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.2339
    09-21-15 08:29 AM
  3. mad_mdx's Avatar
    That's odd, I've called them before when I had a z30 to ask about it and was told 'only iphones can get it'

    Furthermore it never worked on its own, I had to activate it now myself by going to the phone settings. I'm pretty sure I've tried before and it did nothing.

    PassportSQW100-1/10.3.2.2639

    Anyway hopefully more people get it working too !
    09-21-15 02:55 PM
  4. D3C0D3R's Avatar
    That's odd, I've called them before when I had a z30 to ask about it and was told 'only iphones can get it'

    Furthermore it never worked on its own, I had to activate it now myself by going to the phone settings. I'm pretty sure I've tried before and it did nothing.

    PassportSQW100-1/10.3.2.2639

    Anyway hopefully more people get it working too !
    That is one very uninformed Rogers rep lmao

    That I do believe, it could have been a bad install on your previous OS (or the initial setup if it didn't work after updates as well) and the corrupt file/setting finally got patched in the latest upgrade. Just shots in the dark here though, could be completely wrong!

    Also I could have turned the setting on years ago on my original Z10 by accident one of the many times I've messed with the various settings while exploring the options!



    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.2.2339
    09-21-15 04:14 PM
  5. Makaveli@Beta's Avatar
    That's odd, I've called them before when I had a z30 to ask about it and was told 'only iphones can get it'

    Furthermore it never worked on its own, I had to activate it now myself by going to the phone settings. I'm pretty sure I've tried before and it did nothing.

    PassportSQW100-1/10.3.2.2639

    Anyway hopefully more people get it working too !
    I was told this also by a rep.

    I believe the reason is Rogers uses some kinda vmm to text solution that works on the phone as vvm. But it isn't the standard vvm solution that the iPhone use.

    So the rep was both wrong and right. I had to escalate my call above the first level rep to have it fixed on my phone as it stopped working a few updates back.

     Z30 STA100-5/10.3.2.2168
    09-21-15 05:46 PM
  6. mad_mdx's Avatar
    As we all know, the level one reps are not so knowledgeable ! Glad to hear others figured this out... and why didn't you guys tell me sooner
    09-22-15 06:41 PM

Similar Threads

  1. old bb data BIS works on tmobile with VPN address change...
    By givechanceachance in forum T-Mobile
    Replies: 6
    Last Post: 09-24-15, 12:22 PM
  2. Why are my IDv3 tags not working on my Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-21-15, 11:57 AM
  3. The reason bbos 10 needs android is not just survival.
    By Dale Lindley in forum BlackBerry Priv
    Replies: 9
    Last Post: 09-20-15, 11:14 PM
  4. Replies: 0
    Last Post: 09-20-15, 08:22 PM
  5. BlackBerry features on the Slider
    By ptdsb in forum BlackBerry Priv
    Replies: 6
    Last Post: 09-20-15, 05:10 PM
LINK TO POST COPIED TO CLIPBOARD