11-01-13 02:15 PM
83 1234
tools
  1. Luka Pessina's Avatar
    mine is official!
    10-24-13 12:21 PM
  2. primusd's Avatar
    curious - has anyone tried to reload the OS (e.g. wipe) and see if that solves it? really want to avoid this, but curious to at least know if it might work.

    Thx!
    10-24-13 12:40 PM
  3. Shumsher's Avatar
    i downloaded ota and it messed up android runtime and also no bbm instant previews. So i wiped my device and reloaded it back to factory settings. I then plugged in to link and was updated to bb10.2 directly through link. BBM instant previews start to work and android apps (from appworld and also sideloaded) opened. Songza and snapchat were the ones i tried and they both opened. But no password keeper data now, so i restored data and problem came back. =P Starting all over again after having written my passwords down on a piece of paper LOL
    10-24-13 12:44 PM
  4. primusd's Avatar
    Seems BB has recognized there is an issue:

    https://twitter.com/MichaelClewley/s...72573372669952
    10-24-13 12:47 PM
  5. sling's Avatar
    I'm also having problems using TextNow since the update.

    Posted via CB10
    10-24-13 01:16 PM
  6. battery's Avatar
    For people that are having the problem. Did you open a side loaded app first (if you can remember) I know I did.

    Posted via CB10
    10-24-13 01:24 PM
  7. primusd's Avatar
    For people that are having the problem. Did you open a side loaded app first (if you can remember) I know I did.
    Good question. Yes, tried to open sideloaded app first...
    10-24-13 01:32 PM
  8. shabbs's Avatar
    For people that are having the problem. Did you open a side loaded app first (if you can remember) I know I did.
    Interesting. FWIW I'm not having the problem and did not open a sideloaded app first. I opened up BeBuzz and BatteryGuru first I believe. The first app I opened up that needed the Android runtime was Skype. I got that blue progress bar as it loaded and then it opened up.
    10-24-13 04:33 PM
  9. sonicpix's Avatar
    My waze is fine.

    BB Proud
    10-24-13 08:42 PM
  10. anon(4294719)'s Avatar
    Hello there,

    For me only Candy Crush Saga don't work.

    Can you tell me if you have an issue with this app ? Other app like Skype, Google Maps works fine exept it.

    Thanks,

    I just used the debug token and it works. It's really weird, as I have installed android app without debug token and it works fine.
    10-25-13 05:41 AM
  11. SkaterGuy2k's Avatar
    That's messed up I just launched Netflix and my skate game which are both sideloads and they actually ran better than before.
    Also I never installed the Android runtime

    Posted via my zed10 using CB10
    10-25-13 05:49 AM
  12. Rage Riley's Avatar
    Hello there,

    For me only Candy Crush Saga don't work.

    Can you tell me if you have an issue with this app ? Other app like Skype, Google Maps works fine exept it.

    Thanks,

    I just used the debug token and it works. It's really weird, as I have installed android app without debug token and it works fine.
    Which runtime are you running and which MR?

    Posted via CB10 with STL 100-3, BB Z10
    10-25-13 05:50 AM
  13. jsmall999's Avatar
    Just installed the newly released Flipboard app and it says can't connect to server.

    I had to install a leaked runtime to just get android apps to open. I heard somewhere that some versions only allow android apps to only access the internet through the cell connection and not the wifi. Any idea which properly running android.bar and android-runtime.bar i should be using?
    10-25-13 06:12 AM
  14. primusd's Avatar
    via Twitter this morning with @MichaelClewley, he advised they are still investigating, but if you wipe you device and do not restore earlier data, your android runtime should be fixed.
    10-25-13 09:18 AM
  15. Javid Gozalov's Avatar
    This might be the 5th thread I've posted in.

    But I might have solved the problem, exactly due to the fact that I have it myself and wiping my device isn't a option. https://twitter.com/jaug1337/status/...603008/photo/1

    Permissions? Yeah completely broken. Some can see them but unable to change anything, others cannot. Either way they are stuck.
    10-25-13 09:33 AM
  16. battery's Avatar
    I have permissions. I think it's a side loaded app problem. In which case no one to blame but myself. I'll have to sit tight and wait for an update.

    Posted via CB10
    10-25-13 09:50 AM
  17. jstirtzinger's Avatar
    That's odd because my experience is that Skype runs so much better with 10.2 on Rogers.
    Same here. As far as Instagram it took about 2 minutes to open the very first time but now everything is great.

    Posted via CB10
    10-25-13 09:53 AM
  18. Javid Gozalov's Avatar
    I have permissions. I think it's a side loaded app problem. In which case no one to blame but myself. I'll have to sit tight and wait for an update.

    Posted via CB10
    Well f* this problem then.
    10-25-13 09:54 AM
  19. primusd's Avatar
    This might be the 5th thread I've posted in.

    But I might have solved the problem, exactly due to the fact that I have it myself and wiping my device isn't a option. https://twitter.com/jaug1337/status/...603008/photo/1

    Permissions? Yeah completely broken. Some can see them but unable to change anything, others cannot. Either way they are stuck.
    I have permissions for all apps, but for DROID apps they are transparent, such that I can't edit them. Not sure if its related (or was always this way pre 10.2)

    Posted via CB10
    10-25-13 10:05 AM
  20. stabstabdie's Avatar
    I have permissions for all apps, but for DROID apps they are transparent, such that I can't edit them. Not sure if its related (or was always this way pre 10.2)

    Posted via CB10
    This is always the case. You have to accept all android permissions.
    It's all or nothing. And by nothing I mean a non functioning app.
    10-25-13 10:43 AM
  21. primusd's Avatar
    This is always the case. You have to accept all android permissions.
    It's all or nothing. And by nothing I mean a non functioning app.
    Thanks, figured as much. So assuming this works as before, the permission issue doesn't seem to be the root cause, at least in my case.

    Posted via CB10
    10-25-13 11:20 AM
  22. AWDragon200's Avatar
    To solve my Android run time problem I had to do this:
    1. Connect phone to BlackBerry Link on desktop.
    2. Backup settings and media. No backup for application data. Actually Link would give error if I tried to backup application data.
    3. Do a software OS reinstall. This wiped everything on the phone and did a freshly downloaded OS 10.2 install.
    4. Restore backup of settings and media.
    5. Reinstall all apps though BlackBerry World.

    After this everything worked perfectly including the Android player and apps.

    Posted via CB10
    pgg101 likes this.
    10-25-13 01:21 PM
  23. pgg101's Avatar
    To solve my Android run time problem I had to do this:
    1. Connect phone to BlackBerry Link on desktop.
    2. Backup settings and media. No backup for application data. Actually Link would give error if I tried to backup application data.
    3. Do a software OS reinstall. This wiped everything on the phone and did a freshly downloaded OS 10.2 install.
    4. Restore backup of settings and media.
    5. Reinstall all apps though BlackBerry World.

    After this everything worked perfectly including the Android player and apps.

    Posted via CB10
    Works even better than before. Tnx.

    Posted via CB10
    10-25-13 04:52 PM
  24. SkypilotOfHope's Avatar
    For people WITHOUT any issues: had you previously sideloaded an android runtime?
    No. Have only installed the debug token using xsacha's method. I've had zero problems with my Android apps since 10.2; in fact, they run better now.

    Posted via CB10
    10-25-13 09:23 PM
  25. Richard Buckley's Avatar
    For people WITHOUT any issues: had you previously sideloaded an android runtime?
    No problems, no sideloads (except my own native programs).

    Posted via CB10
    10-25-13 09:29 PM
83 1234

Similar Threads

  1. Can't install 10.2.0.424 (1GB Update)
    By PassConsult in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 10-23-13, 02:29 PM
  2. BBM review stats on Play not all that they seem
    By litig8or98 in forum General BBM Chat
    Replies: 1
    Last Post: 10-23-13, 01:19 PM
LINK TO POST COPIED TO CLIPBOARD