1. SV_Trinity's Avatar
    ROAM MOBILITY states that there is a known issue with BB10 devices creating a Wi-Fi hotspot. ROAM does not limit Hotspot/Tethering at all, so the issue is supposedly due to something in BB10.

    Have any users with had success with creating a Hotspot with newer BB10 releases such as 10.3 on the Passport?

    (ROAM uses T-Mobile networks, I believe.)
    11-20-14 09:17 AM
  2. Billiam1975's Avatar
    Would like to know this too..

    Posted via CB10
    11-20-14 11:55 AM
  3. BBPandy's Avatar
    I've had no problems creating hotspots with BlackBerry 10.3 or any previous OS's.

    My only issue with the hotspots is not being able to give them custom names. I set up a hotspot, give it a name & password. Everything works great. A few days later I go to activate that hotspot again & find that it's name has changed back to it's default name. That is a bug that they still haven't fixed with 10.3

    Posted via CB10
    11-20-14 01:22 PM
  4. Billiam1975's Avatar
    I can create a hotspot using my z10 and my Rogers sim without any issues, it's only when I put in the roam mobility sim (I an unlocked). Calls and Data etc works no problem, but the hotspot will not work.

    Posted via CB10
    11-20-14 03:25 PM
  5. SV_Trinity's Avatar
    Thanks @Billiam1975 ... That's the "known issue" as per ROAM MOBILITY site. I was hoping that it might be fixed in 10.3 ...
    11-20-14 08:19 PM
  6. Billiam1975's Avatar
    Have you heard of know roaming...an interesting concept..but doesn't work with BlackBerry

    Posted via CB10
    11-20-14 09:57 PM
  7. bronco26's Avatar
    Hotspot works fine with a Z10, except it won't work on LTE. Configure the connection for 4G and it worked fine.
    Jim Banks2 and SV_Trinity like this.
    11-20-14 11:32 PM
  8. SV_Trinity's Avatar
    Thanks @bronco26.

    Will give ROAM a try ....
    11-23-14 05:37 AM
  9. Jim Banks2's Avatar
    Thanks @bronco26 for your tip - it is now working for me as well by just changing the network to 4g. Interestingly in both cases it said I was only connected to the 4g network anyways?
    Last edited by Jim Banks2; 03-16-15 at 03:51 PM.
    03-16-15 03:34 PM
  10. Jim Banks2's Avatar
    Did you try @bronco26 suggestion it fixed the issue for me.
    03-16-15 03:55 PM
  11. 2WheelSpeed's Avatar
    I will try this next time I head to the states. Thanks for the fix/tip.

    Posted via CB10
    03-16-15 10:56 PM
  12. lotuslanderz's Avatar
    Thanks @bronco26 for your tip - it is now working for me as well by just changing the network to 4g. Interestingly in both cases it said I was only connected to the 4g network anyways?
    Can you please confirm that this was with a Roam Mobility Sim card?
    Thanks!

    Posted via CB10
    03-17-15 12:46 AM
  13. BB_Phoenix's Avatar
    I'm using a PP and a Roam Mobility SIM card while staying in Florida. Wi-Fi Hotspot works well for me. I'm on the Tmobile network here.

    Passport and 10.3.1.2243
    lotuslanderz likes this.
    03-17-15 08:38 AM
  14. lotuslanderz's Avatar
    I'm using a PP and a Roam Mobility SIM card while staying in Florida. Wi-Fi Hotspot works well for me. I'm on the Tmobile network here.

    Passport and 10.3.1.2243
    Thank you!

    Posted via CB10
    03-17-15 10:45 AM
  15. Jim Banks2's Avatar
    Yes - I was using a roam mobility sim card. I even called roam mobility and they didn't know why it didn't work with blackberry but thanks to crackberry I found this fix. I used 7 gigs of data while in the states and it cost me 40 bucks Canadian
    lotuslanderz likes this.
    04-08-15 10:08 PM
  16. canuckcam's Avatar
    Just wanted to update... the issue still exists as of June 23, 2015 on
    10.3.2.2204 on a ShopBlackberry Z30.
    06-23-15 01:12 AM

Similar Threads

  1. Text message issues with 10.3.1.XXX on Verizon phones
    By Ray Soto in forum BB10 Leaked/Beta OS
    Replies: 37
    Last Post: 01-13-15, 07:53 AM
  2. Scoreloop problem with Run in Crowd
    By Croberry1989 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 12-26-14, 03:18 PM
  3. Tomtom working on bb10?
    By d3rd in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 11-23-14, 01:11 PM
  4. 4g lte issue.....
    By altafmubarak in forum BlackBerry Passport
    Replies: 7
    Last Post: 11-21-14, 08:39 AM
  5. Always have a challenge in your pocket with Jigsaw Puzzles Epic on BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-20-14, 07:22 AM
LINK TO POST COPIED TO CLIPBOARD