11-06-16 12:30 PM
616 ... 1617181920 ...
tools
  1. btulk77's Avatar
    Noob question, what file types do I need for the Snes roms? I have. Rms and can't get them going. Got my Sega genesis roms to work so that's huge, but wouldn't mind taking a break from monster boy to rock some chrono trigger lol any help would be great. Thanks.

    Posted via CB10
    03-24-15 09:05 PM
  2. chiefx13's Avatar
    Noob question, what file types do I need for the Snes roms? I have. Rms and can't get them going. Got my Sega genesis roms to work so that's huge, but wouldn't mind taking a break from monster boy to rock some chrono trigger lol any help would be great. Thanks.

    Posted via CB10
    I just torrented standard roms for each of the systems. I didn't have any problems.


    I suppose that isn't much help. But maybe it'll help.

    Passport | Fido
    03-25-15 01:02 AM
  3. Gomark75's Avatar
    Noob question, what file types do I need for the Snes roms? I have. Rms and can't get them going. Got my Sega genesis roms to work so that's huge, but wouldn't mind taking a break from monster boy to rock some chrono trigger lol any help would be great. Thanks.

    Posted via CB10
    Snes roms are .smc files.

    Posted via CB10
    03-25-15 09:13 AM
  4. Mecca EL's Avatar
    The cool factor, of this version of RetroArch is you don't have to figure out which ROM goes to which emulator. Just select the game ROM, and the correct emu starts automatically
    03-25-15 11:36 AM
  5. CyberMan2013's Avatar
    The cool factor, of this version of RetroArch is you don't have to figure out which ROM goes to which emulator. Just select the game ROM, and the correct emu starts automatically
    I wish it were so simple for TurboGrafx16 CD Images. I'm not sure what's wrong but I used to play them fine on my Z10 on 10.2 but I can't get them to work at all on my Passport or Z10 since maybe around the time when I updated to 10.3. If anyone can find out how or experiences the same thing feel free to let me know.

    Posted via CB10
    03-25-15 01:57 PM
  6. Mecca EL's Avatar
    I wish it were so simple for TurboGrafx16 CD Images. I'm not sure what's wrong but I used to play them fine on my Z10 on 10.2 but I can't get them to work at all on my Passport or Z10 since maybe around the time when I updated to 10.3. If anyone can find out how or experiences the same thing feel free to let me know.

    Posted via CB10
    I'll test a game for you, when I get home. Uuuugh, I updated my Z10 to 10.3.2.281. That has an updated Runtime. I'll still test, and report back for you.
    CyberMan2013 likes this.
    03-25-15 04:49 PM
  7. CyberMan2013's Avatar
    I'll test a game for you, when I get home. Uuuugh, I updated my Z10 to 10.3.2.281. That has an updated Runtime. I'll still test, and report back for you.
    Thanks a mil!

    Posted via CB10
    03-26-15 06:17 PM
  8. Mecca EL's Avatar
    Thanks a mil!

    Posted via CB10
    Works great on Z10STL100-3/10.3.2.281


    RetroArch-BB10 - Emulator Frontend-img_20150326_203642.png

    Posted via CB10
    03-26-15 08:37 PM
  9. CyberMan2013's Avatar
    Works great on Z10STL100-3/10.3.2.281


    Click image for larger version. 

Name:	IMG_20150326_203642.png 
Views:	1145 
Size:	160.0 KB 
ID:	344008

    Posted via CB10
    Ahhhh...thanks bro, but that's not a CD Rom Image. That's a regular HuCard (Cartridge ROM Image). The CD ROM images are a bit more tricky to setup. Those are games like Gate Of Thunder, Lords Of Thunder, Ys Book I & II etc. My HuCard ROMS work fine as well. To get the CD ROMS working you need to have the BIOS file (syscard3.pce or syscard3.zip) in the correct folder or else RetroArch will exit to the home screen if it can't find it.

    Posted via CB10
    03-26-15 08:43 PM
  10. Mecca EL's Avatar
    Ahhhh...thanks bro, but that's not a CD Rom Image. That's a regular HuCard (Cartridge ROM Image). The CD ROM images are a bit more tricky to setup. Those are games like Gate Of Thunder, Lords Of Thunder, Ys Book I & II etc. My HuCard ROMS work fine as well. To get the CD ROMS working you need to have the BIOS file (syscard3.pce or syscard3.zip) in the correct folder or else RetroArch will exit to the home screen if it can't find it.

    Posted via CB10
    Ooooooh!!! Let me check...
    03-26-15 08:56 PM
  11. Mecca EL's Avatar
    I'm just getting a black screen, after loading. I've locked the path to a folder I created, and made adjustments in settings. But I'm wondering if this is too graphic intensive for the Z10.
    RetroArch-BB10 - Emulator Frontend-img_20150326_213309.png

    Posted via CB10
    03-26-15 09:36 PM
  12. dalight13's Avatar
    I feel like a kid again! thanks a lot!


    RetroArch-BB10 - Emulator Frontend-img_20150326_153726.png

    Posted from my Canadian PassportSQW100-1/10.3.1.2576
    03-26-15 09:52 PM
  13. CyberMan2013's Avatar
    I'm just getting a black screen, after loading. I've locked the path to a folder I created, and made adjustments in settings. But I'm wondering if this is too graphic intensive for the Z10.
    Click image for larger version. 

Name:	IMG_20150326_213309.png 
Views:	1555 
Size:	135.7 KB 
ID:	344015

    Posted via CB10
    It's not too graphic intensive for the Z10, I used to play them flawlessly on my Z10. The same thing happens on the passport as well. Something might have been broken by the switch to 10.3+. I am almost sure I can get them to work again if I go back to 10.2. They used to work on the RetroArch 0.99 by CatalystG and also the 1.0.2.8 and 1.0.2.9 versions

    Posted via CB10
    Mecca EL likes this.
    03-27-15 12:12 PM
  14. SDTRMG's Avatar
    Marker


    Z30  - The Final Destination - Winnipeg Mb Clothing|Headshop|Vapeshop Tattoos
    03-27-15 03:52 PM
  15. S_yun's Avatar
    Please modify the PS simulator(pcsx-rearmed-bb ), virtual key it is invalid in Z10-2OS10.3.1.1779, thank you very much!


    Posted via CB10
    03-30-15 10:59 PM
  16. S_yun's Avatar
    Application of the reason why I look forward to Blackberry native Retroarch because Blackberry real-time background tasks, but the android cannot .However, there are still no Blackberry.Keep on waiting until RetroArch 1.1.


    RetroArch-BB10 - Emulator Frontend-img_20150401_141932.png

    Posted via CB10
    04-01-15 02:37 AM
  17. CyberMan2013's Avatar
    I'm just getting a black screen, after loading. I've locked the path to a folder I created, and made adjustments in settings. But I'm wondering if this is too graphic intensive for the Z10.
    Click image for larger version. 

Name:	IMG_20150326_213309.png 
Views:	1555 
Size:	135.7 KB 
ID:	344015

    Posted via CB10
    At least you're getting a black screen though. I've noticed, you're using the Android version. Can you try it with the BlackBerry 10 version?

    Posted via CB10
    Mecca EL likes this.
    04-01-15 01:19 PM
  18. Pcmx's Avatar
    At least you're getting a black screen though. I've noticed, you're using the Android version. Can you try it with the BlackBerry 10 version?

    Posted via CB10
    Is this right?

    Mecca EL likes this.
    04-01-15 02:24 PM
  19. CyberMan2013's Avatar
    Yes! That is perfect! But are you just loading the Syscard3.pce file as a regular ROM or did you try to run a CD Image? If it's setup correctly and you press the run button the game should launch. Can you post a screenshot of the CD ROM game running and tell me what you did to get it working please?

    Posted via CB10
    04-01-15 10:49 PM
  20. Pcmx's Avatar
    Yes! That is perfect! But are you just loading the Syscard3.pce file as a regular ROM or did you try to run a CD Image? If it's setup correctly and you press the run button the game should launch. Can you post a screenshot of the CD ROM game running and tell me what you did to get it working please?

    Posted via CB10
    Yeah, I ran a game but deleted it after testing though. I'll try another.

    For the bios, I made a folder called bios and then set the system bios path to that folder in the general settings of the cascades part of RetroArch. Could be that it picked up on a different file other than syscard3.pce since I stuck a couple .pce in there.
    04-02-15 07:36 AM
  21. Pcmx's Avatar


    I'm going to delete this one now, but it ran this one, which is a Japanese title. Passport on 10.3.1 flicker version using the 1.0.2.96 RA.
    Mecca EL likes this.
    04-02-15 08:13 AM
  22. CyberMan2013's Avatar
    https://db.tt/gan54DEW

    I'm going to delete this one now, but it ran this one, which is a Japanese title. Passport on 10.3.1 flicker version using the 1.0.2.96 RA.
    Well thanks a million. You've proved to me that it's not completely broken on 10.3.1. It could be something wrong with my settings or something else but it has to be on my end. I know that stuff like folder and filenames are case sensitive. So it could be that. There was a version or versions that only loaded the CD ROM games from SD Card and not Device memory. Can you also tell me where you have your BIOS folder? Is it in Documents, e.t.c...? Is it on your SD Card or Device Storage? What format is the CD Image? Mine are *.Bin/*.Cue format and is the CD Image on your SD Card or Device Storage? Also what are some of the filenames you have for the Syscard3.pce and locations of them? I would like to try to match your setup. I also put a couple syscard3.pce all over the place on mine but that didn't seem to help. I'm sure I can get it to work now that you've proven that it does. Thanks again!

    Posted via CB10
    Last edited by CyberMan2013; 04-02-15 at 08:43 AM.
    04-02-15 08:22 AM
  23. Pcmx's Avatar
    RetroArch-BB10 - Emulator Frontend-img_20150402_075115_edit.png

    They're on my SD card with the path in the attached picture. The games I tried are .iso .cue and were in the folder just one back from the one in the pic. Hope you manage to get it going!

    Posted via CB10
    04-02-15 08:56 AM
  24. CyberMan2013's Avatar
    Click image for larger version. 

Name:	IMG_20150402_075115_edit.png 
Views:	1612 
Size:	44.0 KB 
ID:	345154

    They're on my SD card with the path in the attached picture. The games I tried are .iso .cue and were in the folder just one back from the one in the pic. Hope you manage to get it going!

    Posted via CB10
    Thanks a lot. Will try and then report back!

    Posted via CB10
    Mecca EL likes this.
    04-02-15 09:29 AM
  25. CyberMan2013's Avatar
    RetroArch-BB10 - Emulator Frontend-img_20150402_115710.png
    RetroArch-BB10 - Emulator Frontend-img_20150402_115819.png

    Great Success!!! Thanks again! It seems as though my BIOS file may have been corrupted.

    Posted via CB10
    Pcmx and Mecca EL like this.
    04-02-15 12:09 PM
616 ... 1617181920 ...

Similar Threads

  1. Blackberry - allow BB10 to be loaded on other Phones!
    By leejayh in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 09-16-14, 05:34 PM
  2. Why no Native Google+ App for BB10
    By TheQueerGuy in forum BlackBerry 10 Apps
    Replies: 17
    Last Post: 04-25-14, 06:52 AM
  3. Bb10 and candy crusher
    By Saadsmaharaj in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 04-24-14, 08:42 AM
  4. Toddler Apps: Disney, Sesame Street, etc.. stuff for BB10?
    By heading4tomorrow in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 04-23-14, 04:38 PM
  5. Truecaller for BB10
    By vivek_bhartiya in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 04-23-14, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD