1. iN10Se's Avatar
    I noticed with the OTA 10.2 update for my Q10 that whenever I reply to an email now, I receive a tiny purple arrow box to let me know that I have replied to an email. Does anyone know if this is a feature that you can enable or disable? I have a Z30 as well running .1767 but that feature doesn't seem to work on it yet. Could it be a new feature in builds above .1767?

    'Replied' Feature in 10.2-img_00000708.png
    10-31-13 07:57 PM
  2. yvpan1's Avatar
    wow that's cool! yeah on my Z30 i don't seem to have got it though.. anyone can help? i need that arrow!
    10-31-13 08:09 PM
  3. pttptppt's Avatar
    I don't have that on any of my 10.2 phones

    Posted via CB10
    10-31-13 08:13 PM
  4. Branta's Avatar
    Interesting, I don't see this on my Z10 with .1791 and no sign of any settings to control it.
    10-31-13 08:18 PM
  5. project_x's Avatar
    What kind of mail account us it? Imap, eas, pop? Who is the provider?

    Posted via CB10
    10-31-13 08:20 PM
  6. thurask's Avatar
    And the arrow goes the other way for a forward.
    10-31-13 08:21 PM
  7. southlander's Avatar
    Photo shopped! (just kidding...).

    Cool. Would be useful to have.

    Z10STL100-4/10.2.0.1767
    10-31-13 08:25 PM
  8. Ruslan Botsyurko's Avatar
    Wow, I'm running 10.2.1.757 on my Z10, that should be the new branch with all the cool but sometimes unstable features and yet I don't have that purple arrow

    Lucky you, that's a pretty little feature

    Posted via CB10
    10-31-13 08:30 PM
  9. HotFix's Avatar
    It sounds like you might be using ActiveSync. The Replied-To flag was supposed to be set and it was overlooked in 10.0 and I believe 10.1. It looks like they got it into 10.2 finally.

    I'm not sure why you want to turn it off because it helps you distinguish between messages that were only read and messages that were read and replied to. I also don't think this is a setting you can contol as it should have been there the whole time and it follows what other email clients do.

    Posted via CB10
    southlander and iN10Se like this.
    10-31-13 08:30 PM
  10. project_x's Avatar
    I have active sync and Imap accounts. I don't have this on any of the 10.2.0 and 10.2.1 , official and leaks

    Posted via CB10
    10-31-13 08:41 PM
  11. anon(1852343)'s Avatar
    Its Thor in disguise running 10.3

    Q10 running10.2.1.641 leak and loving it!
    Ben1232 likes this.
    10-31-13 08:43 PM
  12. HotFix's Avatar
    I have active sync and Imap accounts. I don't have this on any of the 10.2.0 and 10.2.1 , official and leaks

    Posted via CB10
    For ActiveSync users you have to be running against Exchange 2010 or later:
    http://en.m.wikipedia.org/wiki/Compa...veSync_Clients
    (listed as Reply State)

    What version of Exchange are you using?

    Posted via CB10
    10-31-13 08:57 PM
  13. Mic_JP's Avatar
    For ActiveSync users you have to be running against Exchange 2010 or later:
    http://en.m.wikipedia.org/wiki/Compa...veSync_Clients
    (listed as Reply State)

    What version of Exchange are you using?

    Posted via CB10
    Yup, I have it running Microsoft Exchange ActiveSync 2010...nice little feature

    White STL100-4 OS10.2.0.1791
    10-31-13 09:08 PM
  14. iN10Se's Avatar
    It sounds like you might be using ActiveSync. The Replied-To flag was supposed to be set and it was overlooked in 10.0 and I believe 10.1. It looks like they got it into 10.2 finally.

    I'm not sure why you want to turn it off because it helps you distinguish between messages that were only read and messages that were read and replied to. I also don't think this is a setting you can contol as it should have been there the whole time and it follows what other email clients do.

    Posted via CB10
    I definitely don't want to turn it off! Just want to enable it on my Z30. But yes you're right, it's only on my work line which is running an exchange 2010 server! Wish it was available on my personal accounts

    Posted via CB10
    11-01-13 02:41 AM
  15. jpvj's Avatar
    It sounds like you might be using ActiveSync. The Replied-To flag was supposed to be set and it was overlooked in 10.0 and I believe 10.1. It looks like they got it into 10.2 finally.

    I'm not sure why you want to turn it off because it helps you distinguish between messages that were only read and messages that were read and replied to. I also don't think this is a setting you can contol as it should have been there the whole time and it follows what other email clients do.

    Posted via CB10
    Correct. EAS users may compare the arrow/flag with Outlook. You will notice the "You replied to this message ..." test on the email in Outlook.
    11-01-13 02:50 AM
  16. HotFix's Avatar
    I definitely don't want to turn it off! Just want to enable it on my Z30. But yes you're right, it's only on my work line which is running an exchange 2010 server! Wish it was available on my personal accounts

    Posted via CB10
    In theory you could use Outlook.com to manage your personal accounts which should get you this desired functionality. I haven't use the service myself but I am told you can maintain your existing email addresses and through it.

    Posted via CB10
    iN10Se likes this.
    11-01-13 05:17 AM

Similar Threads

  1. When is OS 10.2 arriving in Australia? Telstra user.
    By salmonchantedevening in forum BlackBerry Z10
    Replies: 7
    Last Post: 11-05-13, 12:23 AM
  2. Pictures in Group Chat vs Multi-Person Chat
    By JasonGallagher in forum General BBM Chat
    Replies: 10
    Last Post: 11-01-13, 02:32 PM
  3. Yahoo keeps asking me to sign in
    By Alfredofid in forum BlackBerry Z10
    Replies: 10
    Last Post: 11-01-13, 12:06 AM
  4. A surprise change in the fate of BlackBerry?
    By cbvinh in forum Armchair CEO
    Replies: 1
    Last Post: 10-31-13, 07:35 PM
  5. Replies: 2
    Last Post: 10-31-13, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD