1. Jerzup's Avatar
    I have a factory unlocked phone SQN100-1 that's not associated with AT&T but still have their sim card.

    I get their logo splash screen everytime I turn on and switch off my phone. Does anyone know how to remove this?

    Posted via CB10
    09-16-13 02:54 AM
  2. GiantSchnauzer's Avatar
    I have unlocked phone as well. My splash screen changes with the sim provider when I swap it out. I do remember the splash screen not appearing when I installed one of the first leaks but then with newer leaks it reapeared. Perhaps try loading an os on your phone without the sim in, then it will bypass the stage "downloading sim provider data" when first setting up the phone after os update/favtory reset.

    Z10 Rocking 10.2
    09-16-13 03:39 AM
  3. VR6's Avatar
    Remove your sim card

    Fired from my Z10
    09-16-13 04:07 AM
  4. seascape's Avatar
    That might not work.

    I've heard that at least on the Verizon Z10 and Q10 models, the Verizon splash screen appears whether or not there is a Verizon SIM in the device. Even if the device is unlocked. Might be true of other carriers as well.
    09-16-13 04:23 AM
  5. Jerzup's Avatar
    Yeah when I remove the sim, the splash isn't there. So it IS dependent on your sim. However I just would like a way to get rid of it.

    Posted via CB10
    09-16-13 11:26 AM
  6. Benjamin_NYC's Avatar
    That might not work.

    I've heard that at least on the Verizon Z10 and Q10 models, the Verizon splash screen appears whether or not there is a Verizon SIM in the device. Even if the device is unlocked. Might be true of other carriers as well.
    That's because I don't think Verizon uses the normal SIM card system (at least for home use, in the USA).

    In general, the SIM directs what splash screen to use. When I have my home SIM in, I get the T-Mobile flash screen. When I have my Orange France SIM in, I get theirs. Same with Singtel. Doesn't matter which network I'm on, or what country I'm in. The splash screen comes from the SIM.
    09-16-13 11:40 AM
  7. Adva_'s Avatar
    On Koodo here and I don't get any splash screen, I have wondered why this happens, not that it's a bad thing hahaha. I bought a slightly used model from Telus though, I think that is the reason for it?
    09-16-13 11:49 AM
  8. joeldf's Avatar
    On Koodo here and I don't get any splash screen, I have wondered why this happens, not that it's a bad thing hahaha. I bought a slightly used model from Telus though, I think that is the reason for it?
    Not every carrier has a custom splash screen associated with their SIM. Most do, but there are a few out there that don't. Yours must be one of them.

    Posted via CB10
    09-16-13 12:10 PM
  9. Jsolts's Avatar
    This keeps coming up over and over again....
    I have to ask why does it bother you so much you want to get rid of it? It's only on the screen for 5 seconds.


    I'm with Rogers and I rarely even notice it. It's not like I watch my phone the odd time I reboot it


    Posted on a Post-It!
    09-16-13 07:05 PM
  10. joeldf's Avatar
    This keeps coming up over and over again....
    I have to ask why does it bother you so much you want to get rid of it? It's only on the screen for 5 seconds.


    I'm with Rogers and I rarely even notice it. It's not like I watch my phone the odd time I reboot it


    Posted on a Post-It!
    I agree. I'm not sure why it's such a big deal either. I think I've seen my AT&T splash screen maybe 5 times in the two months I've had this phone.

    Posted via CB10
    09-16-13 07:52 PM
  11. lanecfite's Avatar
    If you look in chrome app manager there are a few bar files related to your sim. if you remove them the splash might go away but the phone will provably just re-download them.

    NOT TESTED ON MY PHONE

    Posted via CB10
    Last edited by lanecfite; 09-16-13 at 09:50 PM.
    09-16-13 08:25 PM
  12. cbvinh's Avatar
    I have a T-Mobile USA branded Z10 and *have yet* to install the SIM, i.e. the Z10 has only been used with wifi. The T-Mobile splash screen is present.
    Jonneh likes this.
    09-16-13 08:32 PM
  13. HotFix's Avatar
    I believe I always got the AT&T splash screen until I unlocked my phone (thank you for doing it for free AT&T). Then I put in a Rogers SIM so I could update it and got the Rogers SIM. Now it seems that if I don't have the SIM in I get no splash screen.

    So perhaps the phone always displays the locked carrier screen, but once it is unlocked it only displays the splash screen of the SIM in the device?

    Posted via CB10
    09-16-13 08:58 PM
  14. Jerzup's Avatar
    I believe I always got the AT&T splash screen until I unlocked my phone (thank you for doing it for free AT&T). Then I put in a Rogers SIM so I could update it and got the Rogers SIM. Now it seems that if I don't have the SIM in I get no splash screen.

    So perhaps the phone always displays the locked carrier screen, but once it is unlocked it only displays the splash screen of the SIM in the device?

    Posted via CB10
    Nah, I have the unlocked version of SQN100-1 and the lock screen is present depending on your sim carrier regardless of your phone being either lockerd or unlocked.

    Posted via CB10
    09-17-13 05:59 AM
  15. Benjamin_NYC's Avatar
    How do you know? Did you put a different SIM in when it was locked? I'm going to try that now, as I'm still awaiting the unlock code for my current warranty-replacement Q.

    Posted via CB10
    09-17-13 08:25 AM
  16. Jerzup's Avatar
    How do you know? Did you put a different SIM in when it was locked? I'm going to try that now, as I'm still awaiting the unlock code for my current warranty-replacement Q.

    Posted via CB10
    Well my phone was factory unlocked and with no logo below my space bar. It's not associated with any telecompany so... it may be different from yours$

    Posted via CB10
    09-18-13 09:31 AM
  17. HotFix's Avatar
    Nah, I have the unlocked version of SQN100-1 and the lock screen is present depending on your sim carrier regardless of your phone being either lockerd or unlocked.

    Posted via CB10
    I'm talking about a splash screen, not a lock screen. If you are talking about the splash screen, do you get a splash screen when you don't have a SIM card in? I don't get a splash screen without a SIM card now that my phone is unlocked, and I think I got the AT&T splash screen without a SIM card when my phone was locked.
    09-25-13 08:23 PM
  18. Jerzup's Avatar
    I'm talking about a splash screen, not a lock screen. If you are talking about the splash screen, do you get a splash screen when you don't have a SIM card in? I don't get a splash screen without a SIM card now that my phone is unlocked, and I think I got the AT&T splash screen without a SIM card when my phone was locked.
    If you read my posts carefully you would see that I'm not talking about the lock screen. Did I ever mention that?

    And no I don't get an att splash without a simcard but I do with their sim. My phone is factory unlocked. Please don't make me repeat myself again.


    Posted via CB10
    09-27-13 07:45 AM
  19. Benjamin_NYC's Avatar
    I doubt that installed the lock screen on both the (locked) phones and the SIM cards. My guess is that, even with my currently locked phone, I would get a SingTel or (or no) splash screen if I put my SingTel SIM in. But of course I can't find my SingTel SIN.

    That's reminds me: Where is my unlock code from TMO? Been over a week :goestoTMOforumtopost:



    Posted via CB10
    09-27-13 07:57 AM
  20. HotFix's Avatar
    If you read my posts carefully you would see that I'm not talking about the lock screen. Did I ever mention that?

    And no I don't get an att splash without a simcard but I do with their sim. My phone is factory unlocked. Please don't make me repeat myself again.


    Posted via CB10
    Really? Because "and the lock screen is present depending on your sim carrier" seems like you are talking about a lock screen to me...

    I am not making you do anything. I was trying to help by providing an explanation of what I saw in comparison to you, but if you want to be a snot about it then by all means please find help/comparison elsewhere.

    Some people...
    10-01-13 08:57 AM

Similar Threads

  1. How many people have used the HDMI out on BB10 devices?
    By Wayne_Enterprises in forum BlackBerry 10 OS
    Replies: 323
    Last Post: 10-08-14, 04:13 PM
  2. Using Android apps on PlayBook 2.1.0.1753
    By Arjun Bhusal in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 09-22-13, 04:05 PM
  3. Box is on average 50x slower than Dropbox - Why?
    By mnc76 in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 09-17-13, 09:27 AM
  4. Replies: 3
    Last Post: 09-16-13, 09:19 AM
  5. Any app like Inotes in Android- syncs with native notes on the mac?
    By ajaymalkani in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 09-16-13, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD