11-06-13 05:05 PM
70 123
tools
  1. black.rhino's Avatar
    I accidentally deleted my linked computer from the z10. To fix, I uninstalled the pc software and reinstalled. Now, in the settings it shows the linked pc, but I can't view files. Also does not show up in the file manager.

    Remote File Access Not Working-img_00000026.png

    Posted by Z10
    06-01-13 07:34 PM
  2. skrewball's Avatar
    Have you tried rebooting your pc?
    black.rhino likes this.
    06-01-13 09:31 PM
  3. black.rhino's Avatar
    Yeah I rebooted everything a few times

    Posted by Z10
    06-01-13 11:35 PM
  4. Suraj Jadhav's Avatar
    Same thing with my Z10. Have rebooted the PC, reinstalled link but still no option to select PC or Local storage.
    Remote File Access Not Working-img_00000002.png

    Posted via CB10
    06-02-13 01:50 AM
  5. Omnitech's Avatar
    Make sure your firewall is not blocking the app.

    Also, IPv6 needs to be enabled for remote file access to work.
    nuangel2 likes this.
    06-02-13 03:46 AM
  6. Raestloz's Avatar
    You sure you have BlackBerry Link 1.0.1 and BlackBerry 10.1?



    STL 100-1 10.1.0.1720
    06-02-13 04:34 AM
  7. black.rhino's Avatar
    Yeah I tried those too thanks for the suggestions. I'll be following up in a similar thread where a few people have the same problem.

    Posted by Z10
    06-02-13 11:52 PM
  8. zocster's Avatar
    My link keeps saying there is no bb10 smart phone associated with such BBID.. so I can't link

    Sent from my Z10 using Tapatalk 2
    06-03-13 12:14 AM
  9. Raestloz's Avatar
    My link keeps saying there is no bb10 smart phone associated with such BBID.. so I can't link

    Sent from my Z10 using Tapatalk 2
    Update it to 1.0.1. I used to have the same problem. Click on your computer's tab to bring up the update option.

    I had to download the entire 1.0.1 installer just because I couldn't find it, and by the time I do, the download is well over 60% already

    STL 100-1 10.1.0.1720
    06-03-13 12:41 AM
  10. zocster's Avatar
    It is on build 37.

    Update it to 1.0.1. I used to have the same problem. Click on your computer's tab to bring up the update option.

    I had to download the entire 1.0.1 installer just because I couldn't find it, and by the time I do, the download is well over 60% already

    STL 100-1 10.1.0.1720
    06-03-13 12:44 AM
  11. Raestloz's Avatar
    I don't know the exact build number, only the minor version number (1.0.1) if you're saying you're already at Link 1.0.1, then I don't know anything new

    STL 100-1 10.1.0.1720
    06-03-13 01:03 AM
  12. Mikey88Chaos's Avatar
    I've got a similar problem. I used to be able to view and/or play my media on my pc shared folders until yesterday. Now i can't even see my device in the list in file manager. I reinstalled bblink, rebooted my pc, router and z10 but still nothing. I have the latest updates too.

    Posted via CB10
    06-03-13 01:24 AM
  13. ssbtech's Avatar
    Make sure your firewall is not blocking the app.
    Any idea of what ports need to be opened up for it to work?
    06-03-13 01:58 AM
  14. Omnitech's Avatar
    Any idea of what ports need to be opened up for it to work?
    Mind you, I do not have the very latest build of BBLink installed, but I'm not sure it's a matter of ports, more likely a matter of approving certain executables.

    Here are the entries in my Windows Firewall (Windows 7-64) on the machine I have Link installed on. These were created by the app installer. (This does not look anything like what your XP firewall looks like, or a 3rd-party firewall for that matter) I'm going to make these links rather than embeds because the width is fairly large:

    http://i.imgur.com/xak6Nm2.png




    http://i.imgur.com/Q6s7Fne.png




    And here is the virtual network adapter that Link uses for communications:
    Attached Thumbnails Remote File Access Not Working-bblink_virtual-network-adapter_01.png  
    06-03-13 06:31 PM
  15. ssbtech's Avatar
    Thanks. Unfortunately I have my firewall turned off so that's not going to help.

    I can however open up ports on the router, if I knew which ones.
    06-03-13 06:52 PM
  16. Mikey88Chaos's Avatar
    So I finally figured it out without really figuring anything out lol. My pc finally decided to show up in the device list in file manager. Yesterday I made sure my z10 was added to reserve list in my router, i reinstalled bblink, rebooted my z10 and pc several times...nothing. Tried it again this morning, nothing doing. Checked again at work - bingo! It's there
    Remote File Access Not Working-img_00000139.png

    Posted via CB10
    06-03-13 09:55 PM
  17. Omnitech's Avatar
    Thanks. Unfortunately I have my firewall turned off so that's not going to help.

    I can however open up ports on the router, if I knew which ones.

    I doubt it's necessary, unless you have everything blocked outgoing by default. That's a very rare setting in a home network.

    An app like this most likely initiates the connection from behind the firewall just like any other internet app on a computer would, and then the external device connects back to that via the already open connection.

    That's how modern remote control apps like GoToMyPC, LogMeIn and TeamViewer work. As long as the app is permitted to communicate out on the host PC behind the firewall, it shouldn't require hardware firewall tweaks.
    06-03-13 11:13 PM
  18. Suraj Jadhav's Avatar
    Well well...I did nothing and the option is back allowing me to select my PC... .amazingly strange..
    Remote File Access Not Working-img_00000024.png

    Posted via CB10
    06-04-13 11:16 AM
  19. Suraj Jadhav's Avatar
    Ouch...something more scary...I don't know what this Desktop-49C3 is about. None of PCs have this name.

    Is someone hacking in to my phone now?

    Remote File Access Not Working-img_00000025.png

    Posted via CB10
    06-04-13 11:20 AM
  20. Omnitech's Avatar
    Ouch...something more scary...I don't know what this Desktop-49C3 is about. None of PCs have this name.

    Is someone hacking in to my phone now?

    And the machine called "VIRUS" is NOT scary?
    06-04-13 05:24 PM
  21. Suraj Jadhav's Avatar
    Naah @omnitech...that's my PC.....
    On a serious note how did that desktop PC figure in the list? It shouldn't have...

    Posted via CB10
    06-04-13 06:08 PM
  22. Omnitech's Avatar
    Naah @omnitech...that's my PC.....
    On a serious note how did that desktop PC figure in the list? It shouldn't have...
    What kind of router do you have - wireless? What security protocol you using? Firmware version?

    Your next-door neighbor may have been hooking up to your network wirelessly and leaching off your network for months, without your knowledge.
    06-04-13 08:26 PM
  23. dentynefire's Avatar
    What kind of router do you have - wireless? What security protocol you using? Firmware version?

    Your next-door neighbor may have been hooking up to your network wirelessly and leaching off your network for months, without your knowledge.
    I doubt it. I also get duplicate entries on the Z. I've cleared up a bunch of file/folder permissions and the logs show there are now no errors or warnings. However I'm still not able to access the Mac. I know its the computer because when I load Win7 via Bootcamp it works. I also was thinking it may be a router config issue but it wasn't in my case. Doesn't mean you're wrong Omnitech just didn't want the guy to be scared. It would be nice if BB gave some guidance. I don't think that's too much to ask or expect.
    06-05-13 07:04 AM
  24. Thud Hardsmack's Avatar
    My link keeps saying there is no bb10 smart phone associated with such BBID.. so I can't link

    Sent from my Z10 using Tapatalk 2
    It is on build 37.
    I'm in the same boat, found pretty much nothing that advances a resolution.
    06-09-13 12:48 AM
  25. ssbtech's Avatar
    And here is the virtual network adapter that Link uses for communications:
    Hmm.. not seeing the BlackBerry VPN in my network connections anywhere. BB Link is however logged into my BlackBerry account.

    This is turning out to be a big fustercluck. Should have just bought a new battery for my 9800.
    06-09-13 02:21 AM
70 123

Similar Threads

  1. Replies: 2
    Last Post: 05-16-13, 10:12 AM
  2. Movies: .avi files do not work with Lyricidal's beta v7?
    By Alfa164 in forum BlackBerry Storm Series
    Replies: 11
    Last Post: 06-14-09, 01:50 PM
  3. Remote file access
    By Blaxer in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 3
    Last Post: 05-18-09, 08:07 AM
  4. V.P.N access not working on tether berry
    By gatorfan9606 in forum BlackBerry 88xx Series
    Replies: 5
    Last Post: 03-07-09, 12:31 PM
  5. Please help - GMail IMAP access not working
    By goirish78 in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 02-15-09, 03:10 AM
LINK TO POST COPIED TO CLIPBOARD