1. bounce007's Avatar
    Is anyone else having trouble accessing their computer from their BB10 devices since installing 10.3.0.1052? When I open File Manager, my computer shows up as 'offline' (when it is not) and I get a message saying "Cannot connect to [Computer Name]..."

    Any Ideas?

    Also the BlackBerry Link option that used to be in the settings menu is no longer there...
    08-24-14 03:41 PM
  2. shorski's Avatar
    I don't have that issue at all. Try connecting your phone to the computer with a USB cable, open link and check "turn on wireless connections to computer". Now close link and remove the USB cable. Go to file manager and see if it comes up.

    Sent from my Z30 using Tapatalk
    08-24-14 03:58 PM
  3. bounce007's Avatar
    I don't have that issue at all. Try connecting your phone to the computer with a USB cable, open link and check "turn on wireless connections to computer". Now close link and remove the USB cable. Go to file manager and see if it comes up.

    Sent from my Z30 using Tapatalk
    Yeah I did all of this before and nothing. Thanks though.
    08-24-14 04:16 PM
  4. bounce007's Avatar
    I restarted my phone just now and Remote Access seems to be working now. The funny thing is, I tired restarting before and it didn't rectify the issue.... Weird....

    Glad it's working though
    08-24-14 04:22 PM
  5. Ecm's Avatar
    The Settings menu has chnaged a bit in 10.3.0.1052. Go to Settings > Device Connections. Ensure "Allow Connections" is toggled ON. You should see paired PC's at the bottom of the page.

    RFA had been working fine for me for quite a while now. Since loading 10.3.0.1052 is been noticably faster, especially over the mobile network.
    08-24-14 04:22 PM
  6. bounce007's Avatar
    The Settings menu has chnaged a bit in 10.3.0.1052. Go to Settings > Device Connections. Ensure "Allow Connections" is toggled ON. You should see paired PC's at the bottom of the page.

    RFA had been working fine for me for quite a while now. Since loading 10.3.0.1052 is been noticably faster, especially over the mobile network.
    Yeah it is noticeably faster on 10.3
    08-24-14 04:29 PM
  7. shorski's Avatar
    Noticed it is faster too

    Sent from my Z30 using Tapatalk
    08-24-14 06:51 PM
  8. huungryshark's Avatar
    I restarted my phone just now and Remote Access seems to be working now. The funny thing is, I tired restarting before and it didn't rectify the issue.... Weird....

    Glad it's working though
    I AM tired restarting before



    Z10 LE (red) #00167 OS10.2.2.1531
    08-25-14 01:46 PM
  9. bounce007's Avatar
    I AM tired restarting before



    Z10 LE (red) #00167 OS10.2.2.1531
    I actually wanted to say I TRIED... but I am sure every intelligent being could have used context clues and figured that out

    Posted via CB10
    03-10-15 03:19 AM

Similar Threads

  1. Replies: 131
    Last Post: 07-22-16, 12:17 PM
  2. Just.....10.3
    By stephen33ccfc in forum BlackBerry Z10
    Replies: 22
    Last Post: 08-26-14, 10:00 PM
  3. 10.3
    By stephen33ccfc in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-25-14, 11:29 PM
  4. The best games you want on Blackberry World?
    By Mehdi_Fiore in forum App Announcements
    Replies: 4
    Last Post: 08-25-14, 11:50 AM
  5. Instagram on 10.3
    By SonnyFp in forum Ask a Question
    Replies: 4
    Last Post: 08-24-14, 03:56 PM
LINK TO POST COPIED TO CLIPBOARD