1. Emaderton3's Avatar
    After updating to Verizon 10.3.2 on my Q10, I saw the button in Browser Reader mode that appears to Read the text to you. However, mine doesn't work. Is it possible to reinstall whatever file runs that or the browser without reinstalling the entire OS? Or is there a setting I am missing that would allow it to work? Or a known conflicting app?

    Posted via CB10
    09-22-15 06:31 PM
  2. Shifty88's Avatar
    It doesn't read it aloud to you if that's what you're thinking. It just strips the page of everything but plain text to make reading easier and less distracting.

     Posted via CB10 - Passport - 10.3.2.2639 
    09-22-15 09:56 PM
  3. Emaderton3's Avatar
    It doesn't read it aloud to you if that's what you're thinking. It just strips the page of everything but plain text to make reading easier and less distracting.

     Posted via CB10 - Passport - 10.3.2.2639 
    Then what is the 3rd icon on the bottom for which is called "Read" in the image below of a webpage that is already in Reader mode?


    Reinstall Browser or a specific file for Reader?-img_20150923_053253.png

    Edit: Looks like it is referred to as"voice support" by BlackBerry:
    http://help.blackberry.com/en/blackb...235028048.html

    Posted via CB10
    Last edited by Emaderton3; 09-23-15 at 05:47 AM.
    09-23-15 05:35 AM
  4. Shifty88's Avatar
    Oh wow. Sorry. Shows you how often I've used the feature. My bad.

    I guess to answer your question, the only way to get the browser BAR would be to rip it from an autoloader, if I understand correctly. I'm not sure of the process though. I'm pretty sure there's a topic somewhere on CrackBerry about it though.

     Posted via CB10 - Passport - 10.3.2.2639 
    09-23-15 03:10 PM
  5. timboalogo's Avatar
    I'm having the same issue on my Passport. The voice assistance in reader mode of the browser was only something I used rarely. But last week I tries it and the button would do anything. A bit later on it did start to work, but now it doesn't work at all. I've rebooted a few times and tried it with no other apps working in case it's a memory issue. When the button is pressed it immediately goes back to it's former state. If I keep pressing it multiple times the button does change to show what it would look like if the audio was actually being played, but nothing is played and the browser seems to hang up and require closing.

    Posted via CB10
    10-28-15 09:35 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-14-15, 02:10 PM
  2. Blackberry story maker for Android
    By SDTRMG in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 09-23-15, 05:41 PM
  3. Replies: 13
    Last Post: 09-23-15, 03:26 PM
  4. Hardware or Os problem
    By Ezular in forum BlackBerry Passport
    Replies: 8
    Last Post: 09-22-15, 08:15 PM
  5. Landscape mode for phone app?
    By nimra in forum Ask a Question
    Replies: 1
    Last Post: 09-22-15, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD