1. antonrr's Avatar
    The annoying red circle always comes up when I send picture messages when I do not have perfect 4G service it seems.

    Even when I get the good service and hold down the screen and hit the resend icon, this icon still appears and I have to keep deleting the message and re-creating the MMS to FINALLY get the picture to send.

    There has got to be a setting to make it keep retrying more often somehow and not go into this endless red circle forever?

    Thx
    06-18-14 06:14 PM
  2. coldRooster's Avatar
    I have this problem. Just let it sit till it sends. It's what I do.

    Posted via CB10
    06-18-14 06:15 PM
  3. lerimer's Avatar
    Go to the hub, and click on the settings. Then text messages. There you'll see advance at the bottom. In advance you can change the time it can retry to send the mms. It gives you up to 5 retries.

    Posted via CB10
    06-18-14 06:17 PM
  4. lerimer's Avatar
    Another thing to note is that you don't have to delete and create a new message. Just tap and hold the picture. You'll get some options to the right, one of them is resend or retry, I can't remember the exact wording.

    Posted via CB10
    06-18-14 06:18 PM
  5. antonrr's Avatar
    Thx guys.

    Yes, I do always try to resend it manually and I did just change it to 5 instead of 3 which is what it was on by default I imagine.

    It's really Verizon Wireless (my carrier) that gets horrible service where I live. It's so frustrating.
    06-18-14 06:22 PM
  6. lerimer's Avatar
    I hear you. I had Verizon and had to change to AT&T. I don't regret it one bit. It was horrible where I lived. Now it's better, but I'm so used to att that I don't want to change carriers any more.

    Posted via CB10
    06-18-14 06:29 PM
  7. SirSti23's Avatar
    I'm on Z30STA100-3/10.3.0.442 and get those problems too. I get mms late also. I'm on Verizon.

    Posted via CB10
    06-18-14 08:10 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-27-15, 01:41 PM
  2. I got my z10 wet and when I lock it it turns off
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-18-14, 01:41 PM
  3. Replies: 1
    Last Post: 06-18-14, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD