1. Moon_Man's Avatar
    Is there any way to 'reboot' wifi without rebooting the phone? I have problems with my university's wifi. Often I can't disconnect or detect other wifis after connecting to the Eduroam wifi.
    Sometimes it works, but as soon as I am out of range, the bug appears again. Turning off mobile network didn't help, and erase and readd didn't solve the problem either. Here are some screenshots.

    Here everything is normal. I can see other wifis and have internet connection
    Rebooting wifi?-img_20170103_133211.png

    This is how it looks like when the bug appears. In this state I can't erase the wifi profile, nor edit it. And I can't even disconnect.
    Rebooting the phone helps but then the bug appears again.
    Rebooting wifi?-img_20170103_140641.png

    Click image for larger version. 

Name:	IMG_20170103_140641.png 
Views:	195 
Size:	40.5 KB 
ID:	415254

    These are the eduroam settings:

    Rebooting wifi?-img_20170103_113411.png

    Rebooting wifi?-img_20170103_113419.png

    Rebooting wifi?-img_20170103_113426.png

    Sent from my  BlackBerry Passport™
    01-03-17 07:21 AM
  2. Dunt Dunt Dunt's Avatar
    Can you just toggle Wi-Fi on/off?
    01-03-17 07:51 AM
  3. Moon_Man's Avatar
    Nope, it stucks and looks like this again
    Rebooting wifi?-img_20170103_140641.png

    Sent from my  BlackBerry Passport™
    01-03-17 08:01 AM
  4. rolfep's Avatar
    Maybe toggle airplane mode?
    01-03-17 08:50 AM
  5. Moon_Man's Avatar
    Doesn't help either. Same with turning mobile network off :/
    Never seen this problem on android or ios

    Sent from my  BlackBerry Passport™
    01-03-17 08:59 AM
  6. FastKey's Avatar
    Same problem here on my Passport with radio 10.3.3.2164 and an access point TPLink 850 at a friend's home. Nothing to do except reboot.

    Posted via CB10
    01-03-17 12:25 PM
  7. Halifax Guy's Avatar
    Is there any way to 'reboot' wifi without rebooting the phone? I have problems with my university's wifi. Often I can't disconnect or detect other wifis after connecting to the Eduroam wifi.
    Sometimes it works, but as soon as I am out of range, the bug appears again. Turning off mobile network didn't help, and erase and readd didn't solve the problem either. Here are some screenshots.

    Here everything is normal. I can see other wifis and have internet connection
    Click image for larger version. 

Name:	IMG_20170103_133211.png 
Views:	99 
Size:	56.5 KB 
ID:	415253

    This is how it looks like when the bug appears. In this state I can't erase the wifi profile, nor edit it. And I can't even disconnect.
    Rebooting the phone helps but then the bug appears again.
    Click image for larger version. 

Name:	IMG_20170103_140641.png 
Views:	195 
Size:	40.5 KB 
ID:	415254

    Click image for larger version. 

Name:	IMG_20170103_140641.png 
Views:	195 
Size:	40.5 KB 
ID:	415254

    These are the eduroam settings:

    Click image for larger version. 

Name:	IMG_20170103_113411.png 
Views:	98 
Size:	72.1 KB 
ID:	415256

    Click image for larger version. 

Name:	IMG_20170103_113419.png 
Views:	98 
Size:	72.6 KB 
ID:	415257

    Click image for larger version. 

Name:	IMG_20170103_113426.png 
Views:	98 
Size:	92.5 KB 
ID:	415258

    Sent from my  BlackBerry Passport™
    When I have an issue like you describe I simply turn the device off and then on again after a minute or two. Issue resolved.

    Posted using a Q10, 10.3.2.2474.
    01-03-17 12:30 PM
  8. Moon_Man's Avatar
    When I have an issue like you describe I simply turn the device off and then on again after a minute or two. Issue resolved.

    Posted using a Q10, 10.3.2.2474.
    I know and already said that. Then it works one time and it happens again and I have to restart it again

    Sent from my  BlackBerry Passport™
    01-03-17 12:46 PM
  9. Richard Buckley's Avatar
    Had to do that with my wife's iPad this morning. Seem to have to do that for her iPad about once per month, my iPad a hand full of times per year, our BlackBerry devices less often. Occasionally have to reboot the routers. There is crappy driver code everywhere it seems.

    LeapSTR100-2/10.3.3.2163
    01-03-17 03:54 PM
  10. Halifax Guy's Avatar
    I know and already said that. Then it works one time and it happens again and I have to restart it again

    Sent from my  BlackBerry Passport™
    I'm sorry I missed that. Mine only has a blonde moment maybe once every couple of months, so it's not a big deal in my case.

    Posted using a Q10, 10.3.2.2474.
    01-03-17 03:59 PM

Similar Threads

  1. Wifi Impossible on Z10
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 01-02-17, 05:58 PM
  2. Why will my Priv not connect to WiFi network?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-17, 03:55 PM
  3. Spare Passport Won't Connect to WiFi
    By Insync in forum BlackBerry Passport
    Replies: 4
    Last Post: 01-01-17, 03:19 PM
  4. How to bypass BB Startup Device Setup ( Stuck on WiFi )
    By wittedfeed in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 01-01-17, 03:57 AM
  5. Extremely slow downloads via wifi
    By sidtek50 in forum BlackBerry Curve 9220/9320
    Replies: 3
    Last Post: 12-31-16, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD