1. cornhuskur's Avatar
    I loaded the autoloader last night onto my Verizon Z30, got everything set up i.e. email accounts, social media , BB World. Shut it off and put onto charger. Woke up this morning, turned it on and everything was wiped clean. Just did a hard reset to see if this will fix the issue. If not, how do I go about loading on the official OTA update?

    Thanks in advance
    02-14-16 11:33 AM
  2. rbtg's Avatar
    connect to your pc ,open bb link and click reload ,it will be better if you perform a sec wipe after
    02-14-16 12:31 PM
  3. cornhuskur's Avatar
    Thanks for the help.
    02-14-16 03:15 PM
  4. tdyhedge's Avatar
    If it happens again, you might want to consider the following, being as you didn't share any other specifics. Just FYI...

    http://support.blackberry.com/kb/art...mber=000036747


    Q10SQN100-2/10.3.2.2876
    02-14-16 04:27 PM
  5. cornhuskur's Avatar
    Thanks Tdyhedge. Il check it out when I get home
    02-14-16 06:37 PM
  6. cornhuskur's Avatar
    connect to your pc ,open bb link and click reload ,it will be better if you perform a sec wipe after
    Thanks for your help. This did the trick.

    Posted via CB10
    02-14-16 10:55 PM

Similar Threads

  1. Jolla's Sailfish OS looks to have significantly improved beyond BB10 (IMO)
    By Benjamin Black in forum General BlackBerry Discussion
    Replies: 90
    Last Post: 05-14-16, 04:10 AM
  2. Does Blackberry Bold 9900 support OS 10?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 8
    Last Post: 02-19-16, 02:33 AM
  3. Replies: 3
    Last Post: 02-15-16, 08:42 PM
  4. Q10 OS 10 Reload
    By Andytek00 in forum BlackBerry Q10
    Replies: 5
    Last Post: 02-14-16, 01:07 PM
  5. Backup and restore to new device question
    By curves2000 in forum News & Rumors
    Replies: 1
    Last Post: 02-14-16, 03:57 AM
LINK TO POST COPIED TO CLIPBOARD