1. salim0's Avatar
    Hi guys,

    So, I finally decided to use an autoloader on my Z10 to fix some of the problems I'm having with it, I'm going to install 10.3.2.2339.

    I've made a copy of my contacts and I've moved all my pictures, etc to my memory card.

    Now, I know that the autoloader deletes everything on the phone but on some tutorials I've read that after the autoloader completes I must wipe the device from the phone settings, is this true? And if so, should I go through all the initial setup and then wipe it or how do I do it?

    Thank you.

    Posted via CB10
    08-16-15 01:51 PM
  2. salim0's Avatar
    Sorry, I meant *about autoloaders

    Posted via CB10
    08-16-15 01:52 PM
  3. conite's Avatar
    No need to run a security wipe. The autoloader does all the wiping you need.

    PassportSQW100-4/10.3.2.2339
    08-16-15 01:54 PM
  4. salim0's Avatar
    No need to run a security wipe. The autoloader does all the wiping you need.

    PassportSQW100-4/10.3.2.2339
    That's what I thought, thanks man!

    Posted via CB10
    08-16-15 01:57 PM
  5. Ecm's Avatar
    Sorry, I meant *about autoloaders

    Posted via CB10
    Corrected.
    08-16-15 04:30 PM

Similar Threads

  1. Replies: 13
    Last Post: 08-23-15, 12:20 PM
  2. My only complaint about the Passport!!
    By Andres Pena in forum BlackBerry Passport
    Replies: 32
    Last Post: 08-19-15, 06:07 PM
  3. No Signal Question - TESCO Mobile UK - 9780 & Passport
    By SeBEx123 in forum BlackBerry Passport
    Replies: 11
    Last Post: 08-19-15, 05:10 AM
  4. need help with AUTOLOADERS
    By Tilak0021 in forum BlackBerry Z30
    Replies: 8
    Last Post: 08-16-15, 03:25 PM
  5. Question for multiple BlackBerry users...
    By d987654321 in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 08-15-15, 09:03 PM
LINK TO POST COPIED TO CLIPBOARD