1. profoundWHALE's Avatar
    Gonna start this off with saying that I work at a SaskTel authorized dealer and I'm at my wit's end. With that out of the way, here's the issue:

    Customer bought a Q5, got it all set up, ran the updates, everything worked and we were good to go. I get a call saying the hotspot isn't working. I reboot the phone, and it works again. Later I get a call, it's not working again. Troubleshooting takes a while and they were going on a trip so I set them up with a loaner Z10 which worked flawlessly, they never had an issue with it. At this point, if I reboot the Q5 it still doesn't work. I tried reloading the OS, it worked, restored from backup, it worked, and gave it to them. Later I get a call, it's not working. Crap.

    I've never had this happen before, so I'm pretty embarrassed and they're about ready to kill something

    So when I say the hotspot doesn't work, this is what happens:
    1) Configure hotspot
    2) Turn on hotspot (which automatically will ask if you want to turn off wifi so that's not the issue)
    3) Try to connect to said hotspot
    4a) It connects but there's no internet access
    4b) It fails to connect entirely
    4c) It connects, but then drops the connection shortly after

    Inside the phone the hotspot send and receive kB never changes, or if it does, it's like 2 kB.

    Where should I go from here?

    EDIT: I forgot to add, the option to select encryption was there BEFORE the update.
    EDIT2: I had advised them that the only thing that can do right now is try rebooting the phone. It worked! Here's the issue: 90% chance it will happen again and again and again which is unacceptable.

    Update The Q5 is still within 30 days for return so I'm calling it DOA and hopefully I can smooth everything out.
    Last edited by profoundWHALE; 07-30-14 at 03:11 PM.
    07-30-14 12:37 PM
  2. hamsterwheel's Avatar
    Ugh. That's frustrating. I hope you can sort it out
    profoundWHALE likes this.
    08-03-14 09:23 AM

Similar Threads

  1. Replies: 1
    Last Post: 08-01-14, 10:28 AM
  2. Full reader mode, bug fixes, and more come to multiFEED in latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-30-14, 12:22 PM
  3. Blackberry Z30 Snap App-update
    By muindor in forum Ask a Question
    Replies: 5
    Last Post: 07-30-14, 11:29 AM
  4. How many people updated to google maps 8.2??
    By nick13b in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 07-30-14, 09:28 AM
  5. Help My Q5 Won't turn on!
    By rubydream in forum BlackBerry Q5
    Replies: 2
    Last Post: 07-29-14, 07:04 PM
LINK TO POST COPIED TO CLIPBOARD