09-23-15 12:14 PM
40 12
tools
  1. Richard Buckley's Avatar
    Ironic that the leaks worked fine, but an official update is screwing everything up.

    Posted via CB10
    Not everyone was able to complete restoring on all the leeks. My restore took a very long time when I installed a leek.

    Maybe there is a lot of post processing that ends up thrashing in memory if there isn't enough storage left. I've asked some who have had problems what there memory situation was but haven't seen any answers.

    Posted via CB10
    07-31-13 05:35 PM
  2. Andrew4life's Avatar
    I've said I haven't pulled the battery yet... but it's over six and a half hours stuck on 100%. I'll hold the power button for ten seconds and see what happens...
    If after 10 hours it still isn't working then maybe try to restart it. (long press on the power button until the phone restarts)

    Haven't heard any reports of it working even after waiting so long so maybe the update is stuck in a loop somewhere. Though on the other hand, I haven't heard of many that have bothered to wait so long.

    Let us know how it goes.

    Posted via CB10
    07-31-13 09:32 PM
  3. Mounir Habib's Avatar
    I'm having the exact same issue... its extremely frustrating, it takes forever for my company to reauthorise my device if I have to do a reset......

    Ridiculous that these are still issues with blackberry
    08-01-13 03:02 AM
  4. psebastian's Avatar
    I feel your pain, but might means nothing. An asteroid might wipe out earth tomorrow. True, but what are the odds?

    To help others gauge their odds of failure/success with this update:
    Is there something special with your setup? Is the storage encrypted? Do you have a lot of email accounts? Are they on sync forever?

    Posted via CB10 on Z10
    Nothing special with the phone. No disk encryption, only one email account, email kept only for 2 weeks. Phone was only 2-3 months old.
    After staying 2 hours in the phone on BlackBerry support line the conclusion was that I don't have any way to rescue it. So I just gave the phone back to the carrier for replacement. I will have the new phone in ~one week.
    Meanwhile I wanted to use my old blackberry phones (I have 3 at home) but guess what? I can not, because I don't have anymore a blackberry subscription (because the new phone don't require one). So I had to accept a minimum of 3 months contract for blackberry option to be able to use my old phone.
    Finally, the carrier was nice enough to give me an android replacement for my q10 until I'll get the new phone. It is a "hello kitty" phone so at least is funny. :-)
    08-01-13 05:49 AM
  5. deltact's Avatar
    Nothing special with the phone. No disk encryption, only one email account, email kept only for 2 weeks. Phone was only 2-3 months old.
    After staying 2 hours in the phone on BlackBerry support line the conclusion was that I don't have any way to rescue it. So I just gave the phone back to the carrier for replacement. I will have the new phone in ~one week.
    Meanwhile I wanted to use my old blackberry phones (I have 3 at home) but guess what? I can not, because I don't have anymore a blackberry subscription (because the new phone don't require one). So I had to accept a minimum of 3 months contract for blackberry option to be able to use my old phone.
    Finally, the carrier was nice enough to give me an android replacement for my q10 until I'll get the new phone. It is a "hello kitty" phone so at least is funny. :-)
    That's crappy, I'd be annoyed too, given that your setup seems very unlikely to cause issues. Heck, I have 5 email accounts, and one of them was set to sync forever, yet I was done with the update in an hour (the longest part was the download, LTE not withstanding). I guess I lucked out, maybe as a little reompense for enduring 3 months of reboots.

    Posted via CB10 on Z10
    08-01-13 11:55 AM
  6. vicki1975's Avatar
    Anyone have any updates on how long it took for their phone to reboot?? Mine is currently at 3 hours and I'm starting to freak out....
    08-02-13 04:46 PM
  7. alantwentytwo's Avatar
    Damn, this is happening to my Q10 and I panicked and pulled the battery....first time after owning this device for 3 months (which is quite a feat if you ask me)

    Am I screwed cause I pulled the battery? It's still at 100% and is now connected to a charger...it's been 3 hrs.

    Any tips?

    Thanks!!

    -alan
    08-03-13 05:52 PM
  8. fhcobb's Avatar
    I am facing the same problem as well. When I took out the battery all hell broke loose . I managed to get the phone back on but I failed to get connected to my network carrier. Then I realized under software update there was 97% left to download . Ok so I redid the process again without taking out the battery. When download was complete the ask to restart ok ... Now it's stuck at 99% . I've waited for 30 mins lets see how I go shortly
    08-09-13 09:12 AM
  9. fhcobb's Avatar
    With the media card in Would it less hot ? Now my heats so often I can't put it in my pants
    08-09-13 09:21 AM
  10. Q100's Avatar
    I'm having the exact same issue... its extremely frustrating, it takes forever for my company to reauthorise my device if I have to do a reset......

    Ridiculous that these are still issues with blackberry
    Sabotage?

    What carriers are experiencing the long reboot times after installing the update.
    08-09-13 03:17 PM
  11. KGULECHHA's Avatar
    O Heavens.......I downloaded the update 10.4181 in UAE. 2 hours it took to download it. I waited and it completed. It asked for a restart and I obliged. I waited for half an hour and then manual restarted.....waited half an hour more and then couldn't wait to pull the battery out and restart. its showing 100% but not booting.....someone please help......just 4 months old Q10.....Bloody Blackberry.....
    09-05-13 07:40 AM
  12. Dimurra's Avatar
    Here is what worked for me...
    Yes, I was so eager to finish my update, so I unplugged my Q10 thinking it finished updating. Hence, the 100% problem happened to me, and I tried everything to solve the issue, draining my battery completely, in the process. I plugged my Q10 to our power outlet, after a while it ran normally. BUT, everything was messed up, I restored my back up and waited for it to finish this time, and it's working fine now!

    Diya
    10-01-13 12:36 PM
  13. alimonos's Avatar
    i kave the same issue guys
    06-07-14 09:58 AM
  14. StPresh's Avatar
    My phone battery ran out while updating phone OS.
    It won't come on even after prolonged charging.
    Have charged with and without the battery.
    an amber colour led comes on when phone is charged without battery
    what do i do??
    Please HELP!!!
    09-23-15 12:04 PM
  15. anischab's Avatar
    Connect to the computer, start Link... may be you can resume the update from there... else, run an autoloader...
    Pray the computer recognizes the phone or you need the help of an expert here in the forums and start a new thread if the bump remains ignored!
    Good luck!

    Workhorse: BlackBerry|Q10, SQN100-3, OS 10.3.2.2639; Power Workhorse: BlackBerry|Passport, SQW100-1, OS 10.3.2.2639 ; Germany.
    09-23-15 12:14 PM
40 12

Similar Threads

  1. Replies: 12
    Last Post: 09-11-13, 01:30 PM
  2. Where is OS 7.1.0.1033 for our 9360??
    By kye2000 in forum BlackBerry Curve 9370/9360/9350
    Replies: 8
    Last Post: 08-27-13, 06:02 AM
  3. Q10/Z30 Build quality/sales...
    By locke7 in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 08-04-13, 09:48 AM
  4. Help installing new 10.2.0.1047
    By TrioGM in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 08-04-13, 02:11 AM
LINK TO POST COPIED TO CLIPBOARD