1. aljawaid's Avatar
    Hello, updated to the official 10.2.1 a week ago. went throught the usual battery drain while it re-indexed.

    Had the Print To Go issue so deleted the app and rebooted the phone.

    Reboot hangs now at 100%. The leds flicker sometimes and I can hear sms coming through but I am still blocked on 100% bb logo.

    Pulled battery many times, can browse the phone through windows explorer z drive.

    My backup is a week old, rather not reload OS as it seems to be loaded in the background.

    Giving a 2nd attempt to keep battery out for a while before I try again.

    Any suggestions?
    02-04-14 05:45 PM
  2. aljawaid's Avatar
    strangely enough but I can hear emails coming through, red led flashing but still loading at 100% black screen with bb logo...been 4 hours now
    02-04-14 06:40 PM
  3. Troublemakermk4's Avatar
    What provider are you on?

    Posted via CB10
    02-04-14 06:42 PM
  4. aljawaid's Avatar
    O2 UK but it's unlocked...
    02-04-14 06:45 PM
  5. Morten's Avatar
    Do you by any chance have SIM lock enabled? If you do please try do disable the SIM lock and reboot..
    02-04-14 07:35 PM
  6. aljawaid's Avatar
    Do you by any chance have SIM lock enabled? If you do please try do disable the SIM lock and reboot..
    sim lock was disabled...no luck
    02-04-14 07:42 PM
  7. aljawaid's Avatar
    managed to copy all the phone drive through pc whilst device was hanging on 100%

    just reloaded down to 10.2 through bblink... able to restart to normal level

    now updating to 10.2.1 without any apps/personal data...see how it goes...
    02-04-14 07:43 PM
  8. aljawaid's Avatar
    updated via bblink to 10.2.1 without any data

    finally successful. now need to reload personal data.

    Guess it gives me a chance to clean up my files
    02-04-14 10:14 PM

Similar Threads

  1. iCoyote on BlackBerry 10?
    By NLJ235 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 01-27-16, 11:37 AM
  2. TIPS Q10 working back camera
    By Karoly Tokarcsik in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-07-14, 04:50 PM
  3. Q10 Hdmi audio only works for some resolutions, why?
    By MrGlenn in forum BlackBerry Q10
    Replies: 3
    Last Post: 02-05-14, 01:09 PM
  4. OS 10.2.1.537 missing Parental Controls
    By turbo2g2003 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-04-14, 07:17 PM
LINK TO POST COPIED TO CLIPBOARD