06-21-15 01:17 PM
29 12
tools
  1. JCMM's Avatar
    Hi, a few weeks ago i was watching tv using my Q10 connected to HDMI and it suddenly went off and i wasn't able to get it up again for like 3 days. The battery was running low when it happened.

    Here's how i got it working again:

    -I connected the wall charger and i waited for about 15hours.
    -I removed the battery and reinserted it without trying the power button.
    -After 1 hour i pressed the power button and it start to work again.

    Unfortunately the same thing happened again, let me tell you everything... the battery was running low and the hub become un responsible so i decided to reboot using the volUP volDown combination. bad move.... it didn't power up since that moment, i tried doing battery pulls and the same method that worked in the first time but with no luck....

    Does anybody know how to fix this and explain me what is wrong with my phone?


    When i press the power button it shows nothing or shows no notification led, looks like my phone is dead.
    Here's the thing. if i connect the usb cable or the wall charger to the micro usb port and if i remove the battery with the cable still connected to the phone it will show the amber light on top for like 0.5s and sometimes for about 7~15s.

    I tried using the autoloader to fix it but it doesn't detect the phone, i tried reloading via link but it seems that link cannot detect it either.
    11-17-14 06:58 PM
  2. elfabio80's Avatar
    HI JCMM,


    The same happened to me. I removed the battery, and left the phone connected to the wall charger for 2 days...When I was pushing the power button, it was appearing the led on orange colour. I connected and disconnected the power charger (always without battery) many times, till the orange led light was lasting 30 seconds. But nothing more.I was so upset....and I can understand your feeling...

    To some people who faced the same issue, after having connected the phone to the wall charged, without sim card and sd , the phone woke up after 2 days. To me nothing...

    So I gave up and had to use a terrible phone ( I am working abroad).... Suddendly, after 2 weeks, one morning I accidentally touched the power button on my BB....and everything worked well.

    It seems to be a misteryous problem affecting some Q10.... I wish your Q10 will wake up earlier... I hope I contribute to give a positive feedback and hope. Cheers

    Posted via CB10
    11-18-14 06:44 AM
  3. Joshu42's Avatar
    Your issue is with your Lithium Ion battery. You drained it too much. Normally, the phone power off before the battery is completely depleted. I assume the hdmi output and the media you were playing drank all the juice. And as you did a soft reset which is followed by more power draining to restart the phone... you can't switch it on.

    Only way now, it's to let the battery charging (normal temperature room) for a looooong while

    Next time, plug it to the wall when you used hdmi with games or flash player
    Bonnie Bonzai likes this.
    11-18-14 06:50 AM
  4. JCMM's Avatar
    this is the second time that i'm experiencing this issue, the first time i managed to solve it. I will let it charge for a few days and i will report back. Thanks for the suggestions
    11-18-14 08:20 AM
  5. JCMM's Avatar
    I've been thinking about this... I remember that when i connect the usb cable to my Q10 without the battery inserted it always turns ON and shows on the screen a symbol indicating that the battery is not present. From the moment the rebooted the phone because of the unresponsible HUB i wasn't able to see that screen anymore.. is this normal?
    11-20-14 04:40 AM
  6. JCMM's Avatar
    Q10 is still connected to the wall charger since November 18 and i haven't tried to power it on yet
    11-20-14 04:42 AM
  7. JCMM's Avatar
    The orange color lasts longer now but the phone still not booting

    If i replace the battery the phone will start? a friend told the that the battery has a small chip that detects if the battery is good to use or not and he believes that somehow my Q10 knows that this battery is not working properly and refuses to boot until i replace it for a new one..

    does this make any sense?
    11-25-14 06:12 PM
  8. Joshu42's Avatar
    Unfortunately, it can.
    Ok, one more test. Use a eraser pen gently on the phone and battery connectors. Connect the phone to the wall, without the battery, cover opened. Start the phone, wait a little and replace the battery and the cover. Start the phone again. Any chance ?

    By the way, we agree that your battery has no bump whatsoever ?

    If it doesn't work, we can try other things to start the battery again, but the result won't be guaranteed. Better to shop for a new one, there are still cheap.
    11-25-14 07:07 PM
  9. JCMM's Avatar
    the phone doesn't start with the battery out like i was able to do many times in the past, it just lights the orange light for less than 1 second when i connect the charger.

    The battery had no bump but i once accidentally dropped it into water (23 December 2013) but it has been working since that day.
    11-25-14 07:49 PM
  10. JCMM's Avatar
    today i connected the phone to my computer and the orange light was up for about 6 minutes.

    Q10 doesn't want to wake up-10836533_370123903154120_830324740_n.jpg
    11-28-14 03:29 PM
  11. elfabio80's Avatar
    It was doing the same to me....I was ready to go to buy another BB, when accidentally one day it woke up after pushing the power button. It will happen the same to you...But to me, it took 2 weeks!! I wish u better luck mate

    Posted via CB10
    11-28-14 07:31 PM
  12. Joshu42's Avatar
    Yep! That's an issue with the battery allright. Time to buy a new one ! Fortunately, there are cheap and easy to find
    11-28-14 08:15 PM
  13. JCMM's Avatar
    if it's the battery why would the phone not boot and show the BlackBerry Logo without the battery inserted like it used to do in the past? Does the firmware is programmed not to allow the phone to start up without replacing the "damaged" battery?
    11-29-14 12:39 AM
  14. JCMM's Avatar
    bump
    12-06-14 05:47 AM
  15. Joshu42's Avatar
    Did you have the luck to try a new battery yet ?
    12-06-14 06:14 AM
  16. JCMM's Avatar
    Not yet. But it is normal that can't even see the BlackBerry's logo when i connect my Q10 to the wall charger without the battery? cuz i can remember that in the past i could power the device without the battery and it showed a sign on the screen indicating that there was no battery inserted.

    I can't see it now
    12-06-14 12:05 PM
  17. JCMM's Avatar
    just tried to power my Q10 with another battery, same result, what can i try now?
    02-04-15 12:56 AM
  18. TrueKulcha's Avatar
    Have you tried connecting to BlackBerry Link and see if the phone is recognised. If it is then you should try reloading the OS

    Posted via CB10
    02-04-15 01:05 AM
  19. JCMM's Avatar
    Link doesn't recognize it, when i connect it to my computer it flashes the led yellow for 1second and i'm able to see a pop-up from parallels saying "qualcom device connected what you want me to do" but it loses connection when the led goes dark and doesn't matter what option i choose on parallels cuz the phone is not being powered any longer :/
    02-04-15 03:50 AM
  20. Joshu42's Avatar
    Interesting, by the way, when charging your device, remember to always use the wall charger.

    So, it seems you have another issue ! Can be linked to the micro-usb port, except that the new battery you have tested was charged I presume ? Very fishy...

    We'll try something else. Download an autoloader for your phone on the forum. Choose wisely and read the thread before downloading. If it works, you will be able to reload the official OS after. Now, pull out the battery from your phone, let the cover open and plug it to your computer. Start the autoloader. When you see the message "Connect to..." (didn't remember the exact words), replace the battery in the phone. Fingers crossed !
    02-04-15 07:43 AM
  21. TrueKulcha's Avatar
    Yes loading up an OS from autoloader is definitely the best remaining option. This is really easy to do. 10.3.1.2072 is available for Q10 so I'll suggest you download that one to your computer. After downloading you will need to unzip that file with whatever method you have of unzipping so when you open it will ask. After opening in winzip for example you can just double click on the *.exe and it will load up into a DOS window. Once that window is opened you will see "resetting device" and "connecting to boot rom".. if you don't see the numbers counting to a hundred you will have to press the power button on and off until a connection is made. Once that connection is complete and running you can just leave it for about 20 minutes to complete. Good luck with this.

    Posted via CB10
    02-04-15 08:11 AM
  22. TrueKulcha's Avatar
    There's also a link to SIC multi wipe somewhere here on Crackberry and it might do you even better to do a deep wipe before loading up fresh OS

    Posted via CB10
    02-04-15 08:13 AM
  23. JCMM's Avatar
    https://dl.dropboxusercontent.com/u/...213_210049.mp4

    As you can see in the video when i connect the device to my computer it flashes an yellow light and it's not recognised by the autoloader

    I will try this SIC wipe and report back.
    02-13-15 04:52 PM
  24. JCMM's Avatar
    using SIC wipe the results are the same you can see in the video. It flashes a yellow light and nothing happens.

    I also tried using a different cable that does not offer data transfer and the light remains yellow for a long period of time instead of instantly going off like u saw on the video, but with that cable the computer does not detect any device connected to it.
    02-14-15 10:29 AM
  25. elfabio80's Avatar
    Try to remove battery and simcard. Plug the phone to the charger. Then switch on and you should see the led become yellow or orange.

    Do this many times and then leave the phone to recharge like this for some days.... My phone was having the same problems. It woke up after 3 weeks when I accidentally switched on!! Good luck mate!

    Posted via CB10
    02-14-15 03:28 PM
29 12

Similar Threads

  1. Will I be able to use SnapChat on the Blackberry Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 11
    Last Post: 09-11-16, 06:14 PM
  2. From Secret Admire To #1 Fan [Malaysia]
    By akmalekchel in forum New to the Forums? Introduce Yourself Here!
    Replies: 5
    Last Post: 12-03-14, 08:20 PM
  3. Passport and Q10 Camera Focus
    By Blue Hef in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 11-18-14, 07:16 PM
  4. Z10 charger bundle not charging to 100%
    By Diogo Cardoso in forum Ask a Question
    Replies: 2
    Last Post: 11-17-14, 09:38 PM
  5. How do I set up BBM?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-17-14, 06:19 PM
LINK TO POST COPIED TO CLIPBOARD