1. ToniCipriani's Avatar
    So I sold my Classic today, but ended up with a slight issue. Last night in preparation, I used BlackBerry Protect to initiate a device wipe, and while it was wiping, deleted the phone from BlackBerry Protect's device manager.

    Next day, after the phone was sold, buyer messaged me and said the phone is locked and needed my BB ID unlock. So I went over, unlocked the device, but it's once again registered using my BB ID. After it got re-associated, I went back into Protect, and it kept giving me server errors? I proceeded to do another secure wipe initiated from the phone, and I haven't got a call back, even though on the secure wipe page it says anti-theft is still on? Should this completely remove everything on the phone this time for re-registration?
    02-10-16 08:46 PM
  2. Technarch's Avatar
    You need to remove it from the BlackBerry Protect webpage.

    Posted via CB10
    02-10-16 08:49 PM
  3. ToniCipriani's Avatar
    You need to remove it from the BlackBerry Protect webpage.

    Posted via CB10
    I already did, that's the thing. Still required me to log on using my credentials.
    02-10-16 09:06 PM
  4. Dave Bourque's Avatar
    The proper way is to disable it before wiping...

    Z30STA100-5/10.3.2.2876
    02-10-16 09:08 PM
  5. ToniCipriani's Avatar
    Buyer told me the second wipe did the trick.
    02-13-16 08:04 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-19-16, 05:38 PM
  2. Issues To fully Delete Android Apps
    By blackone85 in forum BlackBerry Z30
    Replies: 8
    Last Post: 02-14-16, 05:55 PM
  3. Replies: 20
    Last Post: 02-14-16, 01:00 AM
  4. Where to buy my Priv
    By Wikichick in forum T-Mobile
    Replies: 5
    Last Post: 02-12-16, 06:13 PM
  5. Why can't I connect to WiFi?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 4
    Last Post: 02-11-16, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD