1. AKDom13's Avatar
    My Z30 was performing perfectly after all 10.3 updates. However, this past week my texting has begun to at up. I am not receiving some messages, and it lags when opening a message. This is not happening all the time, but enough that it is causing a lot of frustration. When I open a text message it looks like a blank page ready to enter the text and sender... after about 2 minutes the sender and previous messages finally show up and you can begin typing. It also takes a long time to send after hitting the send button, and if I open a different message it will continue to show the previous person and their messages.

    Is anyone else having this problem?

    Oh, and my camera is having trouble focusing as well (especially front facing).
    04-16-15 11:12 AM
  2. Carjackd's Avatar
    My Z30 was performing perfectly after all 10.3 updates. However, this past week my texting has begun to at up. I am not receiving some messages, and it lags when opening a message. This is not happening all the time, but enough that it is causing a lot of frustration. When I open a text message it looks like a blank page ready to enter the text and sender... after about 2 minutes the sender and previous messages finally show up and you can begin typing. It also takes a long time to send after hitting the send button, and if I open a different message it will continue to show the previous person and their messages.

    Is anyone else having this problem?

    Oh, and my camera is having trouble focusing as well (especially front facing).
    I would try a couple hard resets on the device to try and clear up ant residual sh#t on the device. If that doesn't correct the issue I can only assume your device didn't update properly, so I would back up your device via link, reload your OS via link, then reload your data via a restore
    04-16-15 02:03 PM
  3. seemsixty7's Avatar
    I've experienced that delay and problems before, but not because of the latest 10.3.1 update. I've seen it on older versions of the OS. I believe it has something to do with the indexing of sms/mms messages. I am not sure if the index gets corrupt or sucks or what, but I have noticed if you keep your sms/mms conversations short, (delete them completely as they get too long and start form scratch) they tend to do much better. I will typically delete any longstanding conversations that have pictures and such to avoid the symptoms you are having. The Older BBOS devices handled sms/mms messages so much better in my opinion. I would love to see that same level on BB10.
    CDM76 and AKDom13 like this.
    04-16-15 02:11 PM
  4. CDM76's Avatar
    Been having this problem since the last official update. Extremely annoying. Was hoping next update would fix this issue.

    Apparently not for a company focused on efficiency etc you'd think stuff like this would never occur. Ever.

    Posted via CB10
    Last edited by CDM76; 05-06-15 at 09:33 PM.
    05-05-15 02:46 PM

Similar Threads

  1. Replies: 14
    Last Post: 04-19-15, 10:34 PM
  2. Should I update to this version
    By naorrazla in forum Ask a Question
    Replies: 6
    Last Post: 04-17-15, 03:43 AM
  3. Do List: Stay on top of your To Do List
    By stardomains in forum App Announcements
    Replies: 2
    Last Post: 04-16-15, 03:19 PM
  4. Replies: 2
    Last Post: 04-16-15, 12:27 PM
  5. iGrann Pro updated with support for multiple accounts, direct messaging and more!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 04-16-15, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD