1. Spawn12's Avatar
    Hi all,

    Right im having some pretty huge issues with 10.2, my main problem is that none of my android apps work anymore since updating. I know BB put out an update the other day for the updated runtime but that doesnt work on my phone. Yes i installed i and rebooted but nothing even after leaving the battery out, rebooting at least freaking 30 times now. Starting to get fed up, ive tried a few solutions but still nothing, even wiped my device then restored but again absolutely sweet FA. The apps will open and load but soon as it gets to the permission screen, it shuts down automatically.

    My other issue is that my contacts app wont change to the dark theme, i have all my contacts synched to outlook and ive tried switching the theme inside the contact app to dark and restarted my phone but still ends up being the light them.

    Anyone know of any proper solutions to get both my problems resolved or am i now in a position where i need to start off new ie wipe but no restore??

    Thanks for any advice given.
    11-02-13 11:03 AM
  2. Spawn12's Avatar
    Ok well seems like my android app issue has been fixed, re-downloaded the fix from BlackBerry App World and rebooted and all is fine after about 5 reboots lol.

    Right now just need to fix the contacts app to dark theme. If anyone knows how to fix it I'd be most grateful.

    Posted via CB10
    11-02-13 12:15 PM
  3. anon721037's Avatar
    What OS are you on.

    Posted on my Z30 from CB10 running 1791.
    11-02-13 12:22 PM
  4. Spawn12's Avatar
    Ok well spoke too soon, the apps get to the loading screen then crash. Oh well back to the drawing board...getting quite fed up of this crap now.

    One bloody problem after another with this stupid Os update.

    Posted via CB10
    11-02-13 12:24 PM
  5. Spawn12's Avatar
    10.2.0.1791

    Posted via CB10
    11-02-13 12:25 PM
  6. anon721037's Avatar
    You probably need a newer runtime, I think there is a thread to get it.


    Posted from my Z30 on CB10.
    11-02-13 12:26 PM
  7. Spawn12's Avatar
    Well I downloaded the one from cb's front page that was put up yesterday.

    Posted via CB10
    11-02-13 12:33 PM
  8. anon721037's Avatar
    Did you do a hard reset afterwards.


    Posted from my Z30 on CB10.
    11-02-13 02:23 PM
  9. Spawn12's Avatar
    Yep did everything I could possibly do but no dice. Gonna try a newer runtime later and hopefully that will fix this issue. Otherwise I might have to start fresh, wipe and try again.

    Posted via CB10
    11-02-13 02:33 PM
  10. anon721037's Avatar
    So you did a wipe after installing the leak.

    Posted on my Z30 from CB10 running 1791.
    Oops just read that you did.
    Try another one.
    11-02-13 02:36 PM
  11. anon721037's Avatar
    This has been the best OS for me in all three devices.

    Posted on my Z30 from CB10 running 1791.
    11-02-13 02:38 PM
  12. nerdydaddyo's Avatar
    I have a thread with detailed instructions that fixes this issue.
    11-03-13 04:43 PM
  13. mohd shamell's Avatar
    Hi everyone... I've 1 problem... after updated into 10.2.0.415 my z10 keeps on reboot/off every time the battery reach 30%... I don't know why, maybe uguys can help me.... is there any setting 'auto reboot ' that I'm oblivious.... or any solution....

    Tq.... really count on uguys help
    11-03-13 05:00 PM
  14. Shemhazai's Avatar
    Just pull out your battery+sim+mmc..and wait for 1 hour..and then insert back your sim+mmc+battery...and full charged your phone ( off condition) ....and last, turn on your phone..wait for 30mnt after start up on home screen...

    Try this..

    Posted via CB10
    11-03-13 05:20 PM
  15. mohd shamell's Avatar
    oooo really???

    i'll try it today
    tq for ur help
    11-04-13 06:41 AM
  16. Shemhazai's Avatar
    Reply me if works..

    Posted via CB10
    11-04-13 07:40 AM
  17. Spawn12's Avatar
    Right well all my issues with my z10 have been fixed other than the contacts which won't show up in the dark theme.

    I synch my contacts to my outlook account so if anyone knows how to fix it ie getting the dark theme then please post.

    Posted via CB10
    11-04-13 08:20 AM
  18. NoAhB0Dy's Avatar
    Right well all my issues with my z10 have been fixed other than the contacts which won't show up in the dark theme.

    I synch my contacts to my outlook account so if anyone knows how to fix it ie getting the dark theme then please post.

    Posted via CB10
    I just noticed that my contacts app won't stay on the dark theme as well..wonder if that's a bug or if it's worth reloading OS (again...not the first time)
    11-04-13 10:28 AM
  19. howards's Avatar
    I've never been able to get the dark theme working. I saw references to the problem stemming from restoring settings from BB Link. I had done that when I installed my leak.

    Posted via CB10
    11-04-13 01:11 PM
  20. Snakepitboy's Avatar
    I've been having all sorts of problems with my Contacts since the OS upgrade, including it switching randomly between light theme and dark theme.

    I think it's a bug.

    Posted via CB10
    11-04-13 03:54 PM
  21. NoAhB0Dy's Avatar
    Tied to the link backups. Clean install it works fine...restore a backup and it's hosed. nit surprising. Link sucks.

    Posted via CB10
    11-04-13 06:26 PM
  22. Spawn12's Avatar
    So in order to stop the contacts app from going to light from dark, which part of the restore should we un-tick??

    I keep my contacts synced with my Gmail account.

    Posted via CB10
    11-05-13 01:45 PM
  23. NoAhB0Dy's Avatar
    So in order to stop the contacts app from going to light from dark, which part of the restore should we un-tick??

    I keep my contacts synced with my Gmail account.

    Posted via CB10
    Unfortunately, the settings backup.
    I did a wipe / reinstall and only restored media. I'm finally good with my settings.
    11-05-13 02:04 PM
  24. Spawn12's Avatar
    Unfortunately, the settings backup.
    I did a wipe / reinstall and only restored media. I'm finally good with my settings.
    Hmm what else does the settings data contain other than the contacts?? I imagine it's your phone settings and stuff like that??

    If it's just that then it's not a problem as I know the settings of my phone pretty much but I can't afford to lose game save data and other data like emails/texts.

    Posted via CB10
    11-05-13 02:41 PM
  25. NoAhB0Dy's Avatar
    I gave up my text and phone history - also in the settings. I don't know about game data but notification profiles, text and phone history and really anything you modify are in the setting backup. In my case it was necessary as there was definitely some corruption in my old settings that was just waiting to blow up. Little quirks here and there, I dealt with but I think something bigger was going to happen soon...

    Posted via CB10 on my Zed10.
    Spawn12 likes this.
    11-05-13 06:23 PM

Similar Threads

  1. Problem with BBM chat with Android
    By nam vo hoang in forum General BBM Chat
    Replies: 5
    Last Post: 01-13-14, 10:41 AM
  2. Media icons Missing After Updating my Q10
    By Yomi Adeyemi in forum BlackBerry Q10
    Replies: 8
    Last Post: 01-05-14, 02:20 PM
  3. New Safety Protocol with Voice Control
    By gold rush in forum BlackBerry Z30
    Replies: 1
    Last Post: 11-04-13, 09:53 AM
  4. OS 10.2.0.415-official- battery figures
    By marksasongko in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-04-13, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD