1. Granrey's Avatar
    I have a problem that my z10 is too slow when texting a particular contact. It got slow one day when trying to send a picture (which did not go trough)
    Since then time (over two weeks) I try to send a text to that contact and it takes a long time for it to happen. Like it freezes for a bit.

    I have deleted the conversation but somehow, when I text again. It recovers all the messages like if I did not delete the conversation.

    I'm on 10.3.1

    Any help is appreciated

    Posted via CB10
    04-07-15 07:51 AM
  2. Carl Estes's Avatar
    You might try to delete all of the contact info for thsat particular contact, and re-entering it, as it seems to be only the one contact, all others are fine.
    04-07-15 09:14 AM
  3. Thorsten Heinsight's Avatar
    I'm on 10.3.1
    What version of 10.3.1 are you on?
    I would try deleting the conversation, then delete the contact, then add the contact again and start a new conversation and see if the issue persists.
    04-07-15 10:53 AM
  4. Granrey's Avatar
    Still it did not work.

    Posted via CB10
    04-08-15 01:11 PM

Similar Threads

  1. Issues with Apps from snap and Amazon appstore
    By rahulkhuteta in forum Ask a Question
    Replies: 6
    Last Post: 06-03-15, 09:29 AM
  2. Replies: 3
    Last Post: 04-18-15, 06:23 PM
  3. For those with poor battery on 10.3.1
    By jbatacan in forum BlackBerry Q5
    Replies: 5
    Last Post: 04-11-15, 12:58 PM
  4. How do I pair with a Honda Accord car?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 4
    Last Post: 04-09-15, 10:25 PM
  5. Problems galore!!
    By kapsy9 in forum Ask a Question
    Replies: 1
    Last Post: 04-08-15, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD