01-21-16 02:11 PM
79 1234
tools
  1. NRB's Avatar
    Any ideas what could be wrong?

    Regards

    Z10 STL100-3/10.3.2.2876/CB10
    12-18-15 02:25 PM
  2. jdesignz's Avatar
    I'm not sure if this possible but try changing the server address to this snt407-m.hotmail.com

    Pasaporte Pilipinas | SQW100-1/10.3.2.2876
    12-18-15 02:28 PM
  3. barkerdogg's Avatar
    Does anybody else still have this problem? Because I still do. I cannot download outlook attachments. Deleting and re adding account works for a while and then it begins all over again. Plus it seems to be having an impact on my battery life. My PIM services is now continually the highest consuming app on my phone. I have tweeted blackberry at #blackberryhelp to inform them of this problem.

    Posted via CB10
    12-20-15 04:38 PM
  4. Emaderton3's Avatar
    Does anybody else still have this problem? Because I still do. I cannot download outlook attachments. Deleting and re adding account works for a while and then it begins all over again. Plus it seems to be having an impact on my battery life. My PIM services is now continually the highest consuming app on my phone. I have tweeted blackberry at #blackberryhelp to inform them of this problem.

    Posted via CB10
    I still have the same problem.

    Posted via CB10
    12-20-15 04:42 PM
  5. andre20100's Avatar
    Does anybody else still have this problem? Because I still do. I cannot download outlook attachments. Deleting and re adding account works for a while and then it begins all over again. Plus it seems to be having an impact on my battery life. My PIM services is now continually the highest consuming app on my phone. I have tweeted blackberry at #blackberryhelp to inform them of this problem.

    Posted via CB10
    Just let us know if Blackberry gives you an answer.

    Posted via CB10
    12-20-15 08:12 PM
  6. barkerdogg's Avatar
    So far the answer I got from BlackBerry was that this sometimes happens when email accounts are being migrated from server to server and that I should wait 24 hrs to see if It resolves the issue. I replied to them that this has been going on since early December and waiting 24 hours won't resolve anything. I am awaiting their reply

    Posted via CB10
    12-20-15 11:07 PM
  7. junny89's Avatar
    Still same issue. No fixes are helping at all

    Posted via CB10
    12-21-15 04:20 PM
  8. NRB's Avatar
    Same here. Still not working

    Z10 STL100-3/10.3.2.2876/CB10
    12-21-15 06:35 PM
  9. hendmein's Avatar
    So far the answer I got from BlackBerry was that this sometimes happens when email accounts are being migrated from server to server and that I should wait 24 hrs to see if It resolves the issue. I replied to them that this has been going on since early December and waiting 24 hours won't resolve anything. I am awaiting their reply

    Posted via CB10
    Exactly. See my previous answer in this topic.

    Posted via CB10
    12-21-15 07:24 PM
  10. Emaderton3's Avatar
    Exactly. See my previous answer in this topic.

    Posted via CB10
    But we don't know if this is even a BlackBerry issue. BlackBerry didn't change their services. But Microsoft overhauled Hotmail/Outlook.

    Posted via CB10
    12-21-15 08:13 PM
  11. barkerdogg's Avatar
    I am aware that it may not be a blackberry issue and it very well may be some nonsense microsoft did in their ridiculous migration. However the fact remains I cannot download attachments on my phone from Outlook. It is a problem and I am reasonably sure that iphones and android phones aren't having this problem (I believe a big stink would have been made). Therefore at some point whether it is BlackBerry's fault or not somebody has to rectify the issue.

    Posted via CB10
    12-22-15 01:15 PM
  12. thanasi's Avatar
    Perhaps we should contact Michael Clewley and let him know of this issue.
    mclewley@blackberry.com
    12-22-15 02:31 PM
  13. barkerdogg's Avatar
    I am at my wits end with this problem. Maybe somebody should contact Clewley.... maybe Blaze is no aware of the issue since his move to the PRIV? Can we at least get his attention about this issue?

    Posted via CB10
    12-23-15 05:17 AM
  14. Emaderton3's Avatar
    I am at my wits end with this problem. Maybe somebody should contact Clewley.... maybe Blaze is no aware of the issue since his move to the PRIV? Can we at least get his attention about this issue?

    Posted via CB10
    What about contacting Microsoft? If they changed some kind of setting in their system that is causing the problem, BlackBerry isn't going to know what it is.

    Posted via CB10
    12-23-15 07:39 AM
  15. barkerdogg's Avatar
    Yes it might be a Microsoft issue but it's not like Microsoft is liable to give a rats patootie about the plight of what they think is the two bb10 users out there.

    Posted via CB10
    12-23-15 08:40 AM
  16. andre20100's Avatar
    I was good for about five days (first time because it's usually good for 15 minutes), but it started again. No more attachments download.

    Posted via CB10
    12-23-15 07:31 PM
  17. junny89's Avatar
    I have a priv as well and that has the same issue.
    It's not just bb10. It's android too.

    Posted via CB10
    12-24-15 11:23 AM
  18. andre20100's Avatar
    I have a priv as well and that has the same issue.
    It's not just bb10. It's android too.

    Posted via CB10
    As others said, it's probably a Microsoft issue. But how to fix it?

    Posted via CB10
    12-24-15 12:59 PM
  19. Emaderton3's Avatar
    I have not found a good way to contact Microsoft Outlook. Maybe if someone finds a good email or support number, they could post it.

    Posted via CB10
    12-24-15 02:13 PM
  20. barkerdogg's Avatar
    Not being the type to complain and moan and then mysteriously disappear I just want to report that all of a sudden outlook attachments download again. I did nothing, changed nothing but discovered yesterday that they are working now. Go figure. Either way I will be checking on my battery usage to see if there is any improvement. Does anybody else who was having this problem find it to be suddenly resolved?

    Posted via CB10
    Superfly_FR likes this.
    12-28-15 05:13 AM
  21. gloommerchant's Avatar
    Not being the type to complain and moan and then mysteriously disappear I just want to report that all of a sudden outlook attachments download again. I did nothing, changed nothing but discovered yesterday that they are working now. Go figure. Either way I will be checking on my battery usage to see if there is any improvement. Does anybody else who was having this problem find it to be suddenly resolved?

    Posted via CB10
    Doesn't seem to be resolved here.

    Posted via CB10
    12-29-15 04:57 PM
  22. andre20100's Avatar
    Doesn't seem to be resolved here.

    Posted via CB10
    Same here.

    Posted via CB10
    12-31-15 10:11 AM
  23. junny89's Avatar
    Nope nothing yet on either passport or priv...

    Posted via CB10
    01-02-16 09:36 AM
  24. Remrose's Avatar
    It's been over 5 days since I deleted Outlook from my BlackBerry Passport SE, deleted BlackBerry phone linked to my outlook.com account (via Web Access method), rebooted phone, then re-installed Outlook on my passport and sync as per instructions/posts above. Since then no issues opening any attachments. Not sure if suggested method or outlook got fixed at same time, but all is well here.

    Posted via CB10
    Superfly_FR likes this.
    01-02-16 10:27 AM
  25. barkerdogg's Avatar
    Well I spoke prematurely. It worked for a couple days obviously but it stopped working again. This is definitely maddeningly.

    Posted via CB10
    01-03-16 04:23 PM
79 1234

Similar Threads

  1. How to decrease fonts in browser
    By GoJoe2 in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-24-15, 04:17 PM
  2. Sooooo..blackberry will only listen to us if we post in their forums...
    By bap3221 in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 12-09-15, 04:33 AM
  3. Facebook problems
    By sanjk1 in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-05-15, 01:27 PM
  4. Now priv in stock on B&H with international shipping
    By aleid in forum BlackBerry Priv
    Replies: 5
    Last Post: 12-04-15, 02:34 PM
  5. Problem in receiving call when in WhatsApp calling.
    By gh_m in forum BlackBerry Priv
    Replies: 0
    Last Post: 12-04-15, 08:51 AM
LINK TO POST COPIED TO CLIPBOARD