1. asherN's Avatar
    I have a bunch of users having sync issues with Office365. They were fine when connecting to the in house Exchange server. Now they need to hit refresh to get new messages. iPads connecting to the same account update fine. The settings all look right.
    05-28-15 07:41 AM
  2. sk8er_tor's Avatar
    These are my settings and I have push email on my device quicker than on my PC.
    Problem with Office365-img_20150528_093102.jpg
    05-28-15 08:32 AM
  3. Yuzry Yusoff's Avatar
    These are my settings and I have push email on my device quicker than on my PC.
    Click image for larger version. 

Name:	IMG_20150528_093102.jpg 
Views:	560 
Size:	74.4 KB 
ID:	354894
    Does that setting (server) works with any other account?

    Posted via CB10  вιaсĸвεггч Passport
    05-28-15 09:42 AM
  4. sk8er_tor's Avatar
    Does that setting (server) works with any other account?
    As long as you have an Office 365 account, then the server is outlook.office365.com.

    I assume the OP's employees setup their account as POP3 or IMAP which is why they're not syncing correctly. The account must be setup as an Exchange account.
    05-28-15 12:36 PM
  5. Yuzry Yusoff's Avatar
    As long as you have an Office 365 account, then the server is outlook.office365.com.

    I assume the OP's employees setup their account as POP3 or IMAP which is why they're not syncing correctly. The account must be setup as an Exchange account.
    I tried, but seem failed. Maybe my company (hilton) strict about their security infos. Unless, different level of management though..

    Posted via CB10  вιaсĸвεггч Passport
    05-28-15 12:53 PM
  6. sk8er_tor's Avatar
    I tried, but seem failed. Maybe my company (hilton) strict about their security infos. Unless, different level of management though..
    It could be that they have blocked access. Do you have access to the Outlook Web App through a web browser? If so, try logging in, then select the gear at the top right, then Options, then General (on left side, click the arrow to the left of it), and then Mobile Devices. I see my BlackBerry listed there but that was after I added my account in my BlackBerry.
    05-29-15 10:26 AM
  7. Yuzry Yusoff's Avatar
    It could be that they have blocked access. Do you have access to the Outlook Web App through a web browser? If so, try logging in, then select the gear at the top right, then Options, then General (on left side, click the arrow to the left of it), and then Mobile Devices. I see my BlackBerry listed there but that was after I added my account in my BlackBerry.
    I tried before when i had a Z10.The problem I have was there is no Server Setting inside my Outlook Web Application..I did asked my IT Manager, but he said need to have authorise from our General Manager. As for me, a device geek and uses phone as daily routine, I kind of frustrated..anyhow, i will try it again see if there is a Server Setting provided

    Below is the picture. No server setting provided..
    Attachment 355084

    Posted via CB10  вιaсĸвεггч Passport
    Last edited by Yuzry Yusoff; 05-29-15 at 01:09 PM.
    05-29-15 12:58 PM
  8. rthonpm's Avatar
    Office 365 can be configured to only allow approved devices to connect so unless you get permission to have your phone connect you may have issues.

    Posted via CB10
    05-29-15 06:41 PM

Similar Threads

  1. WTS: Z30 with broken SIM reader.
    By lui22 in forum The Marketplace - Buy, Sell & Trade
    Replies: 27
    Last Post: 08-05-15, 11:50 PM
  2. Replies: 1
    Last Post: 06-27-15, 01:54 PM
  3. BlackBerry link problem windows 8.1
    By leighalligan in forum Ask a Question
    Replies: 7
    Last Post: 05-29-15, 10:21 AM
  4. When will the call sluggish problem be solved?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-29-15, 09:19 AM
  5. Unlocked Bold 9930 working with T-mobile In Europe?
    By kk s in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 05-28-15, 11:07 AM
LINK TO POST COPIED TO CLIPBOARD