1. iz_26's Avatar
    I'm having trouble getting the latest leak installed on my Z10 using Windows 8. I get the message: "This app can't run on your PC. To find a version for your PC, check with the software publisher." Has anyone else seen this or had this problem or know of any possible solutions?

    11-19-13 08:35 AM
  2. Kris Simundson's Avatar
    disable the firewall, can't remember how to get to it exactly, but there is a setting to override so the auto firewall doesn't block unverified exe files
    iz_26 likes this.
    11-19-13 08:58 AM
  3. iz_26's Avatar
    Ok I'll play around with that. Thanks
    11-19-13 09:12 AM
  4. iz_26's Avatar
    That didn't seem to work. Any other suggestions?

    Posted via CB10
    11-19-13 06:45 PM
  5. torcheredsole56's Avatar
    Are you running this in the desktop mode, or in the live tile mode? Screenshot?

    Posted via CB10
    dpw09 likes this.
    11-19-13 06:49 PM
  6. dpw09's Avatar
    Drop UAC to the bottom settings. Save. And restart. Right click on file and choose run as administrator.

    Posted via CB10
    11-19-13 06:50 PM
  7. iz_26's Avatar
    Desktop mode. And ok I'll try that

    Posted via CB10
    11-19-13 07:02 PM
  8. iz_26's Avatar
    Problem Installing Leak with Windows 8-img_00001893.jpg

    here's screenshot
    11-19-13 07:05 PM
  9. iz_26's Avatar
    I still have the file still on here also, and when I clicked it, it opened up just fine. So maybe I should try re-downloading leak for
    11-19-13 07:13 PM
  10. toobs623's Avatar
    I have to ask, it is in the form of a .exe file right?

    Posted via CB10
    11-19-13 07:15 PM
  11. iz_26's Avatar
    toobs623- yeah, it is
    11-19-13 07:17 PM
  12. iz_26's Avatar
    I bet it's something real simple that I'm probably doing wrong..
    11-19-13 07:17 PM
  13. slade632's Avatar
    Hmm this is very odd, I have windows 8 as well and the file worked for me. Did you try re downloading the os leak?

    Posted via CB10
    11-19-13 07:31 PM
  14. iz_26's Avatar
    Slade632- I'm about to try Re downloading it

    Posted via CB10
    11-19-13 07:32 PM
  15. iz_26's Avatar
    Yep... It ended up being something very simple. I looked at the properties for the file and the size was only like 677 mb. So it didn't completely download although it indicated that it did. So I just re-downloaded and it worked. Thanks for all the help and tips guys.

    Posted via CB10
    toobs623 likes this.
    11-20-13 10:53 AM

Similar Threads

  1. Replies: 15
    Last Post: 10-06-15, 12:18 PM
  2. Replies: 18
    Last Post: 10-16-14, 10:39 AM
  3. BlackBerry Z10 & Q10 S/MIME Problem
    By platformt in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 1
    Last Post: 11-21-13, 01:20 PM
  4. BlackBerry Bridge updated; Now works with OS Leak
    By bigais121 in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 11-20-13, 07:20 AM
  5. How to disable "Installing Blackberry Link"
    By mkudro in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-19-13, 07:28 AM